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Introduction to Dell EMC OpenManage
Intergration and Dell EMC Server

Management Pack suite version 7.1.1
for Microsoft System Center Operations

Manager
This document describes the activities that you can perform with the Dell EMC OpenManage Integration version 7.1.1 for
Microsoft System Center for Operations Manager (SCOM) using OMIMSSC and DSMPS version 7.1.1 for Operations Manager.

The Dell EMC OMIMSSC v7.1 is an appliance based solution packaged in a vhd file which can be deployed as a Virtual
Machine. For more information, see Overview of OMIMSSC.

The Dell EMC OMIMSSC v7.1.1 is a service pack update.

NOTE: This patch v7.1.1 can be applied on appliance v7.1.

The integration of Dell EMC OpenManage Integration with System Center Operations Manager 2019, System Center Operations
Manager 1807, System Center Operations Manager 1801, System Center Operations Manager 2016, System Center Operations
Manager 2012 R2, System Center Operations Manager 2012 SP1, environment allows you to manage, monitor, and also ensure
the availability of the required Dell EMC devices.

CAUTION: To avoid data corruption, data loss, or both; perform the procedures in this document only if

you have proper knowledge and experience in using Microsoft Windows operating system and System Center

Operations Manager 2019 or System Center Operations Manager 1807 or System Center Operations Manager

1801 or System Center Operations Manager 2016 or System Center Operations Manager 2012 R2.

NOTE: Read the Dell EMC OpenManage Integration for Microsoft System Center (OMIMSSC) v7.1.1 for Operations

Manager (SCOM) release notes, which contains the latest information about software and management server

requirements, in addition to information about known issues. The release notes is posted to the Systems Management

documentation page on Dell.com/OMConnectionsEnterpriseSystemsManagement. The release notes is also

packaged in the self-extracting executable Dell_EMC_Server_Management_Pack_Suite_v7.1.1_Axx.exe file.

(where xx is the Dell EMC Server Management Pack Suite version 7.1.1 release number) file.

Before installing this version of Dell EMC Server Management Pack Suite version 7.1.1 for Microsoft System Center Operations
Manager, download the latest documents from Dell.com/omconnectionsEnterpriseSystemsManagement or Dell.com/
openmanagemanuals.

Topics:

• Terms used in this document
• What's new in this release
• Key features of Dell EMC OMIMSSC and DSMPS version 7.1.1 for Operations Manager

Terms used in this document
Table 1. Terms used in this document 

Term Refers to

Dell EMC Chassis Dell EMC Chassis Management Controller/OpenManage Enterprise Modular
(CMC/OME-M), unless otherwise specified.

1

Introduction to Dell EMC OpenManage Intergration and Dell EMC Server Management Pack suite version 7.1.1 for
Microsoft System Center Operations Manager

5



Table 1. Terms used in this document (continued)

Term Refers to

OMIMSSC Dell EMC OpenManage Integration version 7.1.1 for Microsoft System Center
Operations Manager

DSMPS Dell EMC Server Management Pack version 7.1.1 for Microsoft System Center
Operations Manager

Dell Remote Access Controller (DRAC) DRAC of Dell EMC PowerEdge Server, Dell branded OEM servers, and Dell OEM
Ready servers, unless otherwise specified.

Integrated Dell Remote Access
Controllers (iDRAC)

iDRAC of Dell EMC PowerEdge Server, Dell branded OEM servers, and Dell OEM
Ready servers, unless otherwise specified.

iDRAC Service Module (iSM) iDRAC Service Module is a lightweight software that runs on the Server and
complements iDRAC with monitoring information from the OS. The Service Module
does not expose any new interfaces of its own, rather it complements iDRAC
with additional data that users can work with using iDRAC consoles. For more
information about iSM and the supported platform, see iDRAC Service Module
Installation Guide at Dell.com/support.

Operations Manager System Center Operations Manager 2019, System Center Operations Manager
1801, System Center Operations Manager 2016, System Center Operations
Manager 2012 R2, System Center Operations Manager 2012 SP1, unless otherwise
specified.

System Center Operations Manager 2019 System Center Operations Manager 2019, unless otherwise specified.

System Center Operations Manager 1807 System Center Operations Manager 1807, unless otherwise specified.

System Center Operations Manager 1801 System Center Operations Manager 1801, unless otherwise specified.

System Center Operations Manager 2016 System Center Operations Manager 2016, unless otherwise specified.

System Center Operations Manager 2012 System Center Operations Manager 2012 R2, System Center Operations Manager
2012 SP1, unless otherwise specified.

Proxy MS Proxy Management Server that helps to monitor physical nodes.

Dell EMC PowerEdge Servers PowerEdge monolithic servers, PowerEdge modular servers, PowerVault servers,
supported Rack Workstations, Dell branded OEM servers, PowerEdge Storage
Spaces Direct Ready nodes, and Dell OEM Ready servers, unless otherwise
specified.

Dell EMC Servers and Rack Workstation
monitoring

PowerEdge monolithic servers, PowerEdge modular servers, PowerVault servers,
supported Rack Workstations, Dell branded OEM servers, and Dell OEM Ready
servers, unless otherwise specified. This is a license-free feature.

Dell EMC Servers and Rack Workstation
monitoring (Licensed)

PowerEdge monolithic servers, PowerEdge modular servers, PowerVault servers,
supported Rack Workstations, Dell branded OEM servers, PowerEdge Storage
Spaces Direct Ready nodes, and Dell OEM Ready servers, unless otherwise
specified. This is a license based feature.

What's new in this release
Dell EMC OpenManage Integration version 7.1.1 for Microsoft System Center Operations Manager (SCOM) brings the following
feature:

● Support for System Center Operations Manager 1801, System Center Operations Manager 1807, and System Center
Operations Manager 2019.

● Fixes for the security enhancement for read-only users not to get elevated permissions.
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Key features of Dell EMC OMIMSSC and DSMPS
version 7.1.1 for Operations Manager
The Dell EMC Server Management Pack 7.1.1 for Microsoft System Center Operations Manager enables you to:
● Discover and classify the following Dell EMC devices:

○ Dell EMC PowerEdge Servers—Using license-free monitoring, and license-based monitoring using iSM.
○ Dell Remote Access Controllers (DRAC)
○ Supported Dell Precision Racks
○ Supported Dell EMC devices through OMSA or iSM based on your requirements.

The Dell EMC OpenManage Integration 7.1.1 for Microsoft System Center Operations Manager enables you to:
● Discover and classify the following Dell EMC devices:

○ Dell EMC PowerEdge Servers—Using license-based monitoring using iDRAC WS-MAN
○ Dell EMC Chassis—PowerEdge FX2/ FX2s, PowerEdge VRTX, PowerEdge M1000e, PowerEdge MX7000 Chassis, and

Dell OEM Ready Chassis
○ Dell EMC Network Switches—M-Series, Z-Series, N-Series, and S-Series switches
○ Supports OpenManage Enterprise-Modular
○ Supported Dell Precision Racks
○ Supported Dell EMC devices through iDRAC using WS-MAN
○ Dell EMC Chassis Modular Server Correlation feature

● View, analyze, and resolve alerts using Knowledge Base (KB) articles.
● Perform various tasks on the discovered Dell EMC devices.
● View reports for discovered Dell EMC devices.

Table 2. Features and Descriptions 

Feature Descriptions

License center Manage OMIMSSC licenses from the Dell EMC OMIMSSC
Admin Portal.

Discovery and Monitoring — Dell EMC Servers and Rack
Workstation

Supports discovery and monitoring of PowerEdge servers,
PowerVault Monolithic and Modular systems, Dell OEM Ready
servers, and supported Dell Precision Racks running the
supported Windows operating system, using the supported
OpenManage Server Administrator (OMSA).

License based Discovery and Monitoring — Dell EMC Servers
and Rack Workstation (Licensed)

Supports:

● License based discovery and monitoring of 12th, 13th
and 14th generation of PowerEdge servers, PowerVault
servers, supported Dell Precision Racks, Dell branded OEM
servers, PowerEdge Storage Spaces Direct Ready nodes,
and Dell OEM Ready servers through:
○ iDRAC–WS-MAN
○ iDRAC access via Host OS
○ iSM–Windows Management Instrumentation (WMI)

● Discovery and monitoring of 12th, 13th, and 14th
generation of PowerEdge servers, PowerVault servers,
supported Dell Precision Racks, Dell branded OEM servers,
and Dell OEM Ready servers using iDRAC.

● Discovery and monitoring of 12th, 13th, and 14th
generation of PowerEdge servers using iSM. For the
complete list of supported servers, see Supported
platforms in the iDRAC Service Module Installation Guide
at Dell.com/manuals.

● SNMP traps for devices discovered through WS-MAN
of Servers and Rack Workstation Monitoring (Licensed)
feature.

Introduction to Dell EMC OpenManage Intergration and Dell EMC Server Management Pack suite version 7.1.1 for
Microsoft System Center Operations Manager
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Table 2. Features and Descriptions (continued)

Feature Descriptions

Discovery and Monitoring — Dell EMC Chassis Management Supports:

● Discovery and monitoring of Dell EMC Chassis, and Dell
OEM Ready chassis devices.

● Discovery of server modules and chassis slot summary for
CMC chassis.

● SNMP traps for Chassis devices.

Discovery and Monitoring — Dell EMC Network Switch Supports:

● Discovery and monitoring of Dell EMC Network Switches
devices.

● SNMP traps for Dell EMC Network Switch devices.

Discovery and Monitoring — Dell Remote Access Controllers
(DRAC)

Supports:

● Discovery and monitoring of supported iDRAC devices —
12th and 13th generation only.

● SNMP and PET traps for DRAC devices.

8 Introduction to Dell EMC OpenManage Intergration and Dell EMC Server Management Pack suite version 7.1.1 for
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Dell EMC OMIMSSC
The topics in this section describes the OMIMSSC components and the Admin portal, various profiles supported in OMIMSSC,
and OMIMSSC based discovery and monitoring of the Dell EMC devices.

Topics:

• Overview of OMIMSSC
• OMIMSSC components
• Using Dell EMC OMIMSSC Admin Portal
• Profiles
• Discovering Dell EMC devices and synchronizing with Operations Manager
• Viewing information in Dell EMC OMIMSSC

Overview of OMIMSSC
The OMIMSSC for Operations Manager is packaged as a .vhd file that can be deployed on a virtual machine that is hosted
on a Hyper-V. The OMIMSSC enables the discovery, inventory, and health monitoring of servers that are discovered through
WS-MAN, Modular systems(Dell EMC PowerEdge MX7000), and Network Switches. It is based on CentOS. This interacts with
the Dell EMC devices and can be administered through the Dell EMC OMIMSSC Admin Portal.

When the OMIMSSC is set up and the network is configured, the System Center Operations Manager user can easily perform
the enrollment. Ensure that the provided prerequisites are met where configuration Management pack is downloaded and
imported into the System Center Operations Manager. All the Management packs are autoimported at the backend.

Integrate OMIMSSC with Microsoft System Center Operations Manager (SCOM) for monitoring Dell EMC devices in data
center. When you do the discovery from the OMIMSSC, you can view the discovered Dell EMC devices in the OpenManage
Integration Dashboard in Operations Manager console. You can perform configurations for the monitoring levels, monitoring
interval and performance metrics for the devices in this Dashboard.

The OMIMSSC is a simplified discovery solution template for monitoring different kind of Dell EMC devices like Dell EMC
PowerEdge Servers, Chassis, Network Switches and any future Storage solutions.

OMIMSSC components
The following is the list of the OMIMSSC components and their names that have been used in this guide:
● The OMIMSSC for Operations Manager is a virtual machine hosted on a Hyper-V. It is based on CentOS and performs the

following tasks:
○ Interacts with the Dell EMC devices and the supported protocols are:

￭ Web Services-Management (WS-MAN)
￭ Simple Network Management Protocol (SNMP)
￭ RedFish

○ The OMIMSSC can be administered through the Dell EMC OMIMSSC Admin Portal.

Using Dell EMC OMIMSSC Admin Portal
The Admin Portal allows you to log in to Dell EMC OMIMSSC as an administrator to view all jobs started in Dell EMC OMIMSSC
by various users, view license details, console details, and to upgrade Dell EMC OMIMSSC. Following are the use cases in admin
portal along with licensing.

2
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Figure 1. OMIMSSC Admin Portal

Modifying Operations Manager account

By using this option, you can change the passwords of Operations Manager account in Dell EMC OMIMSSC.

You can modify the Operations Manager administrator credentials from the Dell EMC OMIMSSC Admin Portal.
● For Operations Manager account, modify the credentials in active directory, before modifying the account in Dell EMC

OMIMSSC.

Modifying credentials used for the enrolled consoles in Dell EMC
OMIMSSC Admin portal

To modify the credentials used for the enrolled consoles in Dell EMC OMIMSSC Admin portal:

1. In the Dell EMC OMIMSSC Admin Portal, click Settings, and then click Console Enrollment.
The enrolled consoles are displayed.

2. Select a console to edit, and click Edit.

3. Provide the new details and, click Finish to save the changes.

Profiles
Profiles allow you to manage your credentials and customize WinPE images for deployment.

About credential profile

Credential profiles simplify the use and management of user credentials by authenticating the role-based capabilities of the user.
Each credential profile contains a user name and password for a single user account. A credential profile authenticates a user’s
role-based capabilities. The OMIMSSC uses credential profiles to connect to the managed systems’ iDRAC, CMC/OME-M or
Network switches.

You can create the following credential profile:

● Windows Credential Profile—This profile is used for enrollment of the console with the OMIMSSC.
● Device Credential Profile—This profile consists of the credentials, SNMP community string, https port number and SNMP

port number fields which are used to access an iDRAC console, or Chassis Management Controller/OpenManage Enterprise
Modular (CMC/OME-M) console, or a network switch management console.

NOTE: A device credential profile is used for discovery of a server, or a modular systems, or a network switch.
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Creating device credential profile

To create a device credential profile, you can perform the following:

1. Select OpenManage Integration Dashboard under Dell EMC OpenManage Integrations Views.

2. Log in into the Dell EMC OMIMSSC.

3. In the navigation pane, click Profiles and Configuration > Credential Profile, and then click Create.
The Credential Profile page is displayed.

4. In Credential Profile, select the credential profile type that you want to use.

You can create the following credential profile:
● Device Credential Profile

NOTE: When creating Device Credential Profile, select iDRAC, to make it as default profile for iDRAC, or CMC

to make it default profile for Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/

OME-M) or Network switch to make it as default profile for Network switch. Select None if you choose not to set

this profile as a default profile.

The default iDRAC profile is used to access the device when you discover a device or perform synchronization.

● Windows Credential Profile
NOTE: When creating Windows Credential Profile in Dell EMC OMIMSSC Admin portal, provide the domain name

in the Domain field.

5. To create the profile, click Finish.

Modifying credential profile

To modify the credential profile, perform the following steps:
● Launch the OpenManage Integration Dashboard under Dell EMC OpenManage Integrations Views.
● Log in into the OMIMSSC by providing the credentials.
● In User Name, type the username.
● In Password, type the password and Click Log In.
● The OpenManage Integration for Microsoft System Center page is displayed.
● Go to Profiles and Configuration > Credential Profile. Select the wanted credential profile that you want to modify and

Click Edit.
● To save the changes made, click Save.

Deleting credential profile

Consider the following when you are deleting a credential profile:
● To delete a credential profile that is used in device discovery, delete the discovered device's information and delete the

credential profile.

● You cannot delete a credential profile if it is used in an update source.

To delete a credential profile, perform the following:

1. Launch the OpenManage Integration Dashboard under Dell EMC OpenManage Integrations Views.

2. Log in into the Dell EMC OMIMSSC. Go to Profiles and Configuration > Credential Profile.

3. Select the credential profile that you want to delete, and then click Delete.

Dell EMC OMIMSSC 11



Discovering Dell EMC devices and synchronizing with
Operations Manager
Discovery is the process of adding supported Dell EMC devices comprising of Dell EMC PowerEdge servers, Dell EMC chassis,
and Dell EMC Network switches in OMIMSSC, and synchronizing with Operations Manager allows you to add devices from
Operations Manager into OMIMSSC.

Discovering Dell EMC devices in OMIMSSC

You can manually discover the Dell EMC devices by using an IP address or an IP range. To discover a device, provide the device
IP address and the device type credentials of a device that you want to discover. When you are discovering a device by using an
IP range, specify an IP (IPv4) range (within a subnet) by including the start and end range.

To discover a device:

1. Select OpenManage Integration Dashboard under Dell EMC OpenManage Integrations Views.

2. In the OMIMSSC, go to Monitoring and select any of the following devices that you want to discover:
● Server View.
● Modular Systems View.
● Network Switch View.

3. In the Discover page, select the required option:
● Discover Using an IP Address—to discover a device using an IP address.
● Discover Using an IP Range—to discover all device within an IP range.

You can discover maximum of 250 devices in one job and the successive jobs can be triggered in an interval of one hour.

4. In Discover Using an IP Address or IP Address Range, do any of the following:
● In IP Address Start Range, and IP Address End Range, provide the IP address range that you want to include, which

is the starting and ending range.
● Select Enable Exclude Range if you want to exclude an IP address range and in IP Address Start Range and IP

Address End Range, provide the range that you want to exclude.

5. In IP address, provide the IP address of the device that you want to discover.

6. Select the device type credential profile, or click Create New to create a device type credential profile.
The selected profile is applied to all the devices.

7. To Create a new credential profile, Select Create New to create a device type credential profile.
Credential profile page is displayed.

8. Select the Device Credential Profile in the credential type.
The Credentials fields get enabled.

9. Provide the Credential details and click Finish.

10. (Optional) to track this job select Go to the Job List option.
The Jobs and Logs Center page is displayed. Expand the discovery job to view the progress of the job in the Running tab.

11. Provide a unique job name, and click Finish.

NOTE: When you are using Proxy MSes for device discovery, perform Sync task. For more details, see Adding Proxy MS

to DellProxyMSGroup and Synchronizing Dell Proxy MS with OMIMSSC, and after the Sync task is triggered, look for

Process to retrieve all Management Server Completed message in generic logs.

Synchronizing Dell EMC devices with enrolled Operations Manager

Create a credential profile before performing synchronization with the MSSC. Set the default profile to iDRAC, CMC or Network
Switch from the drop down list depending on the device type that you are going to synchronize with OMIMSSC.

To synchronize all the Dell EMC devices from the enrolled Operations Manager to OMIMSSC, perform the following:

1. Navigate to the Monitoring pane of Operations Manager.

2. Select Dell EMC > Dell EMC OpenManage Integrations Views > Dell EMC OpenManage Integration Dashboard.

3. Log in into the Dell EMC OMIMSSC.
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4. Go to Monitoring and select any of the device and, then click Synchronize with MSSC to synchronize all the devices
listed in enrolled Operations Manager with the OMIMSSC.

NOTE: The Synchronization will occur periodically for every six hours by default.

Resolving synchronization errors

The Dell EMC devices that are not synchronized with OMIMSSC are listed with their IP addresses. The failure of synchronization
of Dell EMC devices discovered in the Operations Manager might have occurred due to invalid credentials, invalid https port
number or invalid SNMP port number or due to invalid community string. Due to such errors, the discovery of the devices from
the OMIMSSC fails. To resolve the synchronization errors, ensure to provide the relevant credentials.

To resolve the synchronization errors, do the following:

1. In OMIMSSC, click Monitoring, click Resolve Sync Errors.
The window displays a list of IP addresses of the devices for which synchronization has failed.

2. Select the device, and then select the device credential profile, or to create a new device credential profile click Create
New.

3. Provide a job name, and if necessary select the Go to the Job List option to view the job status automatically once the job
is submitted.

4. Click Finish to submit the job.

Adding Proxy MS to DellProxyMSGroup and Synchronizing Dell
Proxy MS with OMIMSSC

During enrollment, a group that is named DellProxyMSGroup is created. Proxy management servers that are discovered in
Operations Manager as an Agent Managed Windows computer, are required to be added to the group DellProxyMSGroup into
the Operations Manager, and perform synchronization of Proxy MS with OMIMSSC.

NOTE: Ensure that you install Operations Manager Agents on all Proxy MS before performing the below steps.

To add the DellProxyMSGroup, perform the following steps:
1. Discover the ProxyMS virtual machine as an Agent Managed Windows computer in Operations Manager. For more

information, see the Operations Manager documentation at technet.microsoft.com.
2. After enrollment in OMIMSSC admin portal, log in into the OMIMSSC console.
3. Select Authoring > Groups. Select the DellProxyMSGroup from the group list.
4. Right click DellProxyMSGroup and select Properties from the drop-down list.
5. Select Explicit Members tab and click Add/Remove Objects. The Create Group Wizard-Object Selection wizard is

displayed.
6. Select Windows Computer form the drop-down menu of Search for list, to be a part of this group and click Search.
7. All the Windows computer that is discovered in the Operations Manager is displayed in Available items.
8. Select the Proxy MSs and click Add, and then click OK in the properties wizard.

NOTE: After adding the Proxy MS to DellProxyMSGroup, you need to disable the iSM discovery that is run on proxy agent

and to suppress the event ID 33333 from getting regenerated.

1. Select Authoring > Management Pack Objects > Object Discoveries.
2. In the Look for field, search for iSM.
3. Select Discovered type: Dell Sever > Dell Sever Discovery.
4. Right click Dell Sever Discovery and select Overrides > Override the Object Discovery > For a Group.
5. The Select Object wizard is displayed.
6. Select the DellProxyMSGroup and Click OK, that will deactivate the iSM discovery on Proxy MS.
● In the Monitoring pane, select Dell EMC OpenManage Integration Views > OpenManage Integration Dashboard.
● Log in to the Dell EMC OMIMSSC in the Operations Manager.
● Click Monitoring and select any of the devices, and then click Synchronize with MSSC.
● Before triggering the device discovery, ensure that the Sync task is completed and look for Process to retrieve all

Management Server Completed message in generic logs. For more information, see Viewing Jobs.
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Deleting Dell EMC devices from OMIMSSC

To delete the Dell EMC devices from OMIMSSC, perform the following steps:

1. Log in into the Operations Manager.

2. In the lower left pane, select Monitoring > Dell EMC > Dell EMC OpenManage Integration Views > OpenManage
Integration Dashboard.
The Dell EMC OMIMSSC Log In page is displayed.

3. Log in into the OMIMSSC and go to Monitoring. Select any of the following devices that you want to delete:
● Server
● Modular System
● Network Switch

4. Select the device that you want to delete from the OMIMSSC and click Delete.
The selected device is deleted from OMIMSSC.

5. The Dell EMC devices that are triggered for deletion from OMIMSSC take few minutes to complete.

NOTE: If the delete is triggered from Operations Manager, then it takes one discovery cycle to delete the object.

Viewing information in Dell EMC OMIMSSC
You can view all information about the activities initiated in OMIMSSC along with a job's progress status, and it's sub task
through the Jobs and Logs page. Also, you can filter and view jobs for a particular category. You can view the jobs from the
OMIMSSC Admin Portal, and OMIMSSC.

● Running — displays all the jobs that are currently running, or are in-progress state.
● History — displays all the jobs run in the past with its job status.
● Scheduled —displays all the jobs scheduled for a future date and time. Also, you can cancel the scheduled jobs.
● Generic Logs— displays OMIMSSC Appliance-specific, common log messages that are not specific to a sub task, and other

activities for every user specifying the user name and console FQDN.
○ Appliance Logs— displays all OMIMSSC Appliance-specific log messages such as restarting OMIMSSC.

NOTE: You can view the Appliance Log messages only from the Admin Portal.

○ Generic Logs— displays all log messages that are common across jobs that are listed in the Running, History, and the
Scheduled tabs. These logs are specific to a console and a user.

● Dell EMC OMIMSSC Admin portal—displays jobs initiated from all OMIMSSC users.
● OMIMSSC—displays jobs specific to a user, and a console.

Job names are provided by users or are system generated, and the sub tasks are named after the IP address of the managed
server. Expand the sub task to view the activity logs for that job. There are four categories of jobs:

The various states of jobs defined in OMIMSSC are:

● Canceled— job has been manually canceled by you, or when OMIMSSC restarts.
● Successful— job has been successfully completed.

● Failed— job is not successful.

● In Progress— job is running.

● Scheduled— job has been scheduled for a future time.

NOTE: If multiple jobs are submitted at the same time to the same server, the jobs fail. Hence, ensure that you schedule

the jobs at different times.

● Waiting— job is in a queue to start running.

● Recurring — job recurring after a fixed interval of time.

Viewing jobs

You can view all jobs created in Dell EMC OMIMSSC along with their status information.

To view the jobs:
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1. In Dell EMC OMIMSSC console, click Jobs and Log Center.

2. To view a specific category of jobs, such as Running, Scheduled, History, or Generic, click the respective tab.

Expand the job to view all the servers included in the job. Expand further to view the log messages for that job.
NOTE: All the job-related generic log messages are listed under the Generic tab and not under the Running or History

tab.

3. (Optional) apply filters to view different category of jobs. You can also view its status in Status column.

Managing jobs

Ensure that the job is in Scheduled state.

To manage jobs:

1. In OMIMSSC, do any of the following:

● In the navigation pane, click Maintenance Center, and then click Manage Jobs.
● In the navigation pane, click Jobs and Log Center, and then click Scheduled tab.

2. Select jobs that you want to cancel, click Cancel, and then to confirm, click Yes.
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Dell EMC Feature Management Dashboard
The Dell EMC Feature Management Dashboard provides facilities for the configuration of the Dell EMC Server Management
Pack Suite monitoring features to monitor the various Dell systems—Dell EMC PowerEdge Servers, Dell Precision Racks,
Dell Remote Access Controllers (DRAC), PowerEdge FX2/ FX2s, PowerEdge VRTX, PowerEdge M1000E, Dell EMC Network
switches, and integrated DRAC (iDRAC). The Dell EMC Feature Management Dashboard provides the following monitoring
features:
● Dell EMC Chassis Modular Server Correlation Feature
● Dell EMC Chassis Monitoring Feature
● Dell EMC Network Switch Feature
● DRAC Monitoring Feature
● Dell EMC Server and Rack Workstation Monitoring Feature
● Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature

Topics:

• Discovery by using the Dell EMC Feature Management Pack
• Dell EMC PowerEdge Server Tasks
• Dell EMC Servers and Rack Workstation monitoring feature
• Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature
• Issues and resolutions

Discovery by using the Dell EMC Feature Management
Pack
Table 3. Dell EMC Feature Management Pack Discovery 

Discovery Object Description

Dell EMC Feature Management Host Discovery Populates the dashboard if the management server is the
feature management pack host. The management server
on which the Dell EMC Server Management Pack Suite is
installed first, is selected as the feature management pack
host.

NOTE: In OMIMSSC console, the maximum licensed node count is 300. When the monitoring level is set to detailed mode,

the following alerts are generated in the Dell EMC Feature Management dashboard:

1. When the licensed node count reaches to 70% of the maximum, then a Warning alert is generated.

2. When the licensed node count reaches to maximum or beyond the threshold within the OMIMSSC console, the

monitoring level is switched to the scalable mode and a System overloading critical alert is generated.

NOTE: You need to change the monitoring mode of OMSA explicitly to scalable mode.

Dell EMC PowerEdge Server Tasks
Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the
relevant tasks is displayed in the Tasks pane.

3
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List of Dell EMC Feature Management tasks

The following table lists the tasks available on the Dell EMCFeature Management Dashboard. Some tasks listed in the
Feature Management Tasks table appear only after you have imported a particular monitoring feature.

NOTE:

● In the Event log, ignore the errors pertaining to reimporting of existing management packs. These errors occur when

Dell EMC Feature Management Dashboard reimports all the dependent management packs that were already

imported while importing a monitoring feature.

● Wait for a task to complete (view the state update change in the dashboard) before launching another task using the

Dell EMC Feature Management Dashboard.

● The Refresh dashboard task may not update the dashboard immediately; it might take a few minutes to update the

dashboard contents.

● To update the discovery monitoring level that is the scalable or detailed configuration done in Dell EMC Feature

Management Dashboard in OMIMSSC, Click Synchronize with MSSC from the OMIMSSC console in respective

device view of monitoring features which will synchronize the monitoring level with OMIMSSC.

Table 4. Feature Management Tasks. 

Tasks Description

Dell EMC Chassis Modular Server Correlation

Import Chassis Modular Server Correlation Feature Imports the chassis modular server correlation feature.

Refresh Dashboard Updates the Dell EMC Feature Management Dashboard.

Refresh Node Count Updates the node count.

Dell EMC Chassis Monitoring

Refresh Dashboard Updates the Dell EMC Feature Management Dashboard.

Refresh Node Count Updates the node count.

Set to Detailed Monitoring If the Scalable feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Scalable feature to the Detailed feature.

On upgrading from a previous version, run this task to use
the latest version for this monitoring feature.

Set to Scalable Monitoring If the Detailed feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Detailed feature to the Scalable feature.

On upgrading from the previous version, run this task to
use the latest version for this monitoring feature.

Dell EMC Network Switch Monitoring

Refresh Dashboard Updates the Dell EMC Feature Management Dashboard

Refresh Node Count Updates the node count.

Set to Detailed Monitoring If the Scalable feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Scalable feature to the Detailed feature.

On upgrading from a previous version, run this task to use
the latest version for this monitoring feature.

Set to Scalable Monitoring If the Detailed feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Detailed feature to the Scalable feature. On upgrading
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Table 4. Feature Management Tasks. (continued)

Tasks Description

from the previous version, run this task to use the latest
version for this monitoring feature.

DRAC Monitoring

Import DRAC Monitoring Feature Imports the DRAC monitoring feature.

Refresh Dashboard Updates the Dell EMC Feature Management Dashboard.

Refresh Node Count Updates the node count.

Dell EMC Server and Rack Workstation Monitoring

Enable Agent Proxying Enables agent proxying for Dell EMC PowerEdge Servers.

Refresh Dashboard Updates the Dell EMC Feature Management Dashboard.

Refresh Node Count Updates the node count.

Remove Monitoring Feature Removes the Dell EMC Server and Rack Workstation
Monitoring feature.

Set as Preferred Monitoring Method This task enables the Dell EMC Server and Rack
Workstation Monitoring feature as the preferred monitoring
method for the Servers and Rack Workstations, when the
Servers and Rack Workstations in the setup are monitored
through both the Dell EMC Server and Rack Workstation
Monitoring feature, and the (Licensed) feature.

Set Informational Alerts Off Informational alerts are turned off when the Dell
EMC Server and Rack Workstation Monitoring Scalable
Monitoring is in use.

Set Informational Alerts On Informational alerts are turned on when the Dell
EMC Server and Rack Workstation Monitoring Scalable
Monitoring is in use.

Set to Detailed Feature If the Scalable feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Scalable feature to the Detailed feature.

On upgrading from the previous version, run this task to
use the latest version for this monitoring feature.

Set to Scalable Feature If the Detailed feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Detailed feature to the Scalable feature.

On upgrading from the previous version, run this task to
use the latest version for this monitoring feature.

Dell EMC Server and Rack Workstation Monitoring (Licensed)

Associate Run-As Account This task associates the Run As Account used for SMASH
discovery with all Dell EMC PowerEdge Servers objects,
required for health monitoring. For more information, see
Associate Run-As Account Task.

Enable Agent Proxying Enables agent proxying for Dell EMC PowerEdge Servers
running the supported iSM version and also triggers
discovery of these servers.

Enable Event Auto-Resolution Enables the Event Auto-Resolution feature.

Disable Event Auto-Resolution Disables the Event Auto-Resolution feature.

Refresh Dashboard Updates the Dell EMC Feature Management Dashboard.

Refresh Node Count Updates the node count.
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Table 4. Feature Management Tasks. (continued)

Tasks Description

Remove Monitoring Feature (Licensed) Removes the Dell EMC Server and Rack Workstation
Monitoring (Licensed) feature.

Set as Preferred Monitoring Method (Licensed) This task enables the Dell EMC Server and Rack
Workstation Monitoring (Licensed) feature as the preferred
monitoring method for the Servers and Rack Workstations,
when the Servers and Rack Workstations in the setup
are monitored through both, Dell EMC Server and
Rack Workstation Monitoring feature, and the (Licensed)
feature.

Set to Detailed Feature (Licensed) If the Scalable feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Scalable feature to the Detailed feature.

On upgrading from the previous version, run this task to
use the latest version for this monitoring feature.

Set to Scalable Feature (Licensed) If the Detailed feature is running on the system, the Dell
EMC Feature Management Dashboard switches from
the Detailed feature to the Scalable feature.

On upgrading from the previous version, run this task to
use the latest version for this monitoring feature.

Dell EMC Servers and Rack Workstation monitoring
feature
Dell EMC Servers and Rack Workstation Monitoring feature supports the discovery and monitoring of the following devices that
are installed with the supported Windows OS, using the OpenManage Server Administrator (OMSA):
● PowerEdge Modular and Dell EMC PowerEdge Monolithic servers
● PowerVault servers
● Dell OEM Ready servers
● Dell Precision Racks

Inventory and monitoring of these devices could be done through the server's OpenManage Server Administrator (OMSA) which
is a license-free monitoring feature.

For information about the supported OMSA versions, see Dell EMC OpenManage Integration version 7.1.1 for Microsoft System
Center for Operations Manager (SCOM) Release Notes.

The Dell EMC Server Management Pack suite automatically imports the Dell EMC Servers and Rack Workstation monitoring
scalable feature into Operations Manager.

Dell EMC Server and Rack Workstation Monitoring
(Licensed) Feature
Dell EMC Server and Rack Workstation Monitoring (Licensed) feature provides detailed or scalable inventory, based on your
method of discovery, and monitoring of the following devices:
● 12th, 13th, and 14th generation of PowerEdge servers
● PowerVault servers
● Dell Precision Racks
● Dell branded OEM servers
● Dell OEM Ready servers
● PowerEdge Storage Spaces Direct Ready nodes
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Inventory and monitoring of these devices could be done through iDRAC or iDRAC Service Module (iSM) installed on the
managed Dell EMC Server or Rack Workstation through one of the following methods based on your monitoring preference:
● iDRAC–WS-MAN
● iDRAC access via Host OS
● iSM–WMI
This is a licensed feature.

For more information about monitoring servers through iDRAC–WS-MAN or Host OS, see the section Dell EMC Server and Rack
Workstation Monitoring (Licensed) Feature in the Dell EMC OpenManage Integration Version 7.1.1 for Microsoft System Center
for Operations Manager User's Guide.

For the list of Supported Platforms for iSM, see the iDRAC Service Module Installation Guide at Dell.com/manuals.

Issues and resolutions
The following table lists the known issues, resolutions, and where the issues are applicable:

Table 5. Issues and resolutions 

Issue Resolution Applicable To

Discovery through iSM–WMI fails
when a managed node is running
Windows Server 2008 R2 and
the Management server is running
Operations Manager 2012 R2.

Ensure that you have installed Windows
Management Framework version 4.0.

On the management server, apply
the Microsoft Security update for
Update Rollup 7 (or later) for
System Center 2012 R2 Operations
Manager. For more information, see
Support.microsoft.com.

You can install the following updates from
Catalog.update.microsoft.com.
Ensure that you install these updates in
the order that is listed below:
1. Update Rollup for Microsoft System

Center 2012 R2 - Operations Manager
Server

2. Update Rollup for Microsoft System
Center 2012 R2 - Operations Manager
Console

Discover the server running Windows
Server 2008 R2 operating system.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature.

This issue pertains to discovery through
iSM using WMI only.

Set as the Preferred Monitoring
Method task fails to remove the
duplicate objects in either or both of
the following scenarios:
● Correlation of the Dell EMC

Modular servers with chassis slots
● Monitoring Dell EMC FM servers

To remove the duplicate objects, perform
the following steps:
1. Go to the Dell EMC Feature

Management Dashboard, select the
Dell EMC Chassis Modular Server
Correlation feature, and then click
Remove Chassis Modular Server
Correlation Feature from the Dell
Monitoring Feature Tasks menu
in the right pane. Reimport the
Dell EMC Chassis Modular Server
Correlation. You will now be able to
use the Set as Preferred Monitoring
Method task functions to remove the
duplicate objects.

2. If the task is still failing, then perform
the following steps:
a. Disable the Dell EMC Chassis

to the Modular Blade Server

Dell EMC Chassis Modular Server
Correlation Feature
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Table 5. Issues and resolutions (continued)

Issue Resolution Applicable To

Correlation Discovery object
discovery.

b. Disable the object discovery
corresponding to the method
used for discovering the modular
servers. For example: If the
duplicate object is discovered
through OMSA, then go to
Authoring > Object Discoveries
and then search for Dell
Server Discovery; which
is targeted at the Windows
Computer and disable the
Discovery attribute for that
object.

NOTE: In case the duplicate object
has been created for Dell EMC
servers, then disable the following
object discoveries for FM servers:

● Dell EMC FM Server
Agent-based Discovery

● Dell EMC FM Server
Agent-free Discovery

● Dell EMC FM Server iSM
Discovery

3. Run the following command from the
Operations Manager Shell:

Remove-
SCOMDisabledClassInstance

NOTE: This step may take up to
48 hours to complete.

The Agent proxy not enabled alerts
are displayed in the Active Alerts list
for the Dell EMC PowerEdge Servers
that are discovered through iSM.

To resolve this issue, perform the
following steps:
1. Go to the Dell EMC Feature

Management Dashboard, and click Dell
EMC Server and Rack Workstation
Monitoring (Licensed).

2. In the right pane, under Dell
Monitoring Feature Tasks, click
Enable Agent Proxying.

The Run Task - Enable Agent
Proxying window is displayed.

3. Click Override, and then click the field
under New Value for the AutoResolve
Warnings/Errors parameter and set
the value as True.

4. Now click Override and then click Run.
5. Close the task status window.
Clear the existing alerts from the active
alerts list. These alerts will no longer be
displayed for future discoveries.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature
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Table 5. Issues and resolutions (continued)

Issue Resolution Applicable To

In the Dell EMCDiagram View
for Dell network devices, the basic
attributes are not displayed for the
Dell DRAC and Dell EMC chassis
objects.

To resolve this issue, you can view the
detailed set of attributes by clicking the
objects in the State View.

Dell EMC Chassis Monitoring Feature

Server Modules and Chassis Slot
Summary Information are not visible
under CMC/OME-M.

● Make sure that OpenManage Server
Administrator (OMSA) or DRAC tools
are installed on the management
server managing the CMC.

● Make sure that you have configured
the Run As Account for CMC devices
and associated them with "Dell CMC
Login Account".

● Make sure that Dell CMC Slot
Discovery and rules are enabled
from the Authoring Pane of the
Operations Manager console.

Dell EMC Chassis Monitoring Feature

Errors while running the Repair
option in Dell EMC Server
Management Pack Suite from
the Add/Remove Programs or
Uninstall or change a program
window.

Use the Repair option in the installer. For
more information, see ”Using The Repair
Option In The Installer" section of the Dell
EMC OpenManage Integration version
7.1.1 for Microsoft System Center for
Operations Manager Installation Guide.

Dell EMC Server Management Pack Suite

If there is a delayed response while
discovering a chassis, then the latest
information from the device is not
updated, the Script Timeout Error is
generated or the log files in the Temp
folder are not cleared.

Increase the Script Timeout value
on the Override Properties screen
for the CMC/OME-M device which is
experiencing a delayed response. For more
information about Overrides, see the
Operations Manager documentation at
Technet.microsoft.com.

Dell EMC Chassis Monitoring Feature

Feature management host server
health service is nonfunctional.

If the selected management server
has stopped functioning, the executed
Feature Management task fails. In such an
instance, where the selected management
server is corrupt or the health service
cannot be obtained, decommission
the management server to remove
stale objects. For more information,
see Technet.microsoft.com/en-
us/library/hh456439.aspx.

Select a management server from the
remaining management servers, and
override the FMPHostFQDN of Feature
Management host Discovery.

Dell EMC Server Management Pack Suite

Dell OM: Server and its
component health computation
failed Alert is displayed under
Monitoring > Dell EMC Alerts
Views > Dell EMC Server Alerts on
the console.

Manually associate the Run As Account
for monitoring Dell EMC PowerEdge
Server. For more information, see
Associating Run As Account for
monitoring a Dell Server using the
Server and Rack Workstation Monitoring
(Licensed) Feature.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature

When there are multiple Operations
Manager consoles in a Management

● If the user wants to use the same
device credential profile created,

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature
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Table 5. Issues and resolutions (continued)

Issue Resolution Applicable To

group, the device credential profiles
that are created from the OMIMSSC
dashboard when launched from one
Operations Manager console are
not visible when the OMIMSSC
dashboard is launched from an
alternative Operations Manager
console within the Management
group.

launch the OMIMSSC dashboard
from the Operations Manager console
where it was created initially.

● New device credential profile can be
created from OMIMSSC dashboard
that is launched from an alternative
Operations Manager console that can
be used for discovery of devices.

NOTE: Ensure that the device
credential profile names are unique.

Dell EMC Chassis Monitoring Feature

Dell EMC Network Switch

This issue pertains to the usage of
the same device credential profile in
the OMIMSSC dashboard across multiple
Operations Manager consoles within a
management group.

In Operations Manager 2012 R2, the
import of Dell EMC OpenManage
Integration Dashboard View
Management pack fails.

To import the Management pack, user has
to perform the following steps:
● Install update rollup 11 or above

for Operations Manager 2012 R2.
For more information, see https://
blogs.technet.microsoft.com/allthat/
2016/08/31/update-rollup-11-for-
system-center-2012-r2-operations-
manager/ and follow the steps
that are given in the link.

● After updating, download and
import the management pack
under OMIMSSC Configuration
Management Pack from the
OMIMSSC Admin portal and import
into the Operations Manager. For
more information, see Download the
Configuration Management Pack
in Dell EMC OpenManage Integration
version 7.1.1 for Microsoft System
Center for Operations Manager
Installation Guide.

● Perform the enrollment of the
Operations Manager console from
the OMIMSSC Admin portal
after importing the Configuration
Management pack. For more
information about enrollment, see
Enrolling of Operations Manager
console in Dell EMC OpenManage
Integration version 7.1.1 for Microsoft
System Center for Operations
Manager Installation Guide.

Operations Manager 2012 R2

Post upgrade from Dell EMC Server
Management Pack Suite version 7.0
to Dell EMC OMIMSSC version 7.1,
the performance metrics for servers
that are discovered using licensed
method and for chassis are not seen.

Post upgrade, to view the performance
metrics for servers discovered in detailed
mode from the Dell EMC OpenManage
Integration Dashboard, enable the Metrics
option in Configuration page.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature

Dell EMC Chassis Monitoring Feature

When you enroll the Dell
EMC OMIMSSC appliance in the
Operations Manager or if there ia
any change in OMIMSSC appliance
IP, you may face difficulties to
launch the Dell EMC OpenManage

To update the Appliance IP in Unit
monitors:
1. Log in into the Operations Manager

console.
2. Click Authoring on the lower left of

the pane.

Dell EMC OMIMSSC
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Table 5. Issues and resolutions (continued)

Issue Resolution Applicable To

Integration Dashboard in the
Operations Manager console.

3. Select Authoring > Management
Pack Objects > Monitors.

4. In the Look for field, search for Dell
EMC SDK Override Appliance IP
under Management Sever.

5. Right click Dell EMC SDK Override
Appliance IP and select Override
> Override the Monitor > For all
objects of class.

6. Select Dell EMC Appliance IP under
parameter name. Update the Override
value and click OK.

NOTE: Ensure that you do not select
any other override parameters.
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Dell EMC Server Management pack suite
version 7.1.1 supported Monitoring features

The topics in this section describe the monitoring features that are supported by DSMPS version 7.1.1 for Operations Manager.

Topics:

• Dell EMC Servers and Rack Workstation monitoring feature
• Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature
• DRAC Monitoring Feature for Operations Manager

Dell EMC Servers and Rack Workstation monitoring
feature
Dell EMC Servers and Rack Workstation Monitoring feature supports the discovery and monitoring of the following devices that
are installed with the supported Windows OS, using the OpenManage Server Administrator (OMSA):
● PowerEdge Modular and Dell EMC PowerEdge Monolithic servers
● PowerVault servers
● Dell OEM Ready servers
● Dell Precision Racks

Inventory and monitoring of these devices could be done through the server's OpenManage Server Administrator (OMSA) which
is a license-free monitoring feature.

For information about the supported OMSA versions, see Dell EMC OpenManage Integration version 7.1.1 for Microsoft System
Center for Operations Manager (SCOM) Release Notes.

The Dell EMC Server Management Pack suite automatically imports the Dell EMC Servers and Rack Workstation monitoring
scalable feature into Operations Manager.

Compare Scalable and Detailed Editions of Dell EMC Servers and
Rack Workstation Monitoring

The following table helps you understand the environment in which you can use the Scalable and Detailed Edition features:

Table 6. Scalable management pack versus the Detailed management pack 

Features Scalable Edition Detailed Edition

Dell EMC Servers and Rack
Workstation Monitoring Feature

● Inventory and monitoring of
component groups. Also, display the
presence of iDRAC.

● Reports—Only OpenManage Windows
Event log report is available.

● Detailed inventory and health
monitoring of individual components

● View metrics of memory, processors,
network interfaces, sensors, storage
controllers, disks, and virtual disks.
Also, displays BIOS information.

● Reports—Availability of BIOS
configuration, firmware and driver
version, and RAID configuration
reports

4
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Discover and classify Dell EMC PowerEdge Servers by using
DSMPS version 7.1.1 for Operations Manager

The Dell EMC Server Management Pack 7.1.1 for Microsoft System center Operations Manager enables you to discover and
classify Dell EMC PowerEdge Servers—Monolithic, Modular, Sleds, and supported Dell Precision Racks. The following table lists
the details of the hardware discovery and grouping:

Table 7. Dell hardware discovery and grouping 

Group Diagram View Hardware Type

Dell EMC PowerEdge Servers Dell EMC Monolithic Servers

Dell EMC Modular Servers

Dell EMC Sled Servers

PowerEdge systems

PowerVault servers

Dell EMC Rack Workstations Dell EMC Rack Workstation Diagram Dell Precision Racks

Discovering Dell EMC PowerEdge Servers by using Dell EMC OMIMSSC
Operations Manager

You can discover the Dell EMC PowerEdge Servers in OMIMSSC for Operations Manager by using an IP address or an IP
range. To discover servers, provide the iDRAC IP address and the device type credentials of a server. When you are discovering
servers by using an IP range, specify an IP (IPv4) range within a subnet by including the start and end range.

To discover servers:

1. In Dell EMC OMIMSSC, click Monitoring > Server View, and then click Discover.

2. In the Discover page, select the required option:
● Discover Using an IP Address—to discover a server using an IP address.
● Discover Using an IP Range—to discover all server within an IP range.

3. In Discover Using an IP Address or IP Address Range, do any of the following:
● In IP Address Start Range, and IP Address End Range, provide the IP address range you want to include, which is the

starting and ending range.
● Select Enable Exclude Range if you want to exclude an IP address range and in IP Address Start Range and IP

Address End Range, provide the range that you want to exclude.

4. In Apply this Credential Profile, select the device type credential profile.
The selected profile is applied to all the servers.

5. To Create a new credential profile, Select Create New to create a device type credential profile
Credential profile page is displayed.

6. Select the Device Credential Profile in the credential type.
The Credentials fields get enabled.

7. Provide the Credential details and click Finish.

8. In iDRAC IP Address, provide the IP address of the server that you want to discover.

9. Provide a unique job name, and click Finish.

10. (Optional) To track this job, select Go to the Job List option.
The Jobs and Logs Center page is displayed. Expand the discovery job to view the progress of the job in the Running tab.

Discovering Dell EMC PowerEdge Servers in Operations Manager

Dell EMC PowerEdge Servers are discovered by using the Operations Manager Agent Management infrastructure.

NOTE: Discover a Dell server in the Agent Managed view under the Administration section of the Operations Manager

console.

1. Log in to the Management Server as an Operations Manager administrator.

2. On the Operations Manager console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.
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4. Run the Discovery Wizard, select Windows computers, and then follow the instructions on the screen.

For more information, see the Operations Manager documentation at technet.microsoft.com.

NOTE: The installer automatically imports the license-free monitoring feature management packs into the Operations

Manager. If the installer fails to install the management packs, import the management packs by using the Operations

Manager Import Management Packs wizard or the Feature Management Dashboard.

NOTE: Perform the Sync with Microsoft System Center from OMIMSSC console to complete the discovery of the Dell

EMC PowerEdge Severs that are discovered in the Operations Manager.

NOTE: Dell EMC PowerEdge Servers that do not have Dell OpenManage Server Administrator (OMSA) installed or are

running an unsupported OMSA version are grouped as Dell Unmanaged Devices.

Discoveries by Dell EMC Servers and Rack Workstation Monitoring Feature
by using DSMPS version 7.1.1 for Microsoft System Center Operations
Manager

Table 8. Dell EMC Servers and Rack Workstation Monitoring Feature Discoveries 

Discovery Description

Dell EMC PowerEdge Servers discovery Classifies the Dell EMC PowerEdge Servers and populates the
attributes.

Dell EMC PowerEdge Server Network Interface
discovery

Discovers the network interface at group level of the Dell
EMC PowerEdge Server.

Dell EMC PowerEdge Server Hardware Components
discovery

Discovers hardware components at a group level (such as
sensors, processor, memory, and power supply).

Dell EMC OpenManage Software Services discovery Discovers the objects for OMSA Windows services.

Dell EMC PowerEdge Server Detailed BIOS discovery Discovers BIOS objects for each Dell EMC PowerEdge Server
(Detailed edition only).

Dell EMC PowerEdge Server Detailed Memory discovery Discovers memory instances for the Dell EMC PowerEdge
Server (Detailed edition only).

Dell EMC PowerEdge Server Detailed Power Supply
discovery

Discovers power supply instances for the Dell EMC
PowerEdge Server (Detailed edition only).

Dell EMC PowerEdge Server Detailed Processor
discovery

Discovers processor instances for the Dell EMC PowerEdge
Server (Detailed edition only).

Dell EMC PowerEdge Server Detailed Storage discovery Discovers the complete storage hierarchy for the Dell EMC
PowerEdge Server (Detailed edition only).

Dell Windows Server Detailed Sensor discovery
Discovers sensor instances for Dell EMC PowerEdge Server
(Detailed edition only).

Dell Windows Server Detailed Network Interfaces
discovery module

Discovers the physical and teamed network interface
instances of the Dell EMC PowerEdge Server (Detailed edition
only).

Dell Windows Server Network Interfaces Group
discovery module

Discovers the Network Interfaces group.

Dell EMC Rack Workstation Group discovery Discovers the Dell EMC Rack Workstation group.
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Table 8. Dell EMC Servers and Rack Workstation Monitoring Feature Discoveries (continued)

Discovery Description

Dell Unmanaged Server Group discovery Discovers Dell EMC PowerEdge Servers that are not being
monitored either due to the absence of Dell instrumentation,
an unsupported OMSA version, or has an instrumentation
version lower than the required version.

Monitoring Dell EMC PowerEdge Servers in Operations Manager

The Monitoring pane of the Operations Manager is used to select views that provide complete health information about
the discovered Dell EMC PowerEdge Servers. The Severity Level Indicators helps you to indicate the health of the Dell EMC
PowerEdge Servers on the network.

It includes monitoring the health of monolithic and modular servers, and supported Dell Precision Racks and their components,
both at regular intervals and on occurrence of events.

Monitored hardware components

The following table provides information about the monitored hardware components supported in the Scalable and Detailed
editions of Dell EMC Servers and Rack Workstation Monitoring:

Table 9. Monitored hardware components—Scalable and Detailed feature  

Hardware components Scalable Detailed

iDRAC Yes Yes

Memory Yes Yes

Network Interfaces Group Yes Yes

OpenManage Software Services Yes Yes

Power Supplies Yes Yes

Processors Yes Yes

Storage Yes Yes

Storage Controller Yes Yes

Sensors Yes Yes

Physical Network interface Instance No Yes

BIOS Config Unit No No

Battery Sensor No Yes

Battery Sensor Group No Yes

Current Sensor No Yes

Current Sensor Group No Yes

Chassis Intrusion Sensor No Yes

Fan Sensor No Yes
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Table 9. Monitored hardware components—Scalable and Detailed feature  (continued)

Hardware components Scalable Detailed

Fan Sensor Group No Yes

Memory Unit No Yes

Network Interfaces Physical Group No Yes

Network Interfaces Teamed Group No Yes

Processor Unit No Yes

Power supplies Unit No Yes

Storage Controller Physical Disk Unit No Yes

Storage Connector Physical Disk Group No Yes

Storage Controller Connector Unit No Yes

Storage Controller Enclosure Unit No Yes

Storage Controller Sensors No Yes

Storage Controller Virtual Disk Group No Yes

Storage Enclosure EMM Unit No Yes

Storage Enclosure Physical Disk Group No Yes

Storage Enclosure Power Supply Group No Yes

Storage Enclosure Sensors No Yes

Teamed Network interface Unit No Yes

Voltage Sensor No Yes

Voltage Sensor Group No Yes

Dell EMC Server Management Pack 7.1.1—View options for Dell EMC Server
and Rack workstation on the Operations Manager console

Dell EMC Server Management Pack Suite provides the following types of views for monitoring by clicking Monitoring > Dell
EMC on the Operations Manager console:

● Dell EMC Alerts Views
● Dell EMC Diagram Views
● Dell EMC Performance and Power Monitoring Views
● Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware and storage events from the Dell EMC Servers and Rack Workstations. The
following alerts are displayed:

● Alerts for events received from OpenManage Server Administrator for the Dell EMC Server and Rack Workstations.
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NOTE: Informational alerts are turned off by default. To enable informational alerts, run the Set Informational Alerts

On task for the Server and Rack Monitoring feature on the Dell EMC Feature Management Dashboard.

● Link-up and Link-down alerts for events received from the Broadcom and Intel network interface cards(NICs).

Viewing Alerts for Dell EMC Server and Rack Monitoring feature on the Operations
Manager Console

To view alerts on the Operations Manager console:

1. Start the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Alerts Views.
The following alerts are displayed:
● Dell EMC Network Interface Alerts Views—Link-up and Link-down alerts from the discovered NICs.
● Dell EMC Server and Rack Workstation Alerts Views—OMSA alerts from the Dell Server and Rack Workstations.
● Dell EMC Rack Workstation Alert Views

○ Dell EMC Network Interface Alerts—Alerts—Link-up and Link-down alerts from the discovered NICs.
○ Dell EMC Rack Workstation Alerts—OMSA alerts from Rack Workstations.

2. Select any of the Alert Views.
In the right pane of every Alert View, alerts that meet the criteria you specify—such as alert severity, resolution state,
or alerts that are assigned to you—are displayed.

3. Select an alert to view the details in the Alert Details pane.

Diagram views of Dell EMC PowerEdge Servers for Dell EMC Server and Rack Monitoring
feature on the Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC PowerEdge Servers and
supported Rack Workstations on the network.

Viewing Dell EMC Diagram Views for Dell EMC Server and Rack Workstation feature on the Operations Manager
console

To view the Dell EMC Diagram views on the Operations Manager console:

1. Start the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.

2. Go to the Dell EMC Diagram Views folder to view following:

● Dell EMC Complete Diagram View
● Dell EMC Rack Workstation Diagram Views

○ Dell EMC Rack Workstation Diagram Views
● Dell EMC Server Diagram Views

○ Dell EMC Modular Systems Diagram View
○ Dell EMC Monolithic Servers Diagram View
○ Dell EMC Sled Servers Diagram View

3. Select a Dell EMC Diagram View.
In the right pane, the hierarchical and graphical representation of the selected Dell EMC Server or Rack Workstation is
displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

Dell EMC Complete Diagram View

The Dell EMC Complete Diagram View displays a graphical representation of all Dell EMC devices that the Operations Manager
monitors. You can expand and verify the status of individual devices and their components in the diagram. You can view the
details for the following:

● Dell EMC Modular and Monolithic servers
● Dell EMC Sled Group
● Dell EMC Rack Workstations Group
● Chassis Management Controllers
● Remote Access Controllers
● Dell EMC unmanaged systems
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Dell EMC Rack Workstation Diagram Views

The Dell EMC Rack Workstation Diagram Views offers a graphical representation of all supported Dell EMC Rack
Workstations and allows you to expand and verify the status of individual devices and their components in the diagram. Select a
Rack Workstation in the diagram to view its details in the Detail View pane.

Dell EMC Modular and Dell EMC Monolithic Systems

The Dell EMC Modular Systems Diagram View and Dell EMC Monolithic Servers Diagram View offers the following
details:

● Physical and teamed network interfaces
● Memory
● Power supply
● Sensors
● Processors
● Dell OpenManage software services
● Storage components
● BIOS (inventory only)
● iDRAC

Dell EMC Modular Systems Diagram View

The Modular Systems Diagram View offers a graphical representation of all Dell EMC modular systems and allows you to
expand and verify the status of individual devices and their components in the diagram.

Dell EMC Monolithic Servers Diagram View

The Dell EMC Monolithic Servers Diagram View offers a graphical representation of all Monolithic systems and allows you to
expand and verify the status of individual devices and their components in the diagram.

Dell EMC Sled Servers Diagram View

The Dell EMC Sled Servers Diagram View offers a graphical representation of all Sled servers and allows you to expand and
verify the status of individual devices and their components in the diagram. Select a Sled server in the diagram to view its
details in the Detail View pane.

Dell EMC PowerEdge Server unit diagram view by Dell EMC Server and Rack
Workstation Monitoring feature on the Operations Manager console

Select a Dell EMC PowerEdge Server from the Dell EMC Modular System View or Dell EMC Monolithic Servers Diagram
Views, to view the diagram specific to that particular system.
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Figure 2. Dell EMC PowerEdge Server Unit Diagram

System-specific diagrams illustrate and indicate the status of the following components:

● Physical and teamed network interfaces
● Memory
● Power supply
● Sensors
● Processors
● Dell OpenManage software services
● Storage components
● BIOS (inventory only)

The memory, processors, network, sensors, storage, and power supply components are displayed in detail by the Detailed edition
of the Dell EMC Server and Rack Workstation Monitoring feature.

Storage Controller Component Hierarchy

To view the status and health of components such as physical disks, connectors, virtual drives, controllers, sensors, and
enclosures, expand the Storage component in any Dell EMC system instance Diagram View.

Dell EMC Network Interfaces Component Hierarchy

The Dell EMC Network Interfaces group is created only when an Intel or Broadcom network interface card is present and
enabled on the Dell EMC PowerEdge Server. Network interfaces are grouped under Physical Interfaces and Teamed
Interfaces. If you disable a network interface, the network interfaces group will be removed from management in the next
discovery cycle.

A reference relationship is created between a Teamed network interface and its associated Physical network interfaces. You
can view the reference relationship only when you enable the Enable Correlation attribute of Dell EMC Windows Server
Physical and Teamed Relationship Discovery. For more information, see Enabling Correlation.

Enabling Correlation

To enable the Enable Correlation attribute:

1. Start the Operations Manager console.

2. In the navigation pane, click Authoring.

3. On the Authoring tab, click Management Pack Objects > Object Discoveries.
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4. Search for Dell Windows Server Physical and Teamed Relationship Discovery Rule in the Look for
field.

5. Right-click Dell Windows Server Physical and Teamed Relationship Discovery Rule > Overrides > Override the
Object Discovery > For all objects of class: Teamed Network Interface instance (Enriched).
The Override Properties page is displayed.

6. Select Enable Correlation and set the Override Value to True and click OK.

The status roll-up of network interfaces on the diagram view is displayed only up to the Network Interfaces group level. For
example, if the remaining components of the Dell server are normal and only one or more of the network interfaces are critical
or noncritical, the Dell system displays the health state normal icon, and the Network Interfaces group displays the Critical or
Warning icon.

Figure 3. Network Interfaces Diagram View

Enabling Network Interfaces Group to Dell Server Health Roll Up

For the status roll-up to be displayed at the server level, enable the Network Interfaces Group to Dell Server Health Roll up
dependency monitor.

1. Start the Operations Manager console.

2. In the navigation pane, click Authoring.

3. In the left pane, Click Monitors. Enter Network Interfaces Group as the phrase to search for the server you want to
enable the functionality on. For example, Dell Windows Server.

4. Click Entity Health > Availability.

5. Right-click Network Interfaces Group to Dell Server Health Roll up and select Overrides > Override the Monitor >
For all objects of class: Dell Windows Server.
The Override Properties screen is displayed.

6. Select Enabled and set the Override Value to True.

7. Under Management Pack, either select a management pack created from the Select destination management pack
drop-down menu or create a management pack by clicking New.

To create a management pack:

a. Click New.
The Create a Management Pack screen is displayed.

b. Enter a name for the management pack in the Name box and click Next.

Dell EMC Server Management pack suite version 7.1.1 supported Monitoring features 33



For information about creating a management pack, see the Operations Manager related information at https://
technet.microsoft.com/en-us/

c. Click Create.
The management pack you created is selected from the Select destination management pack drop-down menu.

8. Click Apply.

Dell EMC Performance and Power Monitoring Views

To view the Dell EMC performance and power monitoring on the Operations Manager console:

1. Start the Operations Manager console and click Monitoring.

2. In the Monitoring pane, click Dell EMC > Dell EMC Performance and Power Monitoring Views for the following views:

● Ambient Temperature (Centigrade)
● Amperage (Amps)
● Dell EMC Chassis Performance View
● Dell EMC Performance View
● Dell EMC Performance View (iSM)
● Dell EMC Server Performance View
● Disk Performance - iSM (%)
● Energy Consumption (kWh)
● Peak Amperage (Amps)
● Peak Power (Watts)
● Power Consumption (BTU/hr)
● Power Consumption (Watts)

NOTE: Power monitoring is applicable only for Dell EMC PowerEdge Servers with power monitoring capability for a

particular attribute. It is enabled only when the detailed edition of Dell EMC Server and Rack Workstation Monitoring

feature is present.

NOTE: Disk Performance View - iSM (%), is disabled by default and appears only when the detailed edition of the Dell

EMC Server and Rack Workstation Monitoring feature is installed and imported.

3. Select the counters from the individual performance views and select the time range for which the values are required.

The data collected is represented in a graphical format for each system.

A unit monitor monitors the performance counter over two successive cycles to check if it exceeds a threshold value. When the
threshold value is exceeded, the Dell EMC PowerEdge Server changes state and generates an alert. This unit monitor is disabled
by default. You can override (enable) the threshold values in the Authoring pane of the Operations Manager console. Unit
monitors are available under Dell Windows Server objects for the Dell EMC Server and Rack Workstation Monitoring feature.
To enable the threshold values of unit monitors, see Enabling Performance and Power Monitoring Unit Monitors.

For more information on performance information collection, see Performance Collection Rules.

Enabling Performance and Power Monitoring Unit Monitors

1. Launch Operations Manager console and click Authoring.

2. Click Management Pack Objects > Monitors, and then search for Performance in the Look for: field.

3. Click Dell Windows Server > Performance.

4. Right-click the unit monitor you want to enable.

5. Select Overrides > Override the Monitor and select an option based on your requirement.
For example, to override the unit monitors for all objects of class: Dell Windows Server, select For all objects of class: Dell
Windows Server.
The Override Properties screen is displayed.

6. Select Enabled and set the Override Value to True.

7. Under Management Pack, either select a management pack created from the Select destination management pack:
drop-down menu or create a management pack by clicking New.

To create a management pack:

a. Click New.
The Create a Management Pack screen is displayed.
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b. Enter a name for the management pack in the Name field and click Next.

For information about creating a management pack, see the Operations Manager documentation at
technet.microsoft.com.

c. Click Create.
The management pack you created is selected in the Select destination management pack drop-down menu.

8. Click Apply.

Dell EMC State Views

This view is available for viewing the health of all Dell servers and Rack Workstations. To view the status of each Dell Server
or Rack Workstation managed by the Operations Manager on the network, click Monitoring > Dell EMC > Dell EMC State
Views in the Operations Manager console.

You can view the status of the Dell EMC Servers and Rack Workstations in the following views:
● Dell EMC Servers and Rack Workstations State View
● Dell EMC Rack Workstation State Views

○ Dell EMC Managed Rack Workstation State View
● Dell EMC Server State Views

○ Dell EMC FM Servers State View
○ Dell EMC Sled Servers State View

The health of a component is derived by reviewing the unresolved alerts associated with the component.

Dell Unit monitors for Dell EMC Servers and Rack workstation feature

Dell Unit monitors assess the various conditions that can occur in monitored objects. The result of this assessment determines
the health state of a target.

The Dell unit monitors are:

● Event Monitor—triggered by the event that the Dell instrumentation logs in the Windows event log indicating the health of
the corresponding object.

● Periodic Monitor—triggered by a periodic poll configured as Interval Seconds.

The following tables illustrate the various Dell monitors and the applicable parameters.

Dell Unit Monitors — Scalable Edition

Monitors to assess various conditions that can occur in the license-free monitoring feature — Scalable Edition monitored
objects.

Table 10. Dell Unit Monitors — Scalable Edition 

Object Unit Monitor

Memory

Dell EMC Server Memory Status Periodic

Dell EMC Server Memory Redundancy Status Periodic

OpenManage Software Services

Dell EMC Server Management (DSM) Connection
Service Availability Status

Periodic

DSM Data Manager Availability Status Periodic

DSM Event Manager Availability Status Periodic

DSM Shared Service Availability Status Periodic
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Table 10. Dell Unit Monitors — Scalable Edition (continued)

Object Unit Monitor

DSM Storage Service Availability Status Periodic

Windows Management Instrumentation (WMI) Service
Availability Status

Periodic

Power Supplies

Dell EMC Server Power Supplies Status Periodic

Processors

Dell EMC Server Processors Status Periodic

Sensors

Dell EMC Server Battery Status Periodic

Dell EMC Server Current Status Periodic

Dell EMC Server Fans Status Periodic

Dell EMC Server Intrusion Sensor Status Periodic

Dell EMC Server Temperature Sensor Status Periodic

Dell EMC Server Voltage Sensor Status Periodic

Storage Controller

Storage Controller Status Periodic

Network Interfaces Group (Basic)

Global Network Interfaces (Basic) Connection Status Periodic

Network Interfaces Group (Enriched)

Global Enriched Network Interfaces Status Periodic

Global Network Interfaces (Basic) Connection Status Periodic

iDRAC

Dell Server iDRAC Network Interface Monitor Periodic

Dell OM Performance

Ambient Temperature Average Threshold AlertMonitor Periodic

Amperage Average Threshold AlertMonitor Periodic

EnergyConsumption Average Threshold AlertMonitor Periodic

PowerConsumption (BTU/hr) Average Threshold Periodic

PowerConsumption (Watts) Average Threshold
AlertMonitor

Periodic
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Table 10. Dell Unit Monitors — Scalable Edition (continued)

Object Unit Monitor

Dell OM Server Unsupported Unit Monitor Periodic

Dell Unit Monitors — Detailed Edition

Table 11. Dell Unit Monitors — Detailed Edition 

Object Unit Monitor

Memory Unit

Detailed Memory Event Monitor Periodic

Detailed Memory Unit Monitor Periodic

Power Supplies Unit

Detailed Power Supply Periodic

Processor Unit

Detailed Processor Periodic

Storage Controller Connector Unit

Controller Connector Event Monitor Periodic

Controller Connector Unit Monitor Periodic

Storage Controller EMM Unit

Enclosure EMM Event Monitor Periodic

Enclosure EMM Unit Monitor Periodic

Storage Controller Enclosure Unit

Controller Enclosure Event Monitor Periodic

Controller Enclosure Unit Monitor Periodic

Storage Controller Physical Disk Unit

Controller Physical Disk Event Monitor Periodic

Controller Physical Disk Unit Monitor Periodic

Enclosure Physical Disk Event Monitor Periodic

Enclosure Physical Disk Unit Monitor Periodic

Storage Controller Power Supply Unit

Enclosure Power Supply Event Monitor Periodic

Enclosure Power Supply Unit Monitor Periodic

Dell EMC Server Management pack suite version 7.1.1 supported Monitoring features 37



Table 11. Dell Unit Monitors — Detailed Edition (continued)

Object Unit Monitor

Storage Controller Sensors

Controller Sensor Event Unit Monitor Periodic

Controller Sensor Unit Monitor Periodic

Storage Controller Virtual Disk Group Periodic

Storage Controller Virtual Disk Unit Periodic

Controller Virtual Disk Event Monitor Periodic

Controller Virtual Disk Unit Monitor Periodic

Storage Enclosure Physical Disk Group Periodic

Storage Enclosure Sensors

Enclosure Fan Event Unit Monitor Periodic

Enclosure Fan Unit Monitor Periodic

Enclosure Temperature Event Monitor Periodic

Enclosure Temperature Unit Monitor Periodic

Physical Network Interface Unit (Basic)

Connection Status Periodic

Physical Network Interface Unit (Enriched)

Administrative Status Periodic

Connection Status Periodic

Link Status Periodic

Operational Status Periodic

Teamed Network Interface Unit (Basic)

Teamed Network Interface (Basic) Availability Status Periodic

Teamed Network Interface Unit (Enriched)

Teamed Network Interface Unit (Enriched)
Administrative Status

Periodic

Teamed Network Interface Unit (Enriched) Connection
Status

Periodic

Teamed Network Interface Unit (Enriched) Link Status Periodic

Teamed Network Interface Unit (Enriched) Operational
Status

Periodic
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Table 11. Dell Unit Monitors — Detailed Edition (continued)

Object Unit Monitor

Teamed Network Interface Unit (Enriched)
Redundancy Status

Periodic

Fan Sensor

Fan Sensor Unit Monitor Periodic

Current Sensor

Current Sensor Unit Monitor Periodic

Voltage Sensor

Voltage Sensor Unit Monitor Periodic

Battery Sensor

Battery Sensor Unit Monitor Periodic

Chassis Intrusion Sensor

Chassis Intrusion Sensor Unit Monitor Periodic

Rules

The following section lists the rules specific to the Dell EMC Server and Rack Workstation Monitoring feature.

Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite processes rules from OMSA and OMSA Storage Management events.

Server Administrator

All informational, warning, and critical events of OMSA have corresponding event processing rule.

Each of these rules are processed based on the following criteria:

● Source Name = "Server Administrator"
● Event ID = Actual event ID of the Server Administrator instrumentation event
● Data Provider = Windows System Event Log

Storage Management

All informational, warning, and critical events for the Server Administrator Storage Management Service have a corresponding
event processing rule.

Each of these rules are processed based on the following criteria:

● Source Name = "Server Administrator"
● Event ID = Actual event ID of the Server Administrator Storage Management Service event
● Data Provider = Windows system event log

View Dell EMC servers performance collection rules set on Operations Manager

In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views
to view the performance information that is collected from Dell EMC PowerEdge Servers. By default, this feature is disabled. To
enable the feature, see Enabling Performance Collection Rules.

Dell EMC Server Management pack suite version 7.1.1 supported Monitoring features 39



The performance collection rules collect information on the following parameters:

● Disk Performance (%)
● Ambient Temperature (Centigrade)
● Amperage (Amps)
● Energy Consumption (kWh)
● Peak Amperage (Amps)
● Peak Power (Watts)
● Physical Network Interface
● Power Consumption (BTU/hr)
● Power Consumption (Watts)
● Teamed Network Interface

NOTE:

● When the Detailed edition of the Server and Rack Workstation Monitoring feature is imported, the disabled Performance

(excluding Network Performance) and license-free Disk Performance (%) collection rules are enabled by default.

● Disk Performance (%) — This view displays the Remaining Rated Write Endurance of Solid-State Drives (SSDs) of

a Dell server. Search for the object SSD to view the data.

NOTE: Network Statistics are defined in Detailed edition of the Dell EMC Server and Rack Workstation Monitoring feature

only and are disabled by default. To enable the feature, see Enabling Performance Collection Rules.

Enable Dell EMC PowerEdge Server performance collection rules set on Operations Manager console

To enable this feature:

1. Start Operations Manager console and click Authoring.

2. Click Rules and search for Enriched in Look for.

3. Right-click the rule you want to enable.
For example, to collect information on Network Interface of all Dell systems, perform step 4–5 for the rules listed below:
● Total Transmitted Packets
● Received Bytes
● Total Received Packets
● Transmitted Bytes

4. Select Overrides > Override the Rule > For all objects of class.

5. Select Enabled and set the Override Value to True.

6. Under Management Pack, either select a management pack created from the Select destination management pack
drop-down menu or create a new management pack by clicking New.

To create a new management pack:

a. Click New.
The Create a Management Pack screen is displayed.

b. Enter a name for the management pack in Name and click Next.

For information on creating a management pack, see the Operations Manager related information at https://
technet.microsoft.com/en-us/.

c. Click Create.
The management pack you created is selected in the Select destination management pack drop-down menu.

7. Click Apply.

Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the
relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.
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Performing tasks using Dell EMC Server and Rack Workstation Monitoring
Feature

Following table provides a summary of the Dell tasks that you can perform on the Operations Manager:

Table 12. Dell Windows Server tasks 

Task Description

Check Node Interfaces Checks if the selected Dell EMC PowerEdge Server and its
corresponding interface WMI is reachable or non-reachable.

Check Power Status Check the overall power status of the system.

Clear ESM Logs Backs up the content of the Embedded System Management
(ESM) log and clears the ESM log file for a selected system.

Force Power Off Turns off the system power without shutting down the
operating system.

Get Warranty Information Retrieves the warranty information for the selected system.

NOTE: An active internet connection is required to
retrieve the warranty information.

Launch Dell License Manager on X64 bit Management Server Start the Dell license manager on management systems
running 64-bit operating system.

Launch Dell OpenManage Power Center Start the Dell OpenManage Power Center console on the
Management Server.

Launch Dell Remote Access Console Start the DRAC console for the Dell EMC PowerEdge Servers
discovered using the Server and Rack Workstation Monitoring
feature.

Launch OpenManage Server Administrator Start the OpenManage Server Administrator.

Launch Remote Desktop Start the remote desktop for the selected system.

Power Cycle Turns off the power, and after a delay, turns it on again.

Power Off Gracefully Shuts down the operating system first, and then turns off the
system power.

Power On Turns on the system power. This option is available only if the
system is turned off.

Power Reset Turns off the system power and turns it on again.

Turn LED Identification On Turns on the identify LED for 255 seconds on the selected
system.

Turn LED Identification Off Turns off the identify LED on the selected system.
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Tasks performed on Dell Windows server by using Operations Manager
console

Check Node Interfaces

The Check Node Interfaces task checks if the selected Dell server and its corresponding interface; WMI is reachable or
non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to aDell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the necessary Dell EMC PowerEdge Server in any of the Diagram Views, State Views, or alert in the Dell EMC Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Check Node Interfaces.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.

Check power status

You can check the power status and allow power control tasks through the IPMI shell.
NOTE: To enable Advanced Power Control, install Baseboard Management Controller Management Utility (BMU) in the

default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new

console task, see Creating Advanced Power Control And LED Identification Tasks.

To check the power status of a system:

1. In the Operations Manager console, go to a Dell EMC Diagram View, Dell EMC State View, or Dell EMC Alert View.

2. Select the desired Dell EMC PowerEdge Server in any of the Diagram View or State View or an alert in the Dell EMC
Alerts View.

3. In the Tasks pane, select Dell Windows Server Tasks > Check Power Status.

Clear ESM logs

The Server Administrator Embedded Server Management (ESM) log, also referred to as the hardware log, maintains a list of all
system events generated by the hardware, such as error-correcting code (ECC), system reset and boot, and probe threshold
changes. You can refer to this log when hardware errors appear or when the system is not functioning properly.

To run the Clear ESM Logs task:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell system in any of the Diagram Views or State Views or an alert in the Alerts Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Clear ESM Logs.
The Run Tasks window is displayed.

4. Click Run to clear the ESM logs of the device that you selected.

When you run the Clear ESM Logs task, on the task execution screen only the result of the task initiating is displayed. For
example, the task execution screen may show a success result even if the ESM logs are not cleared. This means that the Clear
ESM Logs task initiation was successful.

Force Power Off

The Force Power Off task allows you to turn off the Dell EMC PowerEdge server without shutting down the operating system.
NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path,

create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And

LED Identification Tasks.

To power off the system:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alert Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts
Views.
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3. In the Tasks pane, select Dell Windows Server Tasks > Force Power Off.

Get Warranty Information

The Get Warranty Information task allows you to view the warranty status of the selected Dell EMC PowerEdge server.

NOTE: An active Internet connection is required to retrieve the warranty information.

To get warranty information:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Get Warranty Information.

Launch Dell License Manager on X64 Bit Management Server

The Launch Dell License Manager on X64 bit Management Server task allows you to launch the Dell License Manager on
management systems running 64-bit operating system. Dell License Manager is a one-to-many license deployment and reporting
tool for Dell iDRAC licenses.

NOTE: If the Dell License Manager is not installed in the default path, create a new task to start Dell License Manager. For

more information, see Creating A Launch License Manager Task.

To start Dell License Manager:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the necessary Dell server in any of the Diagram Views or State Views or an alert in the Alerts Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Launch Dell License Manager on X64 bit Management
Server.

Launch Dell OpenManage Power Center

You can use this task to launch the OpenManage Power Center console.

To launch OpenManage Power Center:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Launch Dell OpenManage Power Center.

Launch Dell Remote Access Console

To launch Dell Remote Access console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Launch Dell Remote Access Console.

Launch OpenManage Server Administrator

To launch OpenManage Server Administrator:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Launch Server Administrator.

NOTE: The Dell EMC Server Management Pack Suite tasks launch the remote console in the Internet Explorer.
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Launch Remote Desktop

To launch remote desktop:

1. In the Operations Manager console, navigate to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Launch Remote Desktop.

NOTE: Launching remote desktop is possible only if the remote desktop is enabled manually in the managed node.

Power cycle

The Power Cycle task allows you to turn off the Dell EMC PowerEdge Server and turn it on again after a delay.
NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path,

create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And

LED Identification Tasks.

To run the power cycle:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alert Views.

2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Power Cycle.

Power Off Gracefully

The Power Off Gracefully task allows you to shut down the operating system and turn off the Dell EMC PowerEdge Server.
NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path,

create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And

LED Identification Tasks.

To power off the system gracefully:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alert Views.

2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Power Off Gracefully.

Power On

The Power On task allows you to turn on the server. This option is available even if the system power is off.
NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path,

create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And

LED Identification Tasks.

To power on a system:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Power On.

Power Reset

The Power Reset task allows you to power off and then power on the Dell EMC PowerEdge Server.
NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path,

create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And

LED Identification Tasks.
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To reset the power of the system:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Power Reset.

Enable LED identification on Dell EMC PowerEdge Servers on Operations Manager
console

The Turn LED Identification On task allows you to turn on the LED identification on the selected Dell EMC PowerEdge Server.
NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path,

create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And

LED Identification Tasks.

To turn on LED identification:

1. In the Operations Manager console, navigate to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Turn LED Identification On.

Disable LED identification on Dell EMC PowerEdge Server by using Operations Manager
console

The Turn LED Identification Off task allows you to to turn off the LED identification on the selected Dell EMC PowerEdge
Server.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path,

create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And

LED Identification Tasks.

To turn off LED identification:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts
Views.

3. In the Tasks pane, select Dell Windows Server Tasks > Turn LED Identification Off.

Reports about Dell EMC PowerEdge Server on the Operations
Manager

The reporting feature allows you to create reports for Dell EMC OpenManage Windows Event Log, Dell server BIOS, firmware,
and RAID configuration.

NOTE:

● Dell EMC Server and Rack Workstation Monitoring feature supports Reports only for object-level.

● Dell server BIOS, firmware, and RAID configuration reports are available only in the Detailed Edition.

View reports about Dell EMC PowerEdge Server on the Operations Manager

To access reports:

1. Click Reporting on the Operations Manager console.

2. Click Dell Windows Server (Scalable Edition) for the OpenManage Windows Event Log and click Dell Windows
Server (Detail Edition) for BIOS Configuration, Firmware and Driver Versions, and RAID Configuration reports.
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NOTE: You can also access Reporting from the Diagram View or State View by clicking on the server instance. The

option for Dell Reports is located in the Tasks pane under the Dell System instance reports along with the default

Microsoft reports.

Generate OpenManage Windows Event Log report on the Operations
Manager

To create a report for OpenManage Windows Event Logs:

1. On the Operations Manager console, click Reporting.

2. Click Dell Windows Server (Scalable Edition).

3. Click OpenManage Windows Event Log then click Open in the Tasks pane.

4. Select a time period for which you want the report generated.

5. Click Add Object.

6. Search for objects of class Dell Windows Server and click Add.
You will find the object in the Selected object pane.

7. Choose the Severity of the events whose report you want to generate.

8. Click Run.
The OpenManage Windows Event Log report is generated.

Generate BIOS configuration report on the Operations Manager

To create a report for the BIOS configuration:

1. On the Operations Manager console, click Reporting.

2. Click Dell Windows Server (Detail Edition).

3. Click BIOS Configuration, then click Open in the Tasks pane.

4. Select a time period for which you want the report generated.

5. Click Add Object.

6. Search for objects of class Dell Windows Server and click Add.
You will find the object in the Selected object pane.

7. Choose the required Properties.

8. Click Run.
The BIOS Configuration report is generated.

Generate firmware and driver report on the Operations Manager

To create a report for firmware and driver versions:

1. On the Operations Manager console, click Reporting.

2. Click Dell Windows Server (Detail Edition).

3. Click Firmware and Driver Versions, then click Open on the Task pane.

4. Select a time period for which you want the report generated.

5. Click Add Object.

6. Search for objects of class Dell Windows Server and click Add.
You will find the object in the Selected object pane.

7. Click Run.
The Firmware and Driver Versions report is generated.

Generate RAID configuration report on the Operations Manager

To create a report for RAID configuration:

1. On the Operations Manager console, click Reporting.

2. Click Dell Windows Server (Detailed Edition).
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3. Click RAID Configuration, then click Open on the Task pane.

4. Select a time period for which you want the report generated.

5. Click Add Object.

6. Search for objects of class Dell Windows Server and click Add.
You will find the object in the Selected object pane.

7. Choose the required Properties.

8. Click Run.
The RAID Configuration report is generated.

Dell EMC Server and Rack Workstation Monitoring
(Licensed) Feature
Dell EMC Server and Rack Workstation Monitoring (Licensed) feature provides detailed or scalable inventory, based on your
method of discovery, and monitoring of the following devices:
● 12th, 13th, and 14th generation of PowerEdge servers
● PowerVault servers
● Dell Precision Racks
● Dell branded OEM servers
● Dell OEM Ready servers
● PowerEdge Storage Spaces Direct Ready nodes
Inventory and monitoring of these devices could be done through iDRAC or iDRAC Service Module (iSM) installed on the
managed Dell EMC Server or Rack Workstation through one of the following methods based on your monitoring preference:
● iDRAC–WS-MAN
● iDRAC access via Host OS
● iSM–WMI
This is a licensed feature.

For more information about monitoring servers through iDRAC–WS-MAN or Host OS, see the section Dell EMC Server and Rack
Workstation Monitoring (Licensed) Feature in the Dell EMC OpenManage Integration Version 7.1.1 for Microsoft System Center
for Operations Manager User's Guide.

For the list of Supported Platforms for iSM, see the iDRAC Service Module Installation Guide at Dell.com/manuals.

iSM–WMI using Dell EMC Server Management Pack suite version
7.1.1 Operations Manager

This section describes how you can monitor Dell EMC devices through iSM–Windows Management Instrumentation (WMI) to
retrieve details from the supported Dell EMC devices.

This option provides scalable inventory and monitoring of the 12th, 13th, and 14th generation of PowerEdge servers, and
supported Dell EMC Precision Rack Workstations. For more information about the supported platforms, see the iDRAC Service
Module Installation Guide at Dell.com/manuals. This is a licensed feature.

Dell EMC Server Management Pack Suite installer and OMIMSSC automatically imports the Dell EMC Server and Rack
Workstation Monitoring (Licensed) feature if the prerequisites are met.

Compare Scalable and Detailed Edition Features—iSM-WMI

The following table helps you understand the environment in which you can use the Scalable and Detailed edition features for
devices discovered through iSM-WMI. These devices are classified as Servers (iSM-WMI) in the Operations Manager console.

Table 13. Scalable Management Pack versus Detailed Management Pack 

Features Scalable Edition Detailed Edition

Dell EMC PowerEdge Servers (iSM) ● Inventory up to individual
components.

● Inventory and health monitoring of
individual components.
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Table 13. Scalable Management Pack versus Detailed Management Pack 

Features Scalable Edition Detailed Edition

● Health monitoring at server, Dell
EMC Rack Workstation, and
component group level.

● View metrics for power, temperature,
energy, network interface cards,
processor, memory, Compute Usage
per Second (CUPS), the PCIe
SSD wear percentage, and IO
performance metrics.

Discover and classify Dell EMC PowerEdge Servers by using DSMPS version
7.1.1 through iSM–WMI

The Dell EMC Server Management Pack Suite enables you to discover and classify Dell EMC PowerEdge Servers.

The following table lists the details of the hardware discovery and grouping by the Dell EMC Server and Rack Monitoring
(Licensed) feature through iSM–WMI.

Table 14. Dell Hardware discovery and grouping 

Group Diagram View Hardware Type

Dell EMC PowerEdge Servers Dell EMC Monolithic Servers

Dell EMC Modular Servers

Dell EMC Sled Group

PowerEdge servers.

Dell EMC Rack Workstation Dell EMC Rack Workstation Diagram Dell Precision Rack Workstations.

Discovering Dell EMC Power Edge Servers through iSM–WMI

Ensure that the following prerequisites are met before you discover the Dell devices through iSM–WMI:
● Required version of iSM is installed on the managed node.

NOTE: If you are monitoring devices through iSM–WMI feature on systems running Microsoft Nano server, see the

section Installing iDRAC Service Module on Nano operating system in the iDRAC Service Module Installation Guide

at Dell.com/support.

● Windows Management Instrumentation (WMI) feature is enabled on the host.

For more information, see the section Windows Management Instrumentation providers in the Integrated Dell Remote
Access Controller7/8/9 with Lifecycle Controller User’s Guide at Dell.com/idracmanuals.

● In the Dell EMC Feature Management Dashboard, the Enable Agent Proxying task is run for the Dell EMC Server and Rack
Workstation (Licensed) monitoring feature.

Dell EMC PowerEdge Servers are discovered through the Operations Manager Agent Management infrastructure.

NOTE: Discover the Dell EMC PowerEdge Servers in the Agent Managed view under the Administration section of the

Operations Manager console.

To discover a Dell EMC PowerEdge server:

1. Log on to the management server as an Operations Manager administrator.

2. On the Operations Manager console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.

4. Run the Discovery Wizard, select the Windows computers, and follow the instructions on the screen.

For more information, see the Operations Manager documentation at Technet.microsoft.com.

NOTE: The installer automatically imports the Dell EMC Server and Rack Workstation Monitoring (Licensed)

management packs into the Operations Manager. If the installer fails to install the management packs, then, import

the management packs using the Operations Manager Import Management Packs wizard or the Dell EMC Feature

Management Dashboard.
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The discovered devices are displayed under Dell EMC Servers (iSM) State View under Dell EMC State Views as shown
in the following figure:

Figure 4. Dell EMC Servers (iSM)

A Dell Server (iSM) informational alert is generated when a Dell EMC PowerEdge Server is discovered
through iDRAC Service Module (iSM) for the first time. This informational alert is a one-time alert.

Object discoveries through iSM–WMI

Table 15. Objects discovered through iSM–WMI. 

Discovery Object Description

Dell EMC PowerEdge Server Discovery Classifies the Dell EMC PowerEdge Servers and populates the
key attributes and components.

Monitoring

The Monitoring pane of the Operations Manager is used to select views that provide health information of the discovered Dell
EMC PowerEdge Servers. The Severity Level Indicators helps you to indicate the health of the Dell EMC PowerEdge Servers on
the network.

It includes monitoring the health of Dell EMC Modular and Dell EMC Monolithic servers, and Dell Precision Rack Workstations at
their group level, both at regular intervals and on occurrence of events.

Monitored Hardware components

The following table provides information about the monitored hardware components supported in the Scalable and Detailed
feature for Dell EMC PowerEdge servers discovered with Dell EMC Server Management Pack Suite through iSM:

Table 16. Monitored hardware components—Scalable and Detailed Feature  

Hardware components Scalable Detailed

Battery Sensor Group Yes Yes

Battery Sensor No Yes
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Table 16. Monitored hardware components—Scalable and Detailed Feature  (continued)

Hardware components Scalable Detailed

BIOS Unit No No

Current Sensor Group No No

Current Sensor No No

Fan Sensor Group Yes Yes

Fan Sensor No Yes

iDRAC No No

Host NIC Group Yes Yes

Host NIC No Yes

iDRAC License Group Yes Yes

iDRAC License No Yes

iDRAC Network Interface Yes Yes

Intrusion Sensor Group Yes Yes

Intrusion Sensor No Yes

Memory Group Yes Yes

Memory Unit No Yes

Network Interfaces Group Yes Yes

Network Interfaces No Yes

PCIeSSD Backplane No Yes

PCIeSSD Physical Disk No Yes

PCIeSSD Extender No Yes

Processor Group Yes Yes

Processor Unit No Yes

Power Supply Group Yes Yes

Power Supply Unit No Yes

SD Card Group Yes Yes

SD Card No Yes

Storage Group Yes Yes

Storage Controller No Yes

Storage Controller Battery Group No Yes
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Table 16. Monitored hardware components—Scalable and Detailed Feature  (continued)

Hardware components Scalable Detailed

Storage Controller Battery No Yes

Storage Connector internal/external/direct
attached Physical Disk Group

No Yes

Storage Controller internal/external/direct
attached Physical Disk Instance

No Yes

Storage Controller Enclosure Fan Sensor
Group

No Yes

Storage Controller Enclosure Fan Sensor No Yes

Storage Controller Enclosure Instance No Yes

Storage Controller Sensors No Yes

Storage Controller Virtual Disk Group No Yes

Storage Controller Virtual Disk No Yes

Storage Enclosure EMM Unit No Yes

Storage Enclosure Power Supply Group No Yes

Storage Enclosure Power Supply No Yes

Storage Enclosure Sensors No Yes

Storage Enclosure Temperature Sensor No Yes

Storage Enclosure Temperature Sensor Group No Yes

Teamed Network Interface Unit No No

Sensors Group Yes Yes

Temperature Sensor Group Yes Yes

Temperature Sensor No Yes

Voltage Sensor Group Yes Yes

Voltage Sensor No Yes

View options for Dell EMC PowerEdge Servers through iSM–WMI on the Operations
Manager console

Dell EMC Server Management Pack Suite and OMIMSSC provides the following types of views for monitoring, under
Monitoring > Dell EMC on the Operations Manager console:

● Dell EMC Alert Views
● Dell EMC Diagram Views
● Dell EMC Performance and Power Monitoring Views
● Dell EMC State Views
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Dell EMC Alerts Views

This view is available for managing hardware and storage events from Dell EMC Servers and Rack Workstations (Licensed). The
following alerts are displayed:

● Link-up or Link-down alerts for events received from Broadcom and Intel network interface cards.

Viewing Alerts for Dell EMC Server and Rack Workstation (Licensed) feature on the
Operations Manager Console–through iSM–WMI

To view the alerts on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.

2. Click Dell EMC > Dell EMC Alerts Views.
The following alerts are displayed:
● Dell EMC Network Interface Alerts — Link-up and Link-down alerts from the discovered NICs are displayed.
● Dell EMC Server and Rack Workstation Alerts — SNMP traps for 12th, 13th, and 14th generation of PowerEdge

servers, PowerVault servers and Dell Precision Racks with iDRAC7, iDRAC8 or iDRAC9 are displayed.

● Dell EMC Rack Workstation Alert Views
○ Dell EMC Network Interface Alerts— Link-up and Link-down alerts from the discovered NICs are displayed.
○ Dell EMC Rack Workstation Alerts

3. Select any of the Alerts Views.
On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, (such as alert severity,
resolution state, or alerts that are assigned to you) are displayed.

4. Select an alert to view its details in the Alert Details pane.

Diagram views of Dell EMC PowerEdge Servers for Dell EMC Servers and Rack
Workstation (Licensed) feature on the Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC PowerEdge Servers and
supported Dell EMC Rack Workstations on the network.

Viewing Dell EMC Diagram Views for Dell EMC Server and Rack Workstation (Licensed)
feature on the Operations Manager console—iSM–WMI

To view the diagram views on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.

2. Go to the Dell EMC Diagram Views folder for the following views:

● Dell EMC Complete Diagram View
● Dell Rack Workstation Diagram Views

○ Dell EMC Rack Workstation Diagram Views
● Dell Server Diagram Views

○ Dell EMC Modular Systems Diagram View
○ Dell EMC Monolithic Servers Diagram View
○ Dell EMC Sled Servers Diagram View

3. Select any of the Dell EMC Diagram Views.
On the right pane the hierarchical and graphical representation of the selected Dell EMC Server or Rack Workstation is
displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

The following figure represents the servers discovered through iSM using WMI in the Diagram View:
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Figure 5. Dell EMC Servers (iSM) Diagram View

Dell EMC Complete Diagram View

The Dell EMC Complete Diagram View offers a graphical representation of all the supported Dell EMC devices discovered and
monitored in the Operations Manager. You can expand and verify the status of individual devices and their components in the
Operations Manager. You can view the details for the following:

● Dell EMC Modular and Monolithic servers
● Dell EMC Sled Group
● Dell EMC Rack Workstations
● Chassis Management Controllers
● Remote Access Controllers
● Dell Unmanaged systems

Dell EMC Rack Workstation Diagram View

The Dell EMC Rack Workstation Diagram Views offers a graphical representation of all supported Dell EMC Rack
Workstations and allows you to expand and verify the status of individual devices and their components in the diagram. Select a
Rack Workstation in the diagram to view its details in the Detail View pane.

Dell EMC Modular and Dell EMC Monolithic Systems

The Dell EMC Modular Systems Diagram View and Dell EMC Monolithic Servers Diagram View offers the following
details:

● Network Interfaces Group
● Memory Group
● Power Supply Group
● Sensors Group
● Processor Group
● Storage Components Group
● BIOS
● iDRAC
● Host NIC Group
● SD Card Group
● iDRAC License Group
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Dell EMC Modular Systems Diagram View

The Dell EMC Modular Systems Diagram View offers a graphical representation of all Modular systems and allows you to
expand and verify the status of individual devices and their components in the diagram.

Dell EMC Monolithic Servers Diagram View

The Dell EMC Monolithic Servers Diagram View offers a graphical representation of all Monolithic systems and allows you to
expand and verify the status of individual devices and their components in the diagram.

Dell EMC Sled Servers Diagram View

The Dell EMC Sled Servers Diagram View offers a graphical representation of all Sled servers and allows you to expand and
verify the status of individual devices and their components in the diagram. Select a Sled server in the diagram to view its
details in the Detail View pane.

Dell EMC PowerEdge Server Unit Diagram view by Dell EMC Server and Rack
workstation (Licensed) feature on the Operations Manager console

Select a Dell EMC PowerEdge server, from the Dell EMC Modular System or Dell EMC Monolithic Server diagram views, to
view the diagram specific to that particular system.

System-specific diagrams illustrate and indicate the status of the following components:

● Network Interfaces Group
● Memory Group
● Power Supply Group
● Sensors Group
● Processor Group
● Storage Components Group
● Host NIC Group
● iDRAC License Group
● PCIe/ SSD Group
● SD Card Group
● BIOS (inventory only)
● iDRAC

Dell EMC Performance and Power Monitoring Views through iSM–WMI

NOTE:

● System Board Usage metrics are supported only on some of the 13th generation of the PowerEdge servers. For more

information on performance information collection, see View Dell EMC servers performance collection rules set on

Operations Manager. By default, the Dell Server Performance rule is set to Disabled.

● The Dell EMC Performance View displays the performance index of CPU, Memory and I/O utilization index, and

system level CUPS index in a graphical format.

To view the performance and power monitoring on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.

2. In the Monitoring pane, click Dell EMC > Dell EMC Performance and Power Monitoring for the following views:

● Dell Performance View (iSM)
● Disk Performance - iSM (%)

NOTE: All performance metric rules are disabled by default for Dell EMC Server and Rack Workstation Monitoring

(Licensed) feature.

3. To view the System Board Usage metrics, click Dell EMC Performance and Power Monitoring > Dell EMC System
Board Usage for the following views:
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● CPU Usage - iSM (%)
● IO Usage - iSM (%)
● Memory Usage - iSM (%)
● Overall System Usage - iSM (%)

4. Select the counters from the individual performance views and select the time range for which the values are required.
The data collected is represented in a graphical format for each system.

A unit monitor, monitors the performance counter over two successive cycles to check if it exceeds the configured critical
threshold value. When the critical threshold value is exceeded, the server changes state and generates a critical alert. This
unit monitor is disabled by default. You can override (enable) the threshold values from the Authoring pane of the Operations
Manager console. Unit monitors are available under the Dell Server objects for the Licensed monitoring feature. To enable the
unit monitors and set threshold values of unit monitors, see Enabling Performance and Power Monitoring Unit Monitors.

For more information on performance information collection, see View Dell EMC servers performance collection rules set on
Operations Manager.

Enabling Performance and Power Monitoring Unit Monitors

To enable the unit monitors for Performance and Power Monitoring Views:

1. Launch Operations Manager console and click Authoring.

2. Click Management Pack Objects > Monitors, and then search for Performance in the Look for: field.

3. Click Dell Server > Performance.

4. Right-click the unit monitor you want to enable.

5. Select Overrides > Override the Monitor and select an option based on your requirement.
For example, to override the unit monitors for all objects of class: Dell Server, select For all objects of class: Dell Server
The Override Properties screen is displayed.

6. Select Enabled and set the Override Value to True.

7. Under Management Pack, either select a management pack created from the Select destination management pack:
drop-down menu or create a management pack.

To create a management pack:

a. Right click Management Pack and select Create Management Pack.
The Create a Management Pack screen is displayed.

b. Provide a name for the management pack in the Name field and click Next.

For information on creating a management pack, see the Operations Manager documentation at
technet.microsoft.com.

c. Click Create.
The management pack you created is selected in the Select destination management pack: drop-down menu.

8. Click Apply.

Dell EMC State Views

This view is available for viewing the health of all Dell EMC PowerEdge Servers and supported Dell EMC Rack Workstations. In
the Operations Manager console, click Monitoring > Dell EMC > Dell EMC State Views, the status of each Dell EMC server
and Rack Workstation managed by Operations Manager on the network is displayed.

You can view the status for the following groups:

● Dell EMC State Views
○ Dell EMC Servers (iSM) State View

● Dell EMC Server State Views
○ Dell EMC Sled Servers (iSM) State View

The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity Level
Indicators explains the various state components that the Dell EMC Server Management Pack Suite uses with their
corresponding severity levels.

Dell EMC Server Management pack suite version 7.1.1 supported Monitoring features 55



Key features of Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature

This section lists the key features for servers discovered through Dell EMC Server and Rack Workstation Monitoring (Licensed)
feature.

● System Configuration Lockdown Mode
● iDRAC Group Manager

● Capacity Planning

● iDRAC detection of failed CMC/MM

● Server Port Connection Information

System Configuration Lockdown Mode

System Configuration Lockdown mode feature is available in iDRAC for 14th generation of the PowerEdge servers which locks
the system’s configuration including firmware updates. This feature is intended to protect the system from unintentional
changes. Using iDRAC console, you can enable or disable the System Configuration Lockdown mode. Once, the System
Configuration Lockdown Mode is enabled, you cannot change the system’s configuration.

You can view the details of the System Configuration Lockdown mode in the Detail View pane of the Dell EMC Diagram View.
For more information about this feature, see Integrated Dell Remote Access Controller 9 Version 3.00.00.00 User's Guide.

This feature is available for servers discovered through both, the iDRAC and iSM methods of Dell EMC Server and Rack
Workstation Monitoring (Licensed) feature.

iDRAC Group Manager

iDRAC Group Manager feature is available for 14th generation of the PowerEdge servers to offer simplified basic management
of iDRAC, and associated servers on the same local network. Group Manager feature allows one-to-many console experience
without involving a separate application. Using iDRAC Group Manager, you can view the details of a set of servers by permitting
more powerful management than by inspecting servers visually for faults and other manual methods.

You can view the details of the iDRAC Group Manager; iDRAC Group Manager Status, and iDRAC Group Name under the iDRAC
object in the Detail View pane of the Diagram View. For more information about this feature, see Integrated Dell Remote
Access Controller 9 Version 3.00.00.00 User's Guide.

This feature is available for servers discovered through both, iDRAC and iSM methods of Dell EMC Server and Rack Workstation
Monitoring (Licensed) feature.

Capacity planning

You can monitor if the server’s utilization has exceeded the configured capacity threshold values using the unit monitor; Dell
Server Capacity Check. The unit monitor Dell Server Capacity Check monitors the average system or CUPS
usage for the last one day of each server against the configured capacity threshold value. By default, this unit monitor is set
to Disabled. To enable the Dell Server Capacity Check unit monitor, see the Enabling Dell Server Capacity Check unit
monitor.

The minimum threshold value is 1, and the maximum threshold value is 99. The default threshold value is 60. You can configure
the threshold values within the specified range i.e 1–99. In case, you provide a threshold value other than the specified ranges,
the default threshold value is considered.

A warning event per server is generated when the average system or CUPS usage for the last one day exceeds the configured
threshold value. The warning event is auto resolved when the average system or CUPS usage for the last one day returns within
the configured threshold value.

You can view the details of the warning alert in the Alert Details pane under Monitoring > Dell EMC > Dell EMC Alerts
Views > Dell EMC Server and Rack Workstation Alerts View.

You can view the health state obtained from the unit monitor; Dell Server Capacity Check under Monitoring > Dell
EMC > Dell EMC State Views > Dell EMC Servers (iSM) State View > Dell Server Capacity Threshold Check. You
can also view the component; Dell Server Capacity Threshold Capacity Check under the Dell Server Capacity object in
Diagram Views.

Capacity Planning feature also provides a performance graph to show the trend for the Average SYS Usage/Day.
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To view the performance graph for the capacity planning feature:
1. Click Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views > Dell EMC System Board

Usage > Overall System Usage - iSM (%).
2. Select Capacity Check System Board Average Sys Usage(last day) under the Counter column for the desired Dell

EMC device and select the time range for the values required

.

The data collected is represented in a graphical format for the selected Dell EMC device.

This feature is available for Dell EMC PowerEdge servers discovered through both, the iDRAC and iSM methods of Server and
Rack Workstation Monitoring (Licensed) feature.

iDRAC detection of failed CMC/OME-M

Using the feature; iDRAC detection of a failed Dell EMC Chassis Management Controller/OpenManage Enterprise Modular
(CMC/OME-M) , the iDRAC of a Rack Style Management (RSM) enabled modular server detects a failed or an unavailable
chassis controller. By using this feature, you can take immediate remedial action to bring the failed Dell EMC CMC/OME-M to a
normal state.

The Dell Chassis Controller Sensor indicates the presence or failure of a Dell EMC CMC/OME-M.

You can view the health state obtained from the unit monitor; Dell Chassis Controller Sensor under Sensors in Dell EMC
Diagram Views.

NOTE:

● The Dell Chassis Controller Sensor is available in both; Scalable and Detailed Management Pack.

● iDRAC detection of failed Dell EMC CMC/OME-M is supported for 14th generation of the PowerEdge FX2 Chassis only.

Server port connection information

Server port connection information feature provides details of the physical mapping of switch ports to server ports, and iDRAC
dedicated port connections. This feature helps you to reduce cabling error debugging by identifying which switch ports are
connected to a server’s network ports, and iDRAC dedicated port.

You can view the details of the Server port connection information under iDRAC NIC and NIC objects in the Detail View pane
of the Dell EMC Diagram View. Along with the inventory information of each NIC; chassis ID information of the switch and the
port ID information is populated.

This feature is available for Dell EMC PowerEdge servers discovered through both, the iDRAC and iSM methods of Dell EMC
Server and Rack Workstation Monitoring (Licensed) feature.

NOTE: This feature is supported for 14th generation of the PowerEdge Servers only.

Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring
(Licensed) feature—iSM–WMI

Monitors to assess various conditions that can occur in the monitored objects.

Table 17. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI) feature 

Object Unit Monitor

Dell EMC PowerEdge Server

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Server Power Supply

Dell Server Power Supply Unit Periodic
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Table 17. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI)
feature (continued)

Object Unit Monitor

Dell Server Processor Group

Dell Server Processor Group Periodic

Dell Server Chassis Controller Sensor

Dell Server Chassis Controller Sensor Periodic

Dell Storage Controller

Dell Server Storage Controller Periodic

Dell Server Controller Battery

Dell Server Controller Battery Unit Periodic

Dell Battery Sensor

Dell Server Battery Sensor Health Periodic

Dell Battery Sensor Group

Dell Server Battery Group Sensor Health Periodic

Dell Current Sensor

Dell Server Current Sensor Health Periodic

Dell Fan Sensor

Dell Server Fan Sensor Health Periodic

Dell Fan Sensor Group

Dell Server Fan Group Sensor Health Periodic

Dell Intrusion Sensor

Dell Server Intrusion Sensor Health Periodic

Dell Modular Blade Server With Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Modular Blade Server Without Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Monolithic Server With Operating System

Dell Server Run As Account Association Periodic
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Table 17. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI)
feature (continued)

Object Unit Monitor

Dell Server Unit Monitor Periodic

Dell Monolithic Server Without Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Network Interfaces Group

Dell Server Network Interface Group Periodic

Dell iDRAC Network Interface

Dell Server iDRAC Network Interface
Unit

Periodic

Dell Server Capacity Threshold Check

Dell Server Capacity Threshold Check Periodic

Dell Server Host NIC

Dell Server Host NIC Periodic

Dell Server License

Dell Server License Periodic

Dell Server License Group

Dell Server License Group Periodic

Physical Network Interface

Dell Server Network Interface Unit Periodic

PCIe SSD Backplane

Dell Server PCIeSSD Backplane Periodic

PCIe SSD Extender

Dell Server PCIeSSD Extender Periodic

PCIe SSD Physical Disk

Dell Server PCIeSSD Physical Disk
Predictive Failure Disk

Periodic

Dell Server PCIeSSD Physical Disk
Primary Status

Periodic

Dell Server SD Card

Dell Server SD Card Periodic
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Table 17. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI)
feature (continued)

Object Unit Monitor

Dell Server SD Card Group Periodic

Dell Server Connector Enclosure

Dell Server Connector Enclosure Periodic

Dell Storage Controller Enclosure EMM

Dell Server Enclosure EMM Periodic

Dell Storage Controller Enclosure Fan Sensor

Dell Server Enclosure Fan Sensor Periodic

Dell Storage Controller Enclosure Physical Disk

Dell Server Enclosure External Physical
Disk

Periodic

Dell Storage Controller Enclosure Power Supply

Dell Server Enclosure Power Supply Periodic

Dell Storage Controller Enclosure Temperature Sensor

Dell Server Temperature Sensor Periodic

Dell Storage Controller Internal Physical Disk

Dell Server Internal Physical Disk Unit Periodic

Dell Storage Controller Physical Disk

Dell Server Controller Direct Attached
Physical Disk

Periodic

Dell Storage Group

Dell Server Storage Periodic

Dell Storage Virtual Disk

Dell Server Controller Virtual Disk Unit Periodic

Dell Temperature Sensor

Dell Server Temperature Sensor Health Periodic

Dell Temperature Sensor Group

Dell Server Temperature Sensor Group
Health

Periodic

Dell Voltage Sensor

Dell Server Voltage Sensor Health Periodic
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Table 17. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI)
feature (continued)

Object Unit Monitor

Dell Voltage Sensor Group

Dell Server Sensors Voltage Group Periodic

Rules

The following section lists the rules specific to the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite processes rules from Dell EMC PowerEdge Servers.

Dell EMC PowerEdge Servers through iSM-WMI

All informational, warning, and critical events for Dell EMC PowerEdge Servers discovered using Dell EMC Server and Rack
Monitoring (Licensed) feature, have a corresponding event rule.

Each of these rules are processed based on the following criteria:

● Source Name = “Lifecycle controller Log”
● Event no= Actual event ID of the event
● Data Provider = Windows System Event Log

Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the
relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.

Performing tasks using Dell EMC Server and Rack Workstation Monitoring (Licensed)
feature—iSM–WMI

Following table provides a summary of the tasks that you can perform using Dell EMC Server and Rack Workstation Monitoring
(Licensed) feature:

Table 18. Summary of the tasks discovered through iSM–WMI method of Dell EMC Server and Rack
Workstation Monitoring (Licensed) Feature 

Task Description

Check Node Interfaces Checks if the selected Dell server and its corresponding
interface; WMI is reachable or non-reachable.

Get Warranty Information Retrieves the warranty information for the selected system.

NOTE: An active Internet connection is required to
retrieve the warranty information.

iDRAC Hard Reset Performs a remote iDRAC reset operation without having to
shut down the server.
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Table 18. Summary of the tasks discovered through iSM–WMI method of Dell EMC Server and Rack
Workstation Monitoring (Licensed) Feature (continued)

Task Description

NOTE: This task is available only for servers discovered
through iSM.

Launch Dell License Manager Launches the Dell License Manager on the management
system.

NOTE: Launching Dell License Manager is possible only if
a Windows or Linux operating system is installed and Dell
License Manager is also installed.

Launch Dell OpenManage Power Center Launches the Dell OpenManage Power Center console for the
selected system.

NOTE: Launching OpenManage Power Center is possible
only if the Windows or Linux operating system,
OpenManage Server Administrator, and Dell OpenManage
Power Center are installed on the managed node.

Launch Dell Remote Access Console Launches the iDRAC console for the discovered Dell EMC
servers and Rack Workstations that are License based.

Launch Remote Desktop (Monolithic Server) Launches the remote desktop for the selected system.

NOTE: Launching remote desktop is possible only if the
Windows operating system is installed and remote desktop
is manually enabled in the managed node.

Check Node Interfaces

The Check Node Interfaces task checks if the selected Dell EMC PowerEdge server and its corresponding interfaces; WMI is
reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to aD ell EMCDiagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views, State Views, or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Check Node Interfaces.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.

Get Warranty Information

You can use this task to see the warranty status of the selected Dell EMC PowerEdge server.

To get warranty information:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Get Warranty Information.
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Remote iDRAC hard reset

This feature allows the administrator to perform a remote iDRAC reset operation without having to shut down the server.

Using iDRAC, you can monitor the supported servers for critical system hardware, firmware, or software issues. Sometimes,
the iDRAC may become unresponsive due to various reasons. During such scenarios, you may have to turn off the server by
unplugging it from the socket, after which the iDRAC will be reset.

Using the Remote iDRAC hard reset feature, whenever iDRAC becomes unresponsive, you can perform a remote iDRAC reset
operation without the need to power off (iDRAC hard reset) the server. By default, the remote iDRAC hard reset feature is
enabled.

This feature is available for Dell EMC PowerEdge servers discovered through iSM using WMI. For more information about
this feature, see the iDRAC Service Module Installation Guide and the section Remote iDRAC Hard Reset in the iDRAC 8/7
v2.30.30.30 User’s Guide at support.dell.com.

Performing a remote iDRAC hard reset

This section explains the steps to perform a remote iDRAC hard reset for a device discovered thorugh iSM using WMI.

To reset the iDRAC remotely, you must first ensure that you have administrative privileges on the host OS.

To reset the iDRAC remotely, perform the following steps:

1. Launch the Operations Manager console and click Monitoring.

2. Click Dell > State Views > Servers (iSM).
The state details are displayed and the servers discovered though iSM using WMI are listed in the right pane.

3. Select a server for which you want to reset the iDRAC remotely.

4. From the list of Dell Server Tasks displayed in the right pane, click iDRAC Hard Reset.
The Run Task - iDRAC Hard Reset window is displayed.

5. Click Run to confirm.
The Task Status - iDRAC Hard Reset window is displayed with the status of the reset.

6. Click Close.

The iDRAC has been remotely reset successfully.

Launch Dell License Manager

The Launch Dell License Manager task allows you to launch the Dell License Manager on management systems. Dell License
Manager is a one-to-many license deployment and reporting tool for Dell iDRAC licenses.

NOTE: If the Dell License Manager has not been installed in the default path create a new task to launch Dell License

Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Task pane, select Dell Server Tasks > Launch Dell License Manager.

Launch Dell OpenManage Power Center

NOTE: Launching OpenManage Power Center is possible only if Windows or Linux operating system and OpenManage

Server Administrator are installed on the managed node.

The Launch Dell OpenManage Power Center task allows you to launch the OpenManage Power Center console.

To launch the OpenManage Power Center:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Launch Dell OpenManage Power Center.
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Launch Dell Remote Access Console

To launch the Dell Remote Access Console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Task pane, select Dell Server Tasks > Launch Dell Remote Access Console.

Launch Remote Desktop (Monolithic Server)

NOTE: Launching remote desktop is possible only if the Windows operating system is installed and remote desktop is

manually enabled on the managed system.

NOTE: Remote Desktop task uses hostname to connect to the management server of a system. If the management server

cannot resolve the hostname then, add the hostname and the IP address to a route to the server using its hostname that is

configured on the management server.

To launch Remote Desktop from the Operations Manager console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Launch Remote Desktop (Monolithic Server).

DRAC Monitoring Feature for Operations Manager
DRAC monitoring feature supports discovery, and monitoring for the various generations of iDRAC—iDRAC6, iDRAC7, and
iDRAC8 systems using SNMP.

Discover and classify Dell Remote Access Controllers by using
DSMPS 7.1.1 for Microsoft System Center Operations Manager

The Dell EMC Server Management Pack Suite enables you to discover and classify Dell Remote Access Controllers (DRAC), and
integrated DRAC (iDRAC).

The following table lists the details of the hardware discovery and grouping by the Dell DRAC monitoring feature.

Table 19. Dell Hardware discovery and grouping. 

Group Diagram View Hardware Type

Dell Remote Access Controllers Remote Access Controller Group iDRAC modular, and iDRAC monolithic
instances.

NOTE: DRAC monitoring feature
does not support the discovery
of 14G PowerEdge servers. You
can manage these devices using
the Scalable Edition of the Server
and Rack Workstation Monitoring
feature.
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Discovering DRAC Devices

The DRAC devices must be discovered as network devices under the Administration section of the Operations Manager
console.

To discover DRAC devices:

1. Log on to the management server as an Operations Manager administrator.

2. On the Operations Manager console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.

4. Run the Discovery Wizard, select Network devices and follow the instructions on the screen.

For more information, see the Operations Manager documentation at technet.microsoft.com.

5. On the Add a Device console screen in Operations Manager, type the IP address that you want to scan, select the
appropriate Run As account from the SNMP V1 or V2 Run As account drop-down box.

6. Enable the DRAC monitoring feature using Dell EMC Feature Management Dashboard.

Scalability recommendation for Operations Manager

When managing large number of network devices in a distributed setup, use dedicated resource pools of Management Servers
for each device type. For more information about the number of devices that are supported in a Management Group, see Sizing
Guide.

Discoveries by DRAC Monitoring feature by using DSMPS version 7.1.1 for
Microsoft System Center Operations Manager

Table 20. DRAC Monitoring Feature Discoveries. 

Discovery Object Description

iDRAC Discovery Discovers all supported Integrated Dell Remote Access
Controllers.

Dell Integrated Remote Access Modular Discovery Discovers the Chassis Name and Chassis Service Tag of Dell
Integrated Remote Access Controllers for Modular systems.

iDRAC6 Modular Discovery Discovers the iDRAC6 (Modular) group.

iDRAC6 Monolithic Discovery Discovers the iDRAC6 (Monolithic) group.

iDRAC7 Modular Discovery Discovers the iDRAC7 (Modular) group.

iDRAC7 Monolithic Discovery Discovers the iDRAC7 (Monolithic) group.

iDRAC8 Modular Discovery Discovers the iDRAC8 (Modular) group.

iDRAC8 Monolithic Discovery Discovers the iDRAC8 (Monolithic) group.

Dell Remote Access Group Discovery Discovers the Dell Remote Access group and populates
iDRAC.

Dell Integrated Remote Access Monolithic Group
Discovery

Discovers the Dell Integrated Remote Access Monolithic group
and iDRAC (Monolithic).

Dell Integrated Remote Access Modular Group Discovery Discovers and populates the iDRAC (Modular) group.
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Monitoring DRAC devices in Operations Manager

After you install the Dell EMC Server Management Pack Suite, you can use the Monitoring pane of the Operations Manager
to select views that provide complete health information of the discovered Dell DRAC devices. The DRAC monitoring feature
discovers and monitors the health of the Dell DRAC devices. It includes monitoring health of the Dell DRAC devices, both at
regular intervals and on occurrence of events. The Severity Level Indicators indicates the health of the Dell DRAC devices on
the network.

NOTE: To monitor the health of DRAC devices, associate the community string Run As account with the SNMP Monitoring

Account with the target as the Dell Remote Access Controller class or respective DRAC object (if you have different Run As

accounts for different DRAC devices).

Dell EMC Server Management Pack 7.1.1-View options for DRAC Monitoring
feature on the Operations Manager console

Dell EMC Server Management Pack Suite provides the following types of views for monitoring by clicking Monitoring > Dell
EMC on the Operations Manager console:
● Dell EMC Alert Views
● Dell EMC Diagram Views

● Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware and storage events from Dell DRAC devices. SNMP traps and Platform Event
Traps (PET) sent by DRAC devices are displayed by the DRAC monitoring feature.

Viewing Alerts for DRAC Monitoring feature on the Operations Manager
Console

To view DRAC alerts on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.

2. Click Dell EMC > Dell EMC Alerts Views.
The following Alerts Views are displayed.
● PET Traps — These alerts contain information on PET traps from iDRAC6, iDRAC7, and iDRAC8 devices.

● Remote Access Alerts — These alerts contains information on SNMP traps from iDRAC6, iDRAC7 and iDRAC8 devices.

3. Select an alert to view the details in the Alert Details pane.

On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, such as alert severity,
resolution state, or alerts that are assigned to you is displayed.

Diagram Views of Remote access controllers for DRAC monitoring feature
on the Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell DRAC devices on the network.

Viewing Dell EMC Diagrams Views for DRAC feature on the Operations Manager console

To view the diagrams for DRAC monitoring feature on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.

2. In the Monitoring pane on the left side, go to the Dell EMC Diagram Views folder for the following views:

● Dell EMC Complete Diagram View
● Remote Access Controllers Group
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3. Select any of the Diagram Views.
On the right pane the hierarchical and graphical representation of the selected Dell device is displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

Remote Access Controllers Group

The Remote Access Controllers Group diagram view offers a graphical representation of all iDRAC6, iDRAC7, and iDRAC8
devices. Select a component in the diagram to view its details in the Detail View pane.

Figure 6. Remote Access Controllers Group Diagram

Dell EMC State Views

This view is available for viewing the health of the DRAC devices. In the Operations Manager console, click Monitoring > Dell
EMC > Dell EMC State Views > DRAC, the status of each Dell DRAC device managed by Operations Manager on the network
is displayed.

The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity Level
Indicators explains the various state components that the Dell EMC Server Management Pack Suite uses with their
corresponding severity levels.

Dell Unit Monitors for DRAC Monitoring Feature

Monitors to assess various conditions that can occur in DRAC monitored objects.

Table 21. Dell Unit Monitors for DRAC Monitoring Feature 

Object Unit Monitor

iDRAC6 Modular

Dell Remote Access Status Periodic

iDRAC6 Monolithic

Dell Remote Access Status Periodic

iDRAC7 Modular
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Table 21. Dell Unit Monitors for DRAC Monitoring Feature (continued)

Object Unit Monitor

NOTE: For iDRAC7 modular and monolithic servers, the Dell RAC periodic-based and Dell RAC triggered-based unit
monitors are disabled.

Dell Remote Access Status Periodic

Controller Global Status Periodic

Controller Global Storage Status Periodic

iDRAC7 Monolithic

Dell Remote Access Status Periodic

Controller Global Status Periodic

Controller Global Storage Status Periodic

iDRAC8 Modular

NOTE: For iDRAC8 modular and monolithic servers, the Dell RAC periodic-based and Dell RAC triggered-based unit
monitors are disabled.

Dell Remote Access Status Periodic

Controller Global Status Periodic

Controller Global Storage Status Periodic

iDRAC8 Monolithic

Dell Remote Access Status Periodic

Controller Global Status Periodic

Controller Global Storage Status Periodic

Rules

The following section lists the rules specific to the Dell DRAC monitoring feature.

Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite processes rules from DRAC traps.

DRAC Devices

All informational, warning, and critical SNMP traps for the DRAC devices have a corresponding SNMP trap rule.

Each of these rules are processed based on the following criteria:

● Source Name = "DRAC/CMC name or ip"
● OID = Actual trap ID of the DRAC /CMC SNMP trap event
● Data Provider = SNMP trap

NOTE: Informational alerts are turned off by default. To receive these alerts, import informational alerts management pack.
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Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the
relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.

Performing tasks using DRAC

Following table provides a summary of the tasks that are performed using the DRAC:

Table 22. Tasks using DRAC 

Task Description

Check Node Interfaces Checks if the selected Dell DRAC/iDRAC device and its
corresponding interface; SNMP is reachable or non-reachable.

Launch Dell License Manager Launches the Dell License manager on the management
system.

Launch Dell Remote Access Console Launches the DRAC console for the discovered DRAC.

Launch Remote Desktop Launches the remote desktop for the selected system.

NOTE: This feature is available only on systems with
iDRAC7, and iDRAC8.

Launch Server Administrator Launches the Server Administrator.

NOTE:

● Server Administrator console is launched only if the
Server Administrator is configured on the default port.

● This feature is available only on systems with iDRAC7,
and iDRAC8.

Dell Remote Access Controller (DRAC) tasks

Check Node Interfaces

The Check Node Interfaces task checks if the selected Dell DRAC/iDRAC device and its corresponding interface; SNMP is
reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell DRAC/iDRAC in any of the Diagram Views, State Views, or an alert in the Dell EMC Alerts Views.

3. In the Tasks pane, select Dell Remote Access Controller Tasks > Check Node Interfaces.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.

Launch Dell License Manager

The Launch Dell License Manager task allows you to launch the Dell License Manager on management systems. Dell License
Manager is a one-to-many license deployment and reporting tool for Dell iDRAC licenses.
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NOTE: If the Dell License Manager has not been installed in the default path, create a new task to launch Dell License

Manager. For more information, see Creating a Launch License Manager Task.

To launch Dell License Manager:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell DRAC /iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Remote Access Controller Tasks > Launch Dell License Manager.

Launch Remote Desktop

NOTE:

● The remote desktop feature is available only on systems with iDRAC7, and iDRAC8.

● Launching remote desktop is possible only if remote desktop is enabled manually in the managed node.

To launch remote desktop:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell DRAC/ iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Remote Access Controller Tasks > Launch Remote Desktop.

Launch OpenManage Server Administrator

NOTE:

● OpenManage Server Administrator (OMSA) console is launched only if the Server Administrator is configured on the

default port.

● Server Administrator feature is available only on systems with iDRAC7, and iDRAC8.

To launch Server Administrator:

1. In the Operations Manager console, navigate to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts
Views.

2. Select the desired Dell DRAC/ iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Remote Access Controller Tasks > Launch Server Administrator.

Launch Dell Remote Access Console

You can use this task to launch the Dell Remote Access Console, if the DRAC is installed on the Dell system.

To launch Dell Remote Access console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired DRAC/iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts
Views.

3. In the Tasks pane, select Dell Remote Access Controller Tasks > Launch Dell Remote Access Console.
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Dell EMC OMIMSSC supported monitoring
features

The topics in this section describe the monitoring features that are supported by OMIMSSC for Operations Manager.

Topics:

• Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature
• Dell EMC Chassis Monitoring feature
• Dell EMC Chassis Modular Server Correlation Feature
• Dell EMC Network Switch Monitoring feature

Dell EMC Server and Rack Workstation Monitoring
(Licensed) Feature
Dell EMC Server and Rack Workstation Monitoring (Licensed) feature provides detailed or scalable inventory, based on your
method of discovery, and monitoring of the following devices:
● 12th, 13th, and 14th generation of PowerEdge servers
● PowerVault servers
● Dell Precision Racks
● Dell branded OEM servers
● Dell OEM Ready servers
● PowerEdge Storage Spaces Direct Ready nodes
Inventory and monitoring of these devices could be done through iDRAC or iDRAC Service Module (iSM) installed on the
managed Dell EMC Server or Rack Workstation through one of the following methods based on your monitoring preference:
● iDRAC–WS-MAN
● iDRAC access via Host OS
● iSM–WMI
This is a licensed feature.

For more information about monitoring servers through iDRAC–WS-MAN or Host OS, see the section Dell EMC Server and Rack
Workstation Monitoring (Licensed) Feature in the Dell EMC OpenManage Integration Version 7.1.1 for Microsoft System Center
for Operations Manager User's Guide.

For the list of Supported Platforms for iSM, see the iDRAC Service Module Installation Guide at Dell.com/manuals.

iDRAC–WS-MAN or iDRAC access via Host OS using OMIMSSC

This section describes how you can monitor Dell EMC devices in the Dell EMC OMIMSSC console through the servers’s iDRAC–
WS-MAN (iDRAC IP) or iDRAC access via Host OS (Host IP). The latter is an experimental feature.

This option provides detailed inventory and monitoring of the following Dell EMC devices:
● 12th, 13th, and 14th generation of PowerEdge servers
● PowerVault severs
● Dell Precision Racks
● Dell branded OEM servers
● Dell OEM Ready servers

NOTE: PowerVault servers are not supported for iDRAC Service Module (iSM).

For more information about discovering Dell EMC devices, see Discovering a Dell EMC PowerEdge Server

5
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For more information about using the iDRAC access via Host OS (Experimental Feature), see the Integrated Dell Remote Access
Controller7/8/9 with Lifecycle Controller User’s Guide at Dell.com/idracmanuals.

Compare Scalable and Detailed Editions of Dell EMC Server and Rack
Workstation Monitoring (Licensed)

The following table helps you understand the environment in which you can use Scalable and Detailed Edition features.

Table 23. Scalable Management Pack Versus Detailed Management Pack 

Features Scalable Edition Detailed Edition

Dell EMC Server and Rack
Workstation Monitoring (Licensed)

● Inventory up to individual components.
● Health monitoring at server, Rack

Workstation and component group
level.

● Inventory and health monitoring of
individual components.

● View metrics for power, temperature,
and network interface cards,
processor, memory, Compute Usage
per Second (CUPS), PCIe SSD
wear percentage and IO performance
metrics.

Discover and classify Dell EMC PowerEdge Servers through iDRAC–WS-
MAN

The Dell EMC OMIMSSC enables you to discover and classify Dell EMC PowerEdge Server.

The following table lists the details of the hardware discovery and grouping by the Dell EMC Server and Rack Monitoring
(Licensed) feature through iDRAC–WS-MAN.

Table 24. Dell Hardware discovery and grouping 

Group Diagram View Hardware Type

Dell EMC PowerEdge Server Dell EMC Monolithic Servers

Dell EMC Modular Servers

Dell EMC Sled Group

PowerEdge systems.

PowerVault servers.

Dell EMC Rack Workstation Dell EMC Rack Workstation Diagram Dell Precision Racks

Discovering a Dell EMC PowerEdge Server through iDRAC–WS-MAN

Prerequisites:
● Common prerequisites:

○ Install Microsoft SMASH Library (MPB) file before discovering a Dell EMC PowerEdge Server using Dell EMC Server and
Rack Monitoring (Licensed) feature.

For more information about installing the Microsoft SMASH Library (MPB) file, see the "Installing
the WS-Management and SMASH Device Template" section in the Dell EMC OpenManage Integration
version 7.1.1 for Microsoft System Center for Operations Manager Installation Guide at dell.com/
OMConnectionsEnterpriseSystemsManagement.

● For iDRAC access via Host OS:
○ Required iSM version is installed on the managed node.
○ iDRAC access via Host OS is enabled.

This is an experimental feature. For more information, see the iDRAC access via Host OS (Experimental Feature)
section in the Integrated Dell Remote Access Controller7/8 with Lifecycle Controller User’s Guide at Dell.com/
idracmanuals.

To discover a Dell EMC PowerEdge Server though iDRAC–WS-MAN or iDRAC access via Host OS:
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1. Log on to Operations Manager as an administrator for the Operations Manager Management Group.

2. On the Operations Manager console, click Authoring.

3. At the bottom of the navigation pane, click Add Monitoring Wizard.
The Add Monitoring Wizard screen is displayed.

4. On the Select Monitoring Type screen, select WS-Management and SMASH Device Discovery and click Next.

5. On the General Properties screen, in the Name field provide a name for the wizard.

6. Under Management pack, click New.
The Create a Management Pack screen is displayed.

7. Provide a name for the management pack in the Name field and click Next.

For information on creating a management pack, see the Operations Manager documentation at
technet.microsoft.com.

8. Click Create.
The management pack you created is selected in the Management pack drop-down box.

9. Click Next.

10. On the Specify the target drop-down menu, select a resource pool for monitoring these devices and click Next.

11. On the Specify the account to be used to run discovery screen, click New and create a Simple Authentication Run As
Account.

For more information on creating a Simple Authentication type Run As Account, see Creating a Simple Authentication Run As
Account.

NOTE: If you are using AD domain credentials for iDRAC, then, enter the credentials in the following format:

username@domainname.com.

12. Select the Run As Account you created from the Run As Account drop-down menu and click Next.

13. Click Add.

14. On the Add Devices screen specify the iDRAC IP (if your preferred discovery method is iDRAC–WS-MAN) or the Host
IP (if your preferred discovery method is iDRAC access via Host OS) address of the systems you want to discover, based
on your monitoring preference. You can specify the preferred IP address of the systems by:

● Scanning the IP Subnet that you provided.
● Scanning a specified IP Range.
● Importing a text file containing the list of iDRAC IP/ Host IP addresses.
For more information, see Configuration by using iSM PowerShell script in the Integrated Dell Remote Access
Controller7/9 with Lifecycle Controller User’s Guide at Dell.com/idracmanuals.

15. Click Advanced Options, select the Skip CA Check and Skip CN Check option and click OK.

16. Click Scan for Devices to search Dell EMC PowerEdge Servers on your network.
The IP addresses are listed under Available Devices.

17. Click Add to add the list of IP addresses you want to monitor and click OK.

18. On the Specify the devices you want to monitor screen, click Create.

19. Click Close.
The scanned Dell EMC PowerEdge Servers initially appear in Monitoring > WS-Management and SMASH Monitoring
> WS-Management Device State screen. After the automatically triggered SMASH discovery is completed by the
Operations Manager, the Dell EMC PowerEdge Servers appear in Monitoring > WS-Management and SMASH
Monitoring > SMASH Device State screen.

20. Enable the Dell EMC Server and Rack Monitoring (Licensed) feature through Dell EMC Feature Management Dashboard.

Object discoveries through iDRAC–WS-MAN on the Operations Manager

Table 25. Objects discovered through iDRAC–WS-MAN 

Discovery Object Description

Dell EMC PowerEdge Server Discovery Classifies the Dell EMC PowerEdge Servers and populates the
key attributes and components.

Dell Device Helper Discovery Discovers the DellDeviceHelper as an object.

Dell Host NIC Correlation Discovery Correlates the Host NIC interfaces with Physical interfaces.
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Table 25. Objects discovered through iDRAC–WS-MAN (continued)

Discovery Object Description

NOTE: Teamed network interfaces will show only one of
the NICs in the team.

Monitoring

After you install the Dell EMC Server Management Pack Suite and Configuration Management pack for Dell EMC OMIMSSC,
you can use the Monitoring pane of the Operations Manager to select views that provide health information of the discovered
Dell EMC PowerEdge Servers. The Dell EMC Server and Rack Workstation Monitoring (Licensed) feature discovers and
monitors the health of the Dell EMC PowerEdge Servers.

NOTE: To receive SNMP alerts from devices discovered through the iDRAC access via Host OS feature, you must install

SNMP services on the Managed Node and set the Management Server IP address as the trap destination in the SNMP
Services.

To install SNMP services on the Managed Node, perform the following steps:

1. Navigate to Server Manager > Roles and Features > Features for the managed node.

2. Install SNMP Services.

3. From the list of available services, right-click SNMP Services and select Properties.

4. In the SNMP Services Properties (Local Computer) window, select the Traps tab.

5. Set a Community string in the Community name field and provide the Management Server IP address in the Trap

Destinations field and then click OK.

You will now be able to receive SNMP traps for the node discovered through iSM using the iDRAC access via Host OS

(Experimental) method.

The Severity Level Indicators indicates the health of the Dell EMC PowerEdge Servers on the network. It includes monitoring
health of Modular, Monolithic systems and supported Dell Precision Racks and their components at regular intervals.

As the system components monitored through Dell EMC Server and Rack Workstation Monitoring, which is a license free
monitoring feature, and the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature are not exactly the
same, it is possible that the overall server health that is shown through license-free (OMSA) and licensed (iDRAC–WS-MAN,
iDRAC access via Host OS, or iSM–WMI) methods could be different. Drill-down to the specific component status when you
observe such discrepancies to resolve specific problem conditions in the system component to bring the overall health of the
server to OK state.

Monitored hardware components

The following table provides information about the monitored hardware components supported in Scalable and Detailed feature
for Dell EMC devices discovered through iDRAC–WS-MAN in Dell EMC OMIMSSC Operations Manager.

Table 26. Monitored hardware components — Scalable and Detailed feature (iDRAC–WS-MAN) 

Hardware components Scalable Detailed

BIOS No No

Battery Sensor Group No Yes

Battery Sensor No Yes

Current Sensor Group No Yes

Current Sensor No Yes

Fan Sensor Group No Yes

Fan Sensor No Yes
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Table 26. Monitored hardware components — Scalable and Detailed feature (iDRAC–WS-
MAN) (continued)

Hardware components Scalable Detailed

Host NIC Group No Yes

Host NIC No Yes

iDRAC Network Interface Yes Yes

iDRAC No No

Intrusion Sensor Group No Yes

Intrusion Sensor No Yes

License Group Yes No

License No Yes

Memory Yes No

Memory Instance Yes Yes

Physical Network Interface No Yes

Physical Network Interface Group Yes Yes

Processors Group Yes No

Processor Yes No

Power Supply Group Yes Yes

Power Supply No Yes

PCIeSSD Extender No Yes

PCIeSSD Backplane No Yes

PCIeSSD Physical Disk No Yes

Server Sensors No Yes

Server Storage Yes Yes

Storage Controller Connector No Yes

Storage Controller No Yes

Storage Controller Sensor No Yes

Storage Controller Battery Group No Yes

Storage Controller Battery No Yes

Storage Virtual Disk Group No Yes

Storage Virtual Disk No Yes

Storage Controller Physical Disk Group No Yes
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Table 26. Monitored hardware components — Scalable and Detailed feature (iDRAC–WS-
MAN) (continued)

Hardware components Scalable Detailed

Storage Controller Physical Disk No Yes

Storage Controller Enclosure No Yes

Storage Controller Enclosure EMM No Yes

Storage Controller Enclosure Fan Sensor
Group

No Yes

Storage Controller Enclosure Fan Sensor No Yes

Storage Controller Enclosure Power Supply
Group

No Yes

Storage Controller Enclosure Power Supply No Yes

Storage Controller Enclosure Temperature
Sensor Group

No Yes

Storage Controller Enclosure Temperature
Sensor

No Yes

Storage Controller Enclosure Sensor No Yes

SD Card Group No Yes

SD Card No Yes

Temperature Sensor Group No Yes

Temperature Sensor No Yes

Voltage Sensor Group No Yes

Voltage Sensor No Yes

View options for Dell EMC PowerEdge Servers through iDRAC–WS-MAN on the
Operations Manager console

Dell EMC Server Management Pack suite and OMIMSSC Operations Manager provides the following types of views for
monitoring, under the Dell EMC folder on the Operations Manager console:

● Dell EMC Alerts Views
● Dell EMC Diagram Views
● Dell EMC Performance and Power Monitoring Views
● Dell EMC State Views

Alerts Views

This view is available for managing hardware and storage events from Dell EMC Servers and Rack Workstations. The following
alerts are displayed by the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature:

● Link-up and Link-down alerts for events received from Broadcom and Intel network interface cards for PowerEdge servers,
PowerVault servers and supported Dell Precision Racks.
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Viewing Alerts for Dell EMC Server and Rack Monitoring (Licensed) feature on the
Operations Manager Console

To view the Dell EMC Server and Rack Monitoring (Licensed) feature alerts on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.

2. Click Dell EMC > Dell EMC Alerts Views.
The following Dell EMC Alerts Views are displayed:
● Dell EMC Network Interface Alerts View — Link-up and Link-down alerts from the discovered NICs are displayed.
● Dell EMC Server and Rack Workstation Alerts View — SNMP traps for 12th, 13th, and 14th generation of

PowerEdge servers, PowerVault servers and Dell Precision Racks with iDRAC7, iDRAC8 or iDRAC9 are displayed.
● Dell EMC Rack Workstation Alert Views

○ Dell EMC Network Interface Alerts
○ Dell EMC Rack Workstation Alerts

3. Select Dell EMC Server and Rack Workstation Alerts View or Dell EMC Rack Workstation Alerts.
On the right pane of each of the individual Dell EMC Alerts Views, alerts that meet the criteria you specify, such as alert
severity, resolution state, or alerts that are assigned to you is displayed.

4. Select an alert to view the details in the Alert Details pane.

Diagram views of Dell EMC PowerEdge Server for Dell EMC Server and Rack Monitoring
(Licensed) feature on Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC PowerEdge Servers and
supported Precision Rack Workstations on the network.

Viewing Dell EMC Diagram Views for Dell EMC Server and Rack Workstation (Licensed)
feature on the Operations Manager console

To view the Dell EMC Diagram views on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.

2. Go to the Dell EMC Diagram Views folder for the following views:

● Dell EMC Server Diagram Views
a. Dell EMC Complete Diagram View
b. Dell EMC Modular Systems Diagram View
c. Dell EMC Monolithic Servers Diagram View

3. Select any of the Dell EMC Diagram Views.
On the right pane the hierarchical and graphical representation of the selected Dell EMC device is displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

Dell EMC Rack Workstation Diagram Views

The Dell EMC Rack Workstation Diagram Views offers a graphical representation of all supported Dell EMC Rack
Workstations and allows you to expand and verify the status of individual devices and their components in the diagram. Select a
Rack Workstation in the diagram to view its details in the Detail View pane.

Dell EMC Modular and Dell EMC Monolithic Systems

The Dell EMC Modular Systems Diagram View and Dell EMC Monolithic Servers Diagram View offers the following
details:

● Physical network interfaces
● Memory
● Power supply
● Sensors
● Processors
● Storage components
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● BIOS (inventory only)
● iDRAC NIC
● Host NIC
● SD Card
● License

Dell EMC Modular Systems Diagram View

The Dell EMC Modular Systems Diagram View offers a graphical representation of all Modular systems and allows you to
expand and verify the status of individual devices and their components in the diagram.

Dell EMC Monolithic Servers Diagram View

The Dell EMC Monolithic Systems Diagram View offers a graphical representation of all Monolithic systems and allows you
to expand and verify the status of individual devices and their components in the diagram.

Dell EMC Sled Servers Diagram View

The Dell EMC Sled Servers Diagram View offers a graphical representation of all Sled servers and allows you to expand and
verify the status of individual devices and their components in the diagram. Select a Sled server in the diagram to view its
details in the Detail View pane.

Dell EMC PowerEdge Server Unit diagram view by Dell EMC Server and Rack
workstation (Licensed) feature on the Operations Manager console

Select a Dell EMC PowerEdge server, from the Dell EMC Modular System View or Dell EMC Monolithic Servers Diagram
View, to view the diagram specific to that particular system.

System-specific diagrams illustrate and indicate the status of the following components:

● Physical interfaces
● Memory
● Power supply
● Sensors
● Processors
● Storage components
● Host NIC
● License
● PCIe/ SSD
● SD Card
● BIOS (inventory only)
● iDRAC NIC

Storage Controller Component Hierarchy

To view the status and health of components such as physical disks, connectors, virtual drives, controllers, sensors, and
enclosures, expand the Storage component in any Dell EMC system instance Diagram View.

Dell EMC Performance and Power Monitoring Views through iDRAC–WS-MAN

NOTE:

● System Board Usage metrics are supported only on some of the 13th generation of the PowerEdge servers. For more

information on performance information collection, see View Dell EMC servers performance collection rules set on

Operations Manager. Also, enable the Dell EMC Server Performance rule.
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● Dell EMC Performance View displays the performance index of CPU, memory, I/O utilization, and system level CUPS

index in a graphical format.

To view the performance and power monitoring on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.

2. In the Monitoring pane, click Dell EMC > Dell EMC Performance and Power Monitoring Views for the following views:

● Dell EMC Performance View
● Disk Performance - Licensed (%)

NOTE: All performance metric rules are disabled by default for Dell EMC Server and Rack Workstation Monitoring

(Licensed) feature.

3. To view the System Board Usage metrics, click Dell EMC Performance and Power Monitoring Views > Dell EMC
System Board Usage for the following views:

● CPU Usage (%)
● IO Usage (%)
● Memory Usage (%)
● Overall System Usage (%)

4. Select the counters from the individual performance views and select the time range for the values required.
The data collected is represented in a graphical format for each system.

A unit monitor, monitors the performance counter over two successive cycles to check if it exceeds a threshold value. When the
threshold value is exceeded, the server changes state and generates an alert. This unit monitor is disabled by default. You can
override (enable) the threshold values from the Authoring pane of the Operations Manager console. Unit monitors are available
under the Dell Server objects for the Licensed monitoring feature. To enable the threshold values of unit monitors, see Enabling
Performance and Power Monitoring Unit Monitors.

For more information on performance information collection, see View Dell EMC servers performance collection rules set on
Operations Manager.

Enabling Performance and Power Monitoring Unit Monitors

To enable the unit monitors for Performance and Power Monitoring Views:

1. Launch Operations Manager console and click Authoring.

2. Click Management Pack Objects > Monitors, and then search for Performance in the Look for: field.

3. Click Dell Server > Performance.

4. Right-click the unit monitor you want to enable.

5. Select Overrides > Override the Monitor and select an option based on your requirement.
For example, to override the unit monitors for all objects of class: Dell Server, select For all objects of class: Dell Server
The Override Properties screen is displayed.

6. Select Enabled and set the Override Value to True.

7. Under Management Pack, either select a management pack created from the Select destination management pack:
drop-down menu or create a management pack.

To create a management pack:

a. Right click Management Pack and select Create Management Pack.
The Create a Management Pack screen is displayed.

b. Provide a name for the management pack in the Name field and click Next.

For information on creating a management pack, see the Operations Manager documentation at
technet.microsoft.com.

c. Click Create.
The management pack you created is selected in the Select destination management pack: drop-down menu.

8. Click Apply.
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Dell EMC State Views

This view is available for viewing the health of all Dell EMC PowerEdge Servers and supported Dell EMC Rack Workstations. In
the Operations Manager console, click Monitoring > Dell EMC > Dell EMC State Views, the status of each Dell EMC server
and Rack Workstation managed by Operations Manager on the network is displayed.

You can view the status for the following groups:

● Dell EMC Servers and Rack Workstations (Licensed) State View
● Dell EMC Rack Workstation State Views

○ Dell EMC Managed Rack Workstation (Licensed) State View
● Dell EMC Server State Views

○ Dell EMC FM Servers State View
○ Dell EMC Sled Servers (Licensed) State View
○ Dell EMC Unmanaged Servers (Licensed) State View

The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity Level
Indicators explains the various state components that the Dell EMC Server Management Pack Suite uses with their
corresponding severity levels.

Key features of Dell EMC PowerEdge Server through iDRAC–WS-MAN for Dell EMC
Server and Rack Workstation Monitoring (Licensed) feature

This section lists the key features for servers discovered through Dell EMC Server and Rack Workstation Monitoring (Licensed)
feature.

● System Configuration Lockdown Mode
● iDRAC Group Manager

● Event Auto Resolution

● Capacity Planning

● iDRAC detection of failed CMC

● Server Port Connection Information

System Configuration Lockdown Mode

System Configuration Lockdown mode feature is available in iDRAC for 14th generation of the PowerEdge servers which locks
the system’s configuration including firmware updates. Once, the System Configuration Lockdown Mode is enabled, you cannot
change the system’s configuration. This feature is intended to protect the system from unintentional changes. Using iDRAC
console, you can enable or disable the System Configuration Lockdown mode.

When the System Configuration Lockdown mode is enabled, you cannot configure the trap destination information in the
servers. Hence, alerts are not generated for monitoring. In such a case, you are notified with a critical alert conveying that
System Configuration Lockdown mode is enabled, and trap destination information for alerts is not configured.

NOTE: It is recommended to update the Dell OM : System configuration lockdown alert rule interval, immediately after the

server discovery interval is updated or modified. This recommendation ensures that the System Lockdown mode alert is

generated after the completion of server discovery with a certain interval.

You can view the details of the System Configuration Lockdown mode in the Detail View pane of the Dell EMC Diagram View.
For more information about this feature, see Integrated Dell Remote Access Controller 9 Version 3.00.00.00 User's Guide.

This feature is available for servers discovered through both, iDRAC and iSM methods of Dell EMC Server and Rack Workstation
Monitoring (Licensed) feature.

iDRAC Group Manager

iDRAC Group Manager feature is available for 14th generation of the PowerEdge servers to offer simplified basic management
of iDRAC, and associated servers on the same local network. Group Manager feature allows one-to-many console experience
without involving a separate application. Using iDRAC Group Manager, you can view the details of a set of servers by permitting
more powerful management than by inspecting servers visually for faults and other manual methods.
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You can view the details of the iDRAC Group Manager; iDRAC Group Manager Status, and iDRAC Group Name under the iDRAC
object in the Detail View pane of the Diagram View. For more information about this feature, see Integrated Dell Remote
Access Controller 9 Version 3.00.00.00 User's Guide.

This feature is available for servers discovered through both, iDRAC and iSM methods of Dell EMC Server and Rack Workstation
Monitoring (Licensed) feature.

Event Auto Resolution

This section describes the automatic resolution or acknowledgement of the Dell device events using the Event Auto Resolution
feature.

Dell EMC Server Management Pack Suite receives, and processes the events from the Dell devices. These events can be
broadly classified as problem, information, and resolution events. All these events remain on the console until they are manually
closed. Even after the problem gets resolved at the node, the problem event, and the corresponding resolution event remains in
the console until they are manually acknowledged. Event Auto Resolution feature automatically resolves or acknowledges such
Dell device events.

The auto resolution of events can be classified as:
● Problem to problem— One problem event resolves another problem event. For example, a temperature sensor sends a

warning event when it crosses the warning threshold. If there is no action, after certain time, the same sensor sends critical
event when it crosses the critical event. In this case, there is no importance of the warning event, as it does not exist.
Hence, the warning event is acknowledged, and only critical event is shown on the console.

● Problem to resolution— One resolution or a normal event resolves a problem event. For example, a temperature sensor
sends a warning event when it crosses the warning threshold. When the administrator takes appropriate action; the same
sensor sends the resolution event or normal event after certain amount of time. In this case, there is no importance of the
warning event, as it does not exist. Hence, the warning event is acknowledged, and only normal event is shown on the
console.

This feature is available only for servers discovered through iDRAC–WS-MAN. By default, the Event Auto Resolution is set to
Disabled. Enable this feature using the Enable Event Auto Resolution task. The tasks; Enable Event Auto Resolution, and
Disable Event Resolution are available under Dell EMC > Dell EMC Feature Management Dashboard > Dell EMC Server
and Rack Workstation Monitoring (Licensed) > Dell EMC Monitoring Feature Tasks.

Capacity planning

You can monitor if the server’s utilization has exceeded the configured capacity threshold value using the unit monitor; Dell
Server Capacity Check. The unit monitor Dell Server Capacity Check monitors the average system or CUPS
usage for the last one day of each server against the configured capacity threshold value. By default, this unit monitor is set
to Disabled. To enable the Dell Server Capacity Check unit monitor, see the Enabling Dell Server Capacity Check unit
monitor.

The minimum threshold value is 1, and the maximum threshold value is 99. The default threshold value is 60. You can configure
the threshold values within the specified range i.e 1–99. In case, you provide a threshold value other than the specified ranges,
that threshold is reset to its default value.

A warning event per server is generated when the average system or CUPS usage for the last one day exceeds the configured
threshold value. The warning event is auto resolved when the average system or CUPS usage for the last one day returns within
the configured threshold value.

You can view the details of the warning alert in the Alert Details pane under Monitoring > Dell EMC > Dell EMC Alerts
Views > Dell EMC Server and Rack Workstation Alerts Views.

You can view the health state obtained from the unit monitor; Dell Server Capacity Check under Monitoring > Dell >
Dell EMC State Views > Dell EMC Server and Rack Workstation Alerts (Licensed) > Dell Server Capacity Threshold
Check. You can also view the component Dell Server Capacity Threshold Check under the Dell Server object in Diagram
Views.

NOTE: By default, the Dell Server Capacity Threshold Check column under State Views is disabled.

Capacity Planning feature also provides a performance graph to show the trend for the Average SYS Usage/Day.

To view the performance graph for the capacity planning feature:
1. Click Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views > Dell EMC System Board

Usage View > Overall System Usage (%).
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2. Select Capacity Check System Board Average Sys Usage(last day) under the Counter column for the desired Dell
EMC device and select the time range for the values required

.

The data collected is represented in a graphical format for the selected Dell EMC device.

This feature is available for servers discovered through both, the iDRAC and iSM methods of Dell EMC Server and Rack
Workstation Monitoring (Licensed) feature.

Enabling Dell Server Capacity Check unit monitor

This section explains how to enable the Dell Server Capacity Check unit monitor.

To enable the Dell server capacity check unit monitor:

1. Launch Operations Manager console, and click Authoring.

2. Click Management Pack Objects > Monitors, and then search for Dell Server Capacity Check in the Look for:
field.

3. Click Entity Health > Availability.

4. Right-click Dell Server Capacity Check and select Overrides > Override the Monitor > For all objects of class: Dell
Server Capacity Threshold Check.
The Override Properties screen is displayed.

5. Select Enabled and set the Override Value to True.

6. Under Management Pack, either select a management pack created from the Select destination management pack:
drop-down menu or create a management pack.

To create a management pack:

a. Right click the Management Packs and select Create Management Pack.
The Create a Management Pack page is displayed.

b. Provide a name for the management pack in the Name field and click Next.

For information on creating a management pack, see the Operations Manager documentation at
Technet.microsoft.com.

c. Click Create.
The management pack you created is selected in the Select destination management pack: drop-down menu.

7. Click Apply.

iDRAC detection of failed Dell EMC Chassis Management Controller/OpenManage
Enterprise Modular (CMC/OME-M)

Using the feature; iDRAC detection of a failed Dell EMC Chassis Management Controller/OpenManage Enterprise Modular
(CMC/OME-M) , the iDRAC of a Rack Style Management (RSM) enabled modular server detects a failed or an unavailable
chassis controller. By using this feature, you can take immediate remedial action to bring the failed Dell EMC CMC/OME-M to a
normal state.

The Dell Chassis Controller Sensor indicates the presence or failure of a Dell EMC CMC/OME-M.

You can view the health state obtained from the unit monitor; Dell Chassis Controller Sensor under Sensors in Dell EMC
Diagram Views.

NOTE:

● The Dell Chassis Controller Sensor is available in both; Scalable and Detailed Management Pack.

● iDRAC detection of failed Dell EMC CMC/OME-M is supported for 13th and 14th generation of the Dell EMC PowerEdge

FX2 Chassis.

Server port connection information

Server port connection information feature provides details of the physical mapping of switch ports to server ports, and iDRAC
dedicated port connections. This feature helps you to reduce cabling error debugging by identifying which switch ports are
connected to a server’s network ports, and iDRAC dedicated port.
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You can view the details of the Server port connection information under iDRAC NIC and NIC objects in the Detail View pane
of the Dell EMC Diagram View. Along with the inventory information of each NIC; chassis ID information of the switch and the
port ID information is populated.

This feature is available for Dell EMC PowerEdge servers discovered through both, the iDRAC and iSM methods of Dell EMC
Server and Rack Workstation Monitoring (Licensed) feature.

NOTE: This feature is supported for 14th generation of the PowerEdge Servers only.

Unit monitors for Dell EMC Servers and Rack workstations (Licensed)
feature—iDRAC–WS-MAN

Monitors to assess various conditions that can occur in the monitored objects.

Table 27. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature 

Object Unit Monitor

Dell EMC PowerEdge Server

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Server Power Supply

Dell Server Power Supply Unit Periodic

Dell Server Processor Group

Dell Server Processor Group Periodic

Dell Server Chassis Controller Sensor

Dell Server Chassis Controller Sensor Periodic

Dell Storage Controller

Dell Server Storage Controller Periodic

Dell Server Controller Battery

Dell Server Controller Battery Unit Periodic

Dell Battery Sensor

Dell Server Battery Sensor Health Periodic

Dell Battery Sensor Group

Dell Server Battery Group Sensor Health Periodic

Dell Current Sensor

Dell Server Current Sensor Health Periodic

Dell Fan Sensor

Dell Server Fan Sensor Health Periodic

Dell Fan Sensor Group
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Table 27. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed)
feature (continued)

Object Unit Monitor

Dell Server Fan Group Sensor Health Periodic

Dell Intrusion Sensor

Dell Server Intrusion Sensor Health Periodic

Dell Modular Blade Server With Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Modular Blade Server Without Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Monolithic Server With Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Monolithic Server Without Operating System

Dell Server Run As Account Association Periodic

Dell Server Unit Monitor Periodic

Dell Network Interfaces Group

Dell Server Network Interface Group Periodic

Dell iDRAC Network Interface

Dell Server iDRAC Network Interface
Unit

Periodic

Dell Server Capacity Threshold Check

Dell Server Capacity Threshold Check Periodic

Dell Server Host NIC

Dell Server Host NIC Periodic

Dell Server License

Dell Server License Periodic

Dell Server License Group

Dell Server License Group Periodic

Physical Network Interface
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Table 27. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed)
feature (continued)

Object Unit Monitor

Dell Server Network Interface Unit Periodic

PCIe SSD Backplane

Dell Server PCIeSSD Backplane Periodic

PCIe SSD Extender

Dell Server PCIeSSD Extender Periodic

PCIe SSD Physical Disk

Dell Server PCIeSSD Physical Disk
Predictive Failure Disk

Periodic

Dell Server PCIeSSD Physical Disk
Primary Status

Periodic

Dell Server SD Card

Dell Server SD Card Periodic

Dell Server SD Card Group Periodic

Dell Server Connector Enclosure

Dell Server Connector Enclosure Periodic

Dell Storage Controller Enclosure EMM

Dell Server Enclosure EMM Periodic

Dell Storage Controller Enclosure Fan Sensor

Dell Server Enclosure Fan Sensor Periodic

Dell Storage Controller Enclosure Physical Disk

Dell Server Enclosure External Physical
Disk

Periodic

Dell Storage Controller Enclosure Power Supply

Dell Server Enclosure Power Supply Periodic

Dell Storage Controller Enclosure Temperature Sensor

Dell Server Temperature Sensor Periodic

Dell Storage Controller Internal Physical Disk

Dell Server Internal Physical Disk Unit Periodic

Dell Storage Controller Physical Disk

Dell Server Controller Direct Attached
Physical Disk

Periodic
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Table 27. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed)
feature (continued)

Object Unit Monitor

Dell Storage Group

Dell Server Storage Periodic

Dell Storage Virtual Disk

Dell Server Controller Virtual Disk Unit Periodic

Dell Temperature Sensor

Dell Server Temperature Sensor Health Periodic

Dell Temperature Sensor Group

Dell Server Temperature Sensor Group
Health

Periodic

Dell Voltage Sensor

Dell Server Voltage Sensor Health Periodic

Dell Voltage Sensor Group

Dell Server Sensors Voltage Group Periodic

Rules

The following section lists the rules specific to the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite and OMIMSSC processes rules from Dell EMC PowerEdge Servers.

Dell EMC PowerEdge Servers through iDRAC–WS-MAN

All informational, warning, and critical SNMP traps for Dell EMC PowerEdge Servers discovered using Dell EMC Server and Rack
Monitoring (Licensed) feature, have a corresponding SNMP trap rule.

Each of these rules are processed based on the following criteria:

● Source Name = "Dell Server IP"
● OID = Actual trap ID of the trap event
● Data Provider = SNMP trap event provider

Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the
relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.
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Performing tasks using Dell EMC Server and Rack Workstation Monitoring (Licensed)
Feature—iDRAC–WS-MAN

Following table provides a summary of the tasks that you can perform using Dell EMC Server and Rack Workstation Monitoring
(Licensed) feature:

Table 28. Summary of the Dell tasks discovered using Dell EMC Server and Rack Workstation Monitoring
(Licensed) Feature 

Task Description

Check Node Interfaces Checks if the selected Dell EMC PowerEdge server and its
corresponding interfaces; WS-MAN or SNMP is reachable or
non-reachable.

Get Warranty Information Retrieves the warranty information for the selected system.

NOTE: An active Internet connection is required to
retrieve the warranty information.

Launch Dell License Manager Launches the Dell License Manager on the management
system.

NOTE: Launching Dell License Manager is possible only if
a Windows or Linux operating system is installed and Dell
License Manager is also installed.

Launch Dell OpenManage Power Center Launches the OpenManage Power Center console for the
selected system.

NOTE: Launching OpenManage Power Center is possible
only if the Windows or Linux operating system,
OpenManage Server Administrator, and OpenManage
Power Center are installed on the managed node.

Launch Dell OpenManage Server Administrator (Monolithic
Server)

Launches the OpenManage Server Administrator console for
the selected system.

NOTE: Launching OpenManage Server Administrator is
possible only if a Windows or Linux operating system and
OpenManage Server Administrator are installed on the
managed node.

Launch Dell Remote Access Console Launches the iDRAC console for the discovered Dell EMC
Servers and Rack Workstations that are license based.

Launch Remote Desktop (Monolithic Server) Launches the remote desktop for the selected system.

NOTE: Launching remote desktop is possible only if the
Windows operating system is installed and remote desktop
is manually enabled in the managed node.

Dell EMC PowerEdge Server Tasks

Check Node Interfaces

The Check Node Interfaces task checks if the selected Dell EMC PowerEdge server and its corresponding interfaces;
WS-MAN or SNMP is reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views, State Views, or an alert in the Dell EMC
Alerts Views.
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3. In the Tasks pane, select Dell Server Tasks > Check Node Interfaces.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.

Get Warranty Information

You can use this task to see the warranty status of the selected Dell EMC PowerEdge server.

To get warranty information:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Get Warranty Information.

Launch Dell License Manager

The Launch Dell License Manager task allows you to launch the Dell License Manager on management systems. Dell License
Manager is a one-to-many license deployment and reporting tool for Dell iDRAC licenses.

NOTE: If the Dell License Manager has not been installed in the default path create a new task to launch Dell License

Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Task pane, select Dell Server Tasks > Launch Dell License Manager.

Launch Dell OpenManage Power Center

NOTE: Launching OpenManage Power Center is possible only if Windows or Linux operating system and OpenManage

Server Administrator are installed on the managed node.

The Launch Dell OpenManage Power Center task allows you to launch the OpenManage Power Center console.

To launch the OpenManage Power Center:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Launch Dell OpenManage Power Center.

Launch Dell OpenManage Server Administrator (Monolithic Server)

NOTE: Launching OpenManage Server Administrator (OMSA) is possible only if Windows or Linux operating system and

OpenManage Server Administrator is installed on the managed node.

To launch OMSA from the Operations Manager console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Launch Dell OpenManage Server Administrator (Monolithic Server).

NOTE: The Dell EMC Server Management Pack Suite tasks launches the remote console in the Internet Explorer.

Launch Dell Remote Access Console

To launch the Dell Remote Access Console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Task pane, select Dell Server Tasks > Launch Dell Remote Access Console.
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Launch Remote Desktop (Monolithic Server)

NOTE: Launching remote desktop is possible only if the Windows operating system is installed and remote desktop is

manually enabled on the managed system.

NOTE: Remote Desktop task uses hostname to connect to the management server of a system. If the management server

cannot resolve the hostname then, add the hostname and the IP address to a route to the server using its hostname that is

configured on the management server.

To launch Remote Desktop from the Operations Manager console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC
Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Launch Remote Desktop (Monolithic Server).

Dell EMC Chassis Monitoring feature
The Dell EMC chassis monitoring feature supports discovery and monitoring of Dell EMC Chassis Management Controller/
OpenManage Enterprise Modular (CMC/OME-M) on PowerEdge MX7000, PowerEdge FX2/ FX2s chassis, PowerEdge VRTX
chassis, PowerEdge M1000E chassis, and Dell OEM Ready chassis using:
● SNMP and/or WS-MAN protocol
● RedFish

Dell EMC Chassis monitoring feature also supports Detailed monitoring of individual chassis components in the supported
Operations Manager.

Discover and classify Dell EMC Chassis using Dell EMC OMIMSSC
Operations Manager

The Dell EMC OpenManage Integration for Microsoft System Center Operations Manager enables you to discover and classify
Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M): PowerEdge MX7000, PowerEdge
FX2/ FX2s, PowerEdge M1000e, and PowerEdge VRTX.

The following table lists the details of the hardware discovery and grouping by the Dell EMC Chassis monitoring feature:

Table 29. Dell hardware discovery and grouping 

Group Diagram View Hardware type

Dell EMC CMC/OME-M Dell Chassis Diagram Views CMC/OME-M instances on the network,
chassis and its components, and server
modules slots occupied in the chassis.

Dell EMC PowerEdge M1000e Dell EMC M1000e Chassis Diagram View PowerEdge M1000e

Dell EMC PowerEdge VRTX Dell EMC VRTX Chassis Diagram View PowerEdge VRTX

Dell EMC FX2 Dell EMC FX2 Chassis Diagram View PowerEdge FX2

Dell EMC PowerEdge MX7000 Dell EMC MX7000 Chassis Diagram View PowerEdge MX7000
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Discovering Dell EMC Chassis devices in Dell EMC OMIMSSC Operations
Manager

You can discover Dell EMC chassis devices in OMIMSSC for Operations Manager by using an IP address or an IP range. To
discover a chassis, provide a chassis IP address and the device type credentials of the chassis. When you are discovering
chassis by using an IP range, specify an IP (IPv4) range within a subnet by including the start and end range.

To discover chassis:

1. In Dell EMC OMIMSSC, click Monitoring > Modular Systems View, and then click Discover.

2. In the Discover page, select the required option:
● Discover Using an IP Address—to discover a chassis using an IP address.
● Discover Using an IP Range—to discover all chassis within an IP range.

3. In Discover Using an IP Address or IP Address Range, do any of the following:
● In IP Address Start Range, and IP Address End Range, provide the IP address range you want to include, which is the

starting and ending range.
● Select Enable Exclude Range if you want to exclude an IP address range and in IP Address Start Range and IP

Address End Range, provide the range that you want to exclude.

4. In Apply this Credential Profile, select the device type credential profile.
The selected profile is applied to all the chassis.

5. To Create a new credential profile, Select Create New to create a device type credential profile
Credential profile page is displayed.

6. Select the Device Credential Profile in the credential type.
The Credentials fields get enabled.

7. Provide the Credential details and click Finish.

8. In Modular System IP address, provide the IP address of the chassis that you want to discover.

9. Provide a unique job name, and click Finish.

10. (Optional) To track this job, select Go to the Job List option.
The Jobs and Logs Center page is displayed. Expand the discovery job to view the progress of the job in the Running tab.

Discovering Dell EMC Chassis in the Operations Manager

The Chassis devices should be discovered as network devices under the Administration section of the Operations Manager
console.

To discover Chassis devices in Operations Manager:

1. Log in into the management server as an Operations Manager administrator.

2. On the Operations Manager console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.

4. Run the Discovery Wizard, select Network devices and follow the instructions on the screen.

For more information, see the Operations Manager documentation at technet.microsoft.com.
NOTE: Select the Run As Account created for discovering the chassis devices. For more information, see the

"Configuring Dell Chassis Management Controller feature for correlating Server modules with Chassis slot summary"

section of the Dell EMC OpenManage Integration version 7.1.1 for Microsoft System Center fpr Operations Manager

Installation Guide at dell.com/OMConnectionsEnterpriseSystemsManagement.

5. On the Add a Device console screen in Operations Manager, type the IP address that you want to scan, select the
appropriate Run As Account from the SNMP V1 or V2 Run As Account drop-down box.

6. Enable the Chassis monitoring feature using the Dell EMC Feature Management Dashboard.

NOTE: Perform the Sync with Microsoft System Center from OMIMSSC console to complete the discovery of the

chassis devices that are discovered in the Operations Manager.
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Overriding Dell EMC Chassis discovery parameters, performance, and health
metrics

You can customize the discovery of Dell EMC chassis by overriding their discovery parameters, performance, and health
metrics.

To override discovery parameters, performance and health metrics:

1. Log in into the Operations Manager console.

2. On the left hand pane, Click Monitoring > Dell EMC > Dell EMC OpenManage Integration Views > OpenManage
Integration Dashboard .
The Dell EMC OMIMSSC console login page is displayed.

3. In Username, type the username. Type the username in the format: domain\username.

4. In Password, type the password, and click Login.
The Overview page is displayed.

5. Select Profiles and Configuration > Configuration Configuration.
The Discovery, Monitoring and Performance Overrides page is displayed.

6. Click Edit.
The Override discovery, monitoring and performance intervals wizard is displayed.

7. In the Override discovery, monitoring and performance intervalspage, you can perform following actions:

a. Under the Device Type list, select the Chassis check box.
b. In the Discovery Type drop-down list, select the discovery mode.
c. Under the Discovery Interval (Seconds), enter the discovery interval in seconds.
d. Under the Health Interval (Seconds), enter the health interval in seconds.
e. In the Metrics Monitoring drop-down list, select Yes to use metrics monitoring, and No if you do not want to use

metrics monitoring.

NOTE: Metrics Monitoring is enabled only when you discover the Chassis devices in Detailed discovery mode.

f. Under the Metrics Interval (Seconds), enter the metrics interval in seconds.

8. To save your settings, click Apply, or to cancel, click Cancel.

Monitoring

You can use the Monitoring pane of the Operations Manager to select views that provide complete health information of the
discovered Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) devices. The Dell EMC
Chassis monitoring feature discovers and monitors the health of the Dell CMC/OME-M devices. The Severity Level Indicators
indicates the health of the Dell CMC/OME-M devices on the network.

Chassis Monitoring includes monitoring the health of the Dell chassis devices, both at regular intervals and on occurrence of
events.

NOTE: To perform the Dell EMC Chassis Detailed monitoring, associate the WS-MAN credentials Run As account required

for accessing the Dell CMCs with the target as Dell Modular Chassis class or respective CMC object (if you have different

Run As accounts for different CMC/OME-M devices) to the profile—Dell CMC Login Account Run As Profile

Monitored hardware components

The following table provides information on the monitored hardware components supported in Scalable and Detailed feature.

Table 30. Monitored hardware components — Scalable and Detailed feature. 

Hardware Components PowerEdge
MX7000

PowerEdge
M1000e

PowerEdge FX2 PowerEdge VRTX

Scalabl
e

Detailed Scalabl
e

Detailed Scalabl
e

Detailed Scalabl
e

Detaile
d

CMC/OME-M Slot Information Yes Yes Yes Yes Yes Yes Yes Yes

CMC/OME-M Slot Yes Yes Yes Yes Yes Yes Yes Yes
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Table 30. Monitored hardware components — Scalable and Detailed feature. (continued)

Hardware Components PowerEdge
MX7000

PowerEdge
M1000e

PowerEdge FX2 PowerEdge VRTX

Scalabl
e

Detailed Scalabl
e

Detailed Scalabl
e

Detailed Scalabl
e

Detaile
d

Fan Group Yes Yes Yes Yes Yes Yes Yes Yes

Fan No Yes No Yes No Yes No Yes

IO Module Group Yes Yes Yes Yes Yes Yes Yes Yes

IO Module No Yes No Yes No Yes No Yes

PCIe Device Group No No Yes Yes Yes Yes Yes Yes

PCIe Device No No No No No Yes No No

Power Supply Group Yes Yes Yes Yes Yes Yes Yes Yes

Power Supply No Yes No Yes No Yes No Yes

Storage No No No No No No Yes Yes

Storage Controller No No No No No No No Yes

Storage Controller Virtual Disk Group No No No No No No No Yes

Storage Controller Virtual Disk No No No No No No No Yes

Storage Controller Physical Disk Group No No No No No No No Yes

Storage Controller Physical Disk No No No No No No No Yes

Storage Enclosure No No No No No No No Yes

Views options for Dell EMC Chassis on the Operations Manager console

Dell EMC OMIMSSC for Operations Manager provides the following types of views for monitoring, under Monitoring > Dell
EMC on the Operations Manager console:
● Dell EMC Alert Views
● Dell EMC Diagram Views

● Dell EMC Performance and Power Monitoring Views

● Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware and storage events from Dell EMC Chassis Management Controller/OpenManage
Enterprise Modular (CMC/OME-M) devices. SNMP traps sent by Chassis devices are displayed by the Dell EMC Chassis
monitoring feature.

Viewing Alerts for Dell EMC Chassis Monitoring feature on the Operations Manager
console

To view the Chassis monitoring alerts on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.
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2. Click Dell EMC > Dell EMC Alerts Views.
The following individual Alerts Views are displayed:
● Dell EMC Chassis Alerts —SNMP traps from the discovered Chassis devices are displayed.
● Dell EMC Chassis Alert Views

○ Dell EMC FX2 Chassis Alert View —SNMP traps from the discovered PowerEdge FX2 chassis devices are
displayed.

○ Dell EMC M1000E Chassis Alert View —SNMP traps from the discovered PowerEdge M1000E chassis devices are
displayed.

○ Dell EMC MX7000 Chassis Alert View —SNMP traps from the discovered PowerEdge MX7000 chassis devices
are displayed.

○ Dell EMC VRTX Chassis Alert View —SNMP traps from the discovered PowerEdge VRTX chassis devices are
displayed.

3. Select any of the Alerts Views.
On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, such as alert severity,
resolution state, or alerts that are assigned to you is displayed.

4. Select an alert to view the details in the Alert Details pane.

Diagram views of Dell EMC Chassis monitoring feature on the Operations
Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC Chassis Management
Controller/OpenManage Enterprise Modular (CMC/OME-M) devices; PowerEdge MX7000, PowerEdge FX2, PowerEdge
M1000e, and PowerEdge VRTX on the network.

Viewing Diagrams on the Operations Manager console

To view the diagrams for chassis monitoring feature on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.

2. Go to the Dell EMC Diagram Views folder for the following views:

● Dell EMC Chassis Management Controllers Group
● Dell EMC Chassis Diagram Views

○ Dell EMC FX2 Chassis Diagram View

○ Dell EMC M1000E Chassis Diagram View

○ Dell EMC MX7000 Chassis Diagram View

○ Dell EMC VRTX Chassis Diagram View

3. Select any of the Diagram Views.
On the right pane the hierarchical and graphical representation of the selected Dell EMC device is displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

Dell EMC Chassis Management Controllers Group

The Dell EMC Chassis Management Controllers Group diagram view offers a graphical representation of all Dell EMC
Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M); PowerEdge MX7000, PowerEdge FX2,
PowerEdge M1000E, and PowerEdge VRTX, and their inventory. For the Chassis discovery, see the Dell EMC Chassis in the
Operations Manager.
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Figure 7. Dell EMC Chassis Management Controllers Group diagram

For discovered Dell EMC CMC chassis, enable slot discovery which is disabled by default to view:
● The occupied and free slot summary in the Chassis Slots Summary

● The slot-inventory details modified on CMC chassis that are reflected in the Diagram View.

● The correlation of discovered Dell EMC PowerEdege Servers using Licensed or license-free monitoring feature with the slots
of CMC chassis that are displayed in the Dell EMC Chassis Management Controllers Group diagram. The Dell EMC
PowerEdge server is visible under the slot in the diagram.

NOTE: Create Run As Account for CMC/OME-M slot discovery with simple, basic, or digest authentication only. For more

information, see "Configuring the Dell Chassis Management Controller Feature for Correlating Server Modules with Chassis

Slot Summary" section of the Dell EMC OpenManage Integration Version 7.1.1 for Microsoft System Center for Operations

Manager Installation Guide at Dell.com/support/home.

NOTE: The iDRAC firmware of the modular systems should be compatible with the CMC firmware, failing which, the

Service Tag is displayed as Not Available and the Chassis Blade correlation may not be possible.

Dell EMC Chassis Diagram views

The Dell EMC Chassis diagram view offers a graphical representation of PowerEdge MX7000, PowerEdge FX2, PowerEdge
M1000E chassis, and PowerEdge VRTX chassis devices. Select a component in the diagram to view its details in the Detail
View pane.

Dell EMC Performance and Power Monitoring Views

NOTE: Dell EMC Chassis Performance View is available only when the detailed feature of the Dell EMC Chassis

Monitoring feature is installed, and you have selected Metrics Monitoring as Yes while overriding the metrics parameters.

For more information on overriding the metrics parameters, see Overriding Dell EMC Chassis discovery parameters,

performance, and health metrics.

To view the performance and power monitoring on the Operations Manager console:
1. Launch the Operations Manager console, and click Monitoring.
2. In the Monitoring pane, click Dell EMC > Dell EMC Performance and Power Monitoring Views to view:

● Dell EMC Chassis Performance View
3. Select the counters from the individual performance views and select the time range for which the values are required. The

data collected is represented in a graphical format for each system.
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Dell EMC State views

This view is available for viewing the health of the Dell EMC Chassis Management Controller/OpenManage Enterprise Modular
(CMC/OME-M) devices. In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC State Views, the
status of each Dell EMC device managed by Operations Manager on the network is displayed.

Select the Dell CMC group for which you want to see the State view. You can view the status for the following:
● Dell EMC State Views

● Dell EMC Chassis State Views

○ Dell EMC FX2 Chassis State View
○ Dell EMC M1000E Chassis State View

○ Dell EMC MX7000 Chassis State View

○ Dell EMC VRTX Chassis State View

The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity Level
Indicators explains the various state components that the Dell EMC OMIMSSC for Operations Manager uses with their
corresponding severity levels.

Dell Unit Monitors for Dell EMC Chassis Monitoring feature

Monitors to assess various conditions that can occur in chassis monitored objects.

Table 31. Dell Unit Monitors for Dell EMC Chassis Monitoring feature. 

Object Unit Monitor

Dell EMC CMC/OME-M

Dell Chassis Run as Account Association Periodic

Dell CMC Status Periodic

Dell Chassis Overall Health

Dell Chassis Overall Health Unit Monitor Periodic

Dell Chassis IO Module

Dell Chassis IO Module Health Poll Based Unit Monitor Periodic

Dell Modular Chassis Fan

Dell Chassis Fan Health Poll Based Unit Monitor Periodic

Dell Chassis Modular Controller

Dell Chassis CMC Health Poll Based Unit Monitor Periodic

Dell Chassis Modular Controller Group

Dell Chassis CMC Group Health Poll Based Unit Monitor Periodic

Dell Chassis Modular Power Supply

Dell Chassis Power Supply Health Poll Based Unit
Monitor

Periodic

Dell Chassis Modular Power Supply Group
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Table 31. Dell Unit Monitors for Dell EMC Chassis Monitoring feature. (continued)

Object Unit Monitor

Dell Chassis Power Supply Group Health Poll Based Unit
Monitor

Periodic

Dell Chassis Modular PCIe Device

Dell Chassis PCIe Device Health Poll Based Unit Monitor Periodic

Dell Chassis Storage Enclosure

Dell Chassis Storage Enclosure Health Poll Based Unit
Monitor

Periodic

Dell Chassis Storage Controller

Dell Chassis Storage Controller Health Poll Based Unit
Monitor

Periodic

Dell Chassis Storage Controller Battery Health Poll Based
Unit Monitor

Periodic

Dell Chassis Storage Controller Virtual Disk

Dell Chassis Storage Virtual Disk Health Poll Based Unit
Monitor

Periodic

Dell Chassis Storage Controller Enclosure Internal Physical Disk

Dell Chassis Storage Internal Physical Disk Primary
Health Status Poll Based Unit Monitor

Periodic

Dell Chassis Storage Internal Physical Disk Predictive
Failure Health Status Poll Based Unit Monitor

Periodic

Dell Chassis Storage Controller Enclosure External Physical Disk

Dell Chassis Storage External Physical Disk Primary
Health Status Poll Based Unit Monitor

Periodic

Dell Chassis Storage External Physical Disk Predictive
Failure Health Status Poll Based Unit Monitor

Periodic

Rules

The following section lists the rules specific to the Dell EMC Chassis monitoring feature.

Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite processes rules from Chassis traps.

Dell EMC Chassis devices

All informational, warning, and critical SNMP traps for the chassis devices have a corresponding SNMP trap rule.

Each of these rules are processed based on the following criteria:

● Source Name = "DRAC/CMC name or IP"
● OID = Actual trap ID of the DRAC/CMC SNMP trap event
● Data Provider = SNMP trap

NOTE: Informational alerts are turned off by default. To receive these alerts, import informational alerts management pack.
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Performance Collection Rules

In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views
> Dell EMC Chassis Performance View to view the performance information that is collected from Dell EMC Chassis. This
feature is enabled by default when you choose to use or select Metrics Monitoring while overriding the performance metrics.
For more information on how to use Metrics Monitoring, see Overriding Dell EMC Chassis discovery parameters, performance,
and health metrics.

Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the
relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.

Dell EMC Chassis tasks performed on the Operations Manager

Following table provides a summary of the tasks that you can perform using the Dell EMC chassis:

Table 32. Tasks using Dell EMC Chassis 

Task Description

Check Node Interfaces Checks if the selected Dell EMC Chassis Management
Controller/OpenManage Enterprise Modular (CMC/OME-M)
device and its corresponding interface; WS-MAN or SNMP is
reachable or non-reachable.

Launch Dell CMC Console Launches the CMC/OME-M console.

Dell EMC Chassis tasks

Check Node Interfaces

The Check Node Interfaces task checks if the selected Dell CMC/OME-M device and its corresponding interface are
reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to a Dell EMCDiagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the desired Dell EMC CMC in any of the Diagram Views, State Views, or an alert in the Dell EMC Alerts Views.

3. In the Tasks pane, select Dell CMC Tasks > Check Node Interfaces.

Launch Dell CMC console

To launch the CMC console.

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.

2. Select the CMC/OME-M device in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.

3. In the Tasks pane, select Dell CMC Tasks > Launch Dell CMC Console.

Dell EMC Chassis Modular Server Correlation Feature
Chassis Modular Server Correlation feature supports:
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● Correlation of discovered Modular Servers using the licensed or license-free monitoring feature with Chassis slots.
NOTE: Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) slot discovery is

disabled by default. Hence, enable CMC/OME-M slot discovery for the correlation feature to work.

● Correlation of Chassis Shared Storage components with Dell EMC PowerEdge Servers.
NOTE: Imports Dell EMC Chassis detailed monitoring for the correlation of chassis shared components with Dell EMC

PowerEdge Servers.

List of objects discovered by using the Dell EMC Chassis modular
server correlation feature

Table 33. Dell EMC Chassis modular server correlation feature discoveries. 

Discovery Object Description

Dell Dell EMC chassis to modular server correlation
discovery

Discovers the correlation between the Dell EMC chassis and
the Dell modular systems.

Dell EMC chassis storage to blade server correlation
discovery

Discovers the correlation between chassis shared components
with Dell EMC PowerEdege Servers discovered through the
Dell EMC Server and Rack Workstation Monitoring.

Dell EMC Network Switch Monitoring feature
The Dell EMC Network Switch monitoring feature supports discovery and monitoring of the network switches such as M-Series,
Z-Series, N-Series, and S-Series switches. In the Dell EMC network switch monitoring feature, the SNMP based communication
is performed.

The Dell EMC Network Switch monitoring feature also supports detailed level of monitoring of individual switch components in
the supported Operations Manager.

Importing Dell EMC Network Switch Management packs for
discovery from the OMIMSSC Admin portal

To import the Dell EMC Network switch Management packs for discovery from the OMIMSSC Admin portal, perform the
following steps:

1. Log in into the OMIMSSC portal as a default admin and by providing the password in the password field.
The OMIMSSC Admin portal page is displayed.

2. On the lower left pane, click Settings, and then click Console Enrollment.
The enrolled consoles are displayed.

3. Select the enrolled console.
The Import MPs option gets enabled.

4. Click Import MPs.
The Import MPs for Devices page is displayed.

5. Select Network Switches > Install > Run.
The Dell EMC Network Switch Management packs are imported.

NOTE: In case you want to Reinstall or repair the existing Management packs, follow the above steps for importing.

NOTE: To delete the imported Management packs, select Network Switches > Uninstall > Run. All the imported

Management packs for the Dell network switches are deleted.
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Discover and classify Dell EMC Network Switch using Dell EMC
OMIMSSC Operations Manager

The Dell EMC OpenManage Integration for Microsoft System Center Operations Manager enables you to discover and classify
Dell EMC Network switches such as M-Series, Z-Series, N-Series, and S-Series switches.

The following table lists the details of the hardware discovery and grouping by the Network switch monitoring feature:

Table 34. Dell hardware discovery and grouping 

Group Diagram View Hardware type

Dell EMC Network Switch Dell EMC Network Switch Diagram
Views

Switch instances on the network, switch,
and its components.

Discovering Dell EMC Network switches using Dell EMC OMIMSSC

Import the Dell EMC Network Switch Management Pack into the Operations Manager from OMIMSSC.

You can discover the switches by using an IP address or an IP range. To discover switches, provide the switch IP address and
the device credential profile of the switch. When you are discovering switches by using an IP range, specify an IP (IPv4) range
(within a subnet) by including the start and end IP in the range.

To discover a switch:

1. In OMIMSSC, perform the following steps:
● On the navigation pane, click Monitoring > Network Switch View > Discover.

2. In the Discover page, select the required option:
● Discover Using an IP Address—to discover a switch using an IP address.
● Discover Using an IP Range—to discover multiple switches using an IP range.

3. In Discover Using an IP Address or IP Address Range, do the following:
● In IP Address Start Range, and IP Address End Range, provide the IP address range of the switches you want to

discover, which includes the start and end IP range.
● (Optional) Select Enable Exclude Range if you want to exclude an IP address range.

In IP Address Start Range and IP Address End Range, provide the range that you want to exclude.

4. In Apply this Credential Profile, select the device type credential profile.
The selected profile is applied to all the switches.

5. Select the device credential profile, or click Create New to create a device credential profile.
The selected credential profile is applied to discover the switch or switches.

6. Select the Device Credential Profile in the credential type.
The Credentials fields get enabled.

7. Provide the Credential details and click Finish.

8. In Network Switch IP address, provide the IP address of the switch that you want to discover.

9. Provide a unique job name, and click Finish.

10. (Optional) to track the job, select Go to the Job List option.
The Jobs and Logs Center page is displayed. Expand the discovery job to view the progress of the job in the Running tab.

Discovering Dell EMC Network Switches in Operations Manager

The Dell EMC Network switches can be discovered as network devices in the Operations Manager console. The Dell EMC
Network switch Management Pack can be imported into the Operations Manager from OMIMSSC.

To discover Network switch in Operations Manager:

1. Log in to the management server as an Operations Manager administrator.

2. On the Operations Manager console, click Administration.

3. At the bottom of the navigation pane, click Discovery Wizard.
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4. Run the Discovery Wizard, select Network devices and follow the instructions on the screen. For more information, see
the Operations Manager documentation at technet.microsoft.com.

5. On the Add a Device console in Operations Manager, type the IP address that you want to discover.

6. Select the appropriate Run As Account from the SNMP V1 or V2 Run As Account drop-down box.

7. The Switch monitoring feature is enabled when imported from OMIMSSC Admin portal.

NOTE: Perform the Sync with Microsoft System Center from OMIMSSC console to complete the discovery of the

network switches that are discovered in the Operations Manager.

Overriding Dell EMC Network Switch discovery parameters, and health
metrics

You can customize the discovery of Network switch by overriding the discovery parameters, performance, and health metrics.

To override discovery parameters, and health metrics:

1. Log in into the Operations Manager console.

2. In the lower left pane, Click Monitoring > Dell EMC > Dell EMC OpenManage Integration Views > OpenManage
Integration Dashboard.
The Dell EMC OMIMSSC console login page is displayed.

3. In the Username box, type the username. Type the username in the format: domain\username.

4. In the Password box, type the password, and click Login.
The Overview page is displayed.

5. Select Profiles and Configuration > Configuration Configuration.
The Discovery, Monitoring and Performance Overrides page is displayed.

6. Click Edit.
The Override discovery, monitoring and performance intervals page is displayed.

7. On the Override discovery, monitoring and performance intervals page, you can perform following actions:

a. To edit the switch parameters, select the Network Switches check box.
b. From the Discovery Type drop-down menu, select the discovery mode.
c. To edit the discovery intervals, under the Discovery Interval (Seconds), enter the discovery interval in seconds.
d. To edit the health intervals, under the Health Interval (Seconds), enter the health interval in seconds.

NOTE: Metrics Monitoring Is not supported for Dell EMC Network switches.

8. Click Apply to save the settings or to cancel, click Cancel.

Monitoring

The Dell EMC Network Switch monitoring feature discovers and monitors the health of the Dell EMC Network Switches. You
can use the Monitoring pane of the Operations Manager to select views that provide complete health information of the
discovered Dell EMC Network switches. The Severity Level Indicators indicates the health of the Dell EMC Network Switches
on the network.

Dell EMC Network switch Monitoring includes monitoring the health of the Dell EMC Network Switches, both at regular
intervals and on occurrence of health periodically.

NOTE: When you are monitoring the health of Network switch devices, associate the community string Run As Account

with the SNMP Monitoring Account that is targeted at the Dell EMC Network switch class or respective switch object (if

you have different Run As Accounts for different Network switch devices).

Monitored hardware components

The following table provides information about the monitored hardware components that are supported in Scalable and Detailed
feature:
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Table 35. Monitored hardware components—Scalable and Detailed feature 

Hardware Components Discovery mode

Scalable Detailed

Switch Yes Yes

Fan Group Yes Yes

Fan unit No Yes

Power supply Group Yes Yes

Power supply Unit No Yes

Interfaces Yes No

User Port Group Yes No

User Port instances No Yes

View options for Dell EMC Network Switch on the Operations
Manager console

The Dell EMC OMIMSSC for Operations Manager provides the following types of views for monitoring, under Monitoring >
Dell EMC on the Operations Manager console:
● Dell EMC Alert Views

● Dell EMC Diagram Views

● Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware from the Dell EMC Network switches. SNMP traps that have been send through
the discovered network device or switch are displayed in the Dell EMC Network switch Alerts view.

Viewing Alerts on the Operations Manager

To view the network switch monitoring alerts on the Operations Manager console:

1. Launch the Operations Manager console.

2. Click Monitoring > Dell EMC > Dell EMC Alerts Views.

3. Select Dell EMC Network Switch Alerts View.
Alerts that meet the predefined criteria, and are assigned to the switches are displayed.

4. Select an alert in Dell EMC Network switch Alert view to display its details in the Alert Details pane.

Dell EMC Diagram Views

The Dell EMC Diagram view offers a hierarchical and graphical representation of all Dell EMC Network switch devices.

Viewing Diagrams on the Operations Manager console

To View the diagrams for network switch monitoring feature on the Operations Manager console:

1. Launch the Operations Manager console.

2. Click Monitoring > Dell EMC > Dell EMC Diagram Views.

3. Go to the Diagram Views folder to view the following: .
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● Complete Diagram View
● Dell EMC Network Switch Diagram View

4. Select any of the Diagram Views.
The hierarchical and graphical representation of the network switch device is displayed.

5. Expand the network switches group to view the supported and unsupported switches discovered.

6. The switch component in the Diagram view can be further expanded to view the underlying components.
Select any component to view the details in the Detail View pane.

Figure 8. Dell EMC Network Switch Diagram View

Dell EMC State Views

To view health states of the discovered Dell EMC network switches in the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC State Views.

2. Select Dell EMC Network Switch State View.
The health states of all the discovered network switches are displayed.

NOTE: The health of a component is derived by reviewing the unresolved alerts that are associated with the

component. Severity Level Indicators explains the various state components that the Dell EMC OMIMSSC for

Operations Manager uses with their corresponding severity levels.

3. Select a component in the Dell EMC Network Switch State View to see the details in the Detail View pane.

Dell Unit Monitors for Dell EMC Network Switch Monitoring
feature

Monitors to assess various conditions that can occur in Dell EMC Network switch monitored objects.

Table 36. Dell Unit Monitors for Dell EMC Network Switch Monitoring feature. 

Object Unit Monitor

Dell EMC Network Switch

Dell EMC Network Switch Status Periodic
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Table 36. Dell Unit Monitors for Dell EMC Network Switch Monitoring feature. (continued)

Object Unit Monitor

Dell EMC Network Switch Fan Group

Dell EMC Network Switch Fan group Overall Health Unit
Monitor

Periodic

Dell EMC Network Switch Fan units

Dell EMC Network Switch Fan Health Poll Based Unit
Monitor

Periodic

Dell EMC Network Switch User port group

Dell EMC Network Switch user port group Health Poll
Based Unit Monitor

Periodic

Dell EMC Network Switch User port units

Dell EMC Network Switch user port Health Poll Based
Unit Monitor

Periodic

Dell EMC Network Switch Power Supply units

Dell EMC Network Switch power supply Health Poll
Based Unit Monitor

Periodic

Dell EMC Network Switch Power Supply Group

Dell EMC Network Switch power supply Group Health
Poll Based Unit Monitor

Periodic

Dell EMC Network Switch Interfaces

Dell EMC Network Switch Interfaces overall Health Unit
Monitor

Periodic

Dell EMC OMIMSSC supported monitoring features 103



Appendix A—Issues and resolutions

Topics:

• Issues and resolutions
• Known Limitations

Issues and resolutions
The following table lists the known issues, resolutions, and where the issues are applicable:

Table 37. Issues and resolutions 

Issue Resolution Applicable To

Discovery through iSM–WMI fails
when a managed node is running
Windows Server 2008 R2 and
the Management server is running
Operations Manager 2012 R2.

Ensure that you have installed Windows
Management Framework version 4.0.

On the management server, apply
the Microsoft Security update for
Update Rollup 7 (or later) for
System Center 2012 R2 Operations
Manager. For more information, see
Support.microsoft.com.

You can install the following updates from
Catalog.update.microsoft.com.
Ensure that you install these updates in
the order that is listed below:
1. Update Rollup for Microsoft System

Center 2012 R2 - Operations Manager
Server

2. Update Rollup for Microsoft System
Center 2012 R2 - Operations Manager
Console

Discover the server running Windows
Server 2008 R2 operating system.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature.

This issue pertains to discovery through
iSM using WMI only.

Set as the Preferred Monitoring
Method task fails to remove the
duplicate objects in either or both of
the following scenarios:
● Correlation of the Dell EMC

Modular servers with chassis slots
● Monitoring Dell EMC FM servers

To remove the duplicate objects, perform
the following steps:
1. Go to the Dell EMC Feature

Management Dashboard, select the
Dell EMC Chassis Modular Server
Correlation feature, and then click
Remove Chassis Modular Server
Correlation Feature from the Dell
Monitoring Feature Tasks menu
in the right pane. Reimport the
Dell EMC Chassis Modular Server
Correlation. You will now be able to
use the Set as Preferred Monitoring
Method task functions to remove the
duplicate objects.

2. If the task is still failing, then perform
the following steps:

Dell EMC Chassis Modular Server
Correlation Feature

6
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Table 37. Issues and resolutions (continued)

Issue Resolution Applicable To

a. Disable the Dell EMC Chassis
to the Modular Blade Server
Correlation Discovery object
discovery.

b. Disable the object discovery
corresponding to the method
used for discovering the modular
servers. For example: If the
duplicate object is discovered
through OMSA, then go to
Authoring > Object Discoveries
and then search for Dell
Server Discovery; which
is targeted at the Windows
Computer and disable the
Discovery attribute for that
object.

NOTE: In case the duplicate object
has been created for Dell EMC
servers, then disable the following
object discoveries for FM servers:

● Dell EMC FM Server
Agent-based Discovery

● Dell EMC FM Server
Agent-free Discovery

● Dell EMC FM Server iSM
Discovery

3. Run the following command from the
Operations Manager Shell:

Remove-
SCOMDisabledClassInstance

NOTE: This step may take up to
48 hours to complete.

The Agent proxy not enabled alerts
are displayed in the Active Alerts list
for the Dell EMC PowerEdge Servers
that are discovered through iSM.

To resolve this issue, perform the
following steps:
1. Go to the Dell EMC Feature

Management Dashboard, and click Dell
EMC Server and Rack Workstation
Monitoring (Licensed).

2. In the right pane, under Dell
Monitoring Feature Tasks, click
Enable Agent Proxying.

The Run Task - Enable Agent
Proxying window is displayed.

3. Click Override, and then click the field
under New Value for the AutoResolve
Warnings/Errors parameter and set
the value as True.

4. Now click Override and then click Run.
5. Close the task status window.
Clear the existing alerts from the active
alerts list. These alerts will no longer be
displayed for future discoveries.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature
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Table 37. Issues and resolutions (continued)

Issue Resolution Applicable To

In the Dell EMCDiagram View
for Dell network devices, the basic
attributes are not displayed for the
Dell DRAC and Dell EMC chassis
objects.

To resolve this issue, you can view the
detailed set of attributes by clicking the
objects in the State View.

Dell EMC Chassis Monitoring Feature

Server Modules and Chassis Slot
Summary Information are not visible
under CMC/OME-M.

● Make sure that OpenManage Server
Administrator (OMSA) or DRAC tools
are installed on the management
server managing the CMC.

● Make sure that you have configured
the Run As Account for CMC devices
and associated them with "Dell CMC
Login Account".

● Make sure that Dell CMC Slot
Discovery and rules are enabled
from the Authoring Pane of the
Operations Manager console.

Dell EMC Chassis Monitoring Feature

Errors while running the Repair
option in Dell EMC Server
Management Pack Suite from
the Add/Remove Programs or
Uninstall or change a program
window.

Use the Repair option in the installer. For
more information, see ”Using The Repair
Option In The Installer" section of the Dell
EMC OpenManage Integration version
7.1.1 for Microsoft System Center for
Operations Manager Installation Guide.

Dell EMC Server Management Pack Suite

If there is a delayed response while
discovering a chassis, then the latest
information from the device is not
updated, the Script Timeout Error is
generated or the log files in the Temp
folder are not cleared.

Increase the Script Timeout value
on the Override Properties screen
for the CMC/OME-M device which is
experiencing a delayed response. For more
information about Overrides, see the
Operations Manager documentation at
Technet.microsoft.com.

Dell EMC Chassis Monitoring Feature

Feature management host server
health service is nonfunctional.

If the selected management server
has stopped functioning, the executed
Feature Management task fails. In such an
instance, where the selected management
server is corrupt or the health service
cannot be obtained, decommission
the management server to remove
stale objects. For more information,
see Technet.microsoft.com/en-
us/library/hh456439.aspx.

Select a management server from the
remaining management servers, and
override the FMPHostFQDN of Feature
Management host Discovery.

Dell EMC Server Management Pack Suite

Dell OM: Server and its
component health computation
failed Alert is displayed under
Monitoring > Dell EMC Alerts
Views > Dell EMC Server Alerts on
the console.

Manually associate the Run As Account
for monitoring Dell EMC PowerEdge
Server. For more information, see
Associating Run As Account for
monitoring a Dell Server using the
Server and Rack Workstation Monitoring
(Licensed) Feature.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature

When there are multiple Operations
Manager consoles in a Management

● If the user wants to use the same
device credential profile created,

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature
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Table 37. Issues and resolutions (continued)

Issue Resolution Applicable To

group, the device credential profiles
that are created from the OMIMSSC
dashboard when launched from one
Operations Manager console are
not visible when the OMIMSSC
dashboard is launched from an
alternative Operations Manager
console within the Management
group.

launch the OMIMSSC dashboard
from the Operations Manager console
where it was created initially.

● New device credential profile can be
created from OMIMSSC dashboard
that is launched from an alternative
Operations Manager console that can
be used for discovery of devices.

NOTE: Ensure that the device
credential profile names are unique.

Dell EMC Chassis Monitoring Feature

Dell EMC Network Switch

This issue pertains to the usage of
the same device credential profile in
the OMIMSSC dashboard across multiple
Operations Manager consoles within a
management group.

In Operations Manager 2012 R2, the
import of Dell EMC OpenManage
Integration Dashboard View
Management pack fails.

To import the Management pack, user has
to perform the following steps:
● Install update rollup 11 or above

for Operations Manager 2012 R2.
For more information, see https://
blogs.technet.microsoft.com/allthat/
2016/08/31/update-rollup-11-for-
system-center-2012-r2-operations-
manager/ and follow the steps
that are given in the link.

● After updating, download and
import the management pack
under OMIMSSC Configuration
Management Pack from the
OMIMSSC Admin portal and import
into the Operations Manager. For
more information, see Download the
Configuration Management Pack
in Dell EMC OpenManage Integration
version 7.1.1 for Microsoft System
Center for Operations Manager
Installation Guide.

● Perform the enrollment of the
Operations Manager console from
the OMIMSSC Admin portal
after importing the Configuration
Management pack. For more
information about enrollment, see
Enrolling of Operations Manager
console in Dell EMC OpenManage
Integration version 7.1.1 for Microsoft
System Center for Operations
Manager Installation Guide.

Operations Manager 2012 R2

Post upgrade from Dell EMC Server
Management Pack Suite version 7.0
to Dell EMC OMIMSSC version 7.1,
the performance metrics for servers
that are discovered using licensed
method and for chassis are not seen.

Post upgrade, to view the performance
metrics for servers discovered in detailed
mode from the Dell EMC OpenManage
Integration Dashboard, enable the Metrics
option in Configuration page.

Dell EMC Server and Rack Workstation
Monitoring (Licensed) Feature

Dell EMC Chassis Monitoring Feature

When you enroll the Dell
EMC OMIMSSC appliance in the
Operations Manager or if there ia
any change in OMIMSSC appliance
IP, you may face difficulties to
launch the Dell EMC OpenManage

To update the Appliance IP in Unit
monitors:
1. Log in into the Operations Manager

console.
2. Click Authoring on the lower left of

the pane.

Dell EMC OMIMSSC
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Table 37. Issues and resolutions (continued)

Issue Resolution Applicable To

Integration Dashboard in the
Operations Manager console.

3. Select Authoring > Management
Pack Objects > Monitors.

4. In the Look for field, search for Dell
EMC SDK Override Appliance IP
under Management Sever.

5. Right click Dell EMC SDK Override
Appliance IP and select Override
> Override the Monitor > For all
objects of class.

6. Select Dell EMC Appliance IP under
parameter name. Update the Override
value and click OK.

NOTE: Ensure that you do not select
any other override parameters.

Known Limitations
Table 38. Known limitations. 

Limitation Applicable to

Dell EMC MP, Power Control, and LED tasks use only
the default credentials. When you create a new task in the
Authoring pane and view it, you can see the username and
the password that you specified. The credentials are not
hidden when you view the task.

Dell EMC Server Management Pack Suite

While using health explorer, some unit monitors in Dell
EMC Server Management Pack Suite (under Sensors and
OpenManage Services instances) may display a green status
though the sub-instance does not exist. This is because unit
monitors cannot have an unavailable state when the target
class is present and the unit monitor has been executed.

Dell EMC Server Management Pack Suite

Intrusion unit monitor status under sensors is only for chassis
and does not include health of bezel intrusion.

Dell EMC Server Management Pack Suite

The multiple Sync tasks triggered at the same time are failing
to sync the devices. Sync tasks can be triggered one after the
other.

Dell EMC OMIMSSC

When the licensed node count reaches to the maximum within
the Dell EMC OMIMSSC console, you need to change the
monitoring level of OMSA explicitly to Scalable mode.

Dell EMC OMIMSSC

Event auto resolution feature has a periodic rule for Proxy
MS that will run after every 6 hours by default for the
resolution of alerts generated by Dell EMC PowerEdge
Servers discovered from OMIMSSC.

Dell EMC OMIMSSC
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Appendix B

Topics:

• Create a simple authentication run-as account
• Associating a Run As Account for monitoring a Dell EMC PowerEdge Server using the Dell EMC Server and Rack

Workstation Monitoring (Licensed) feature
• Severity levels used in Dell EMC Server Management Pack suite and OMIMSSC Operations Manager
• Associate Run As Account task—Dell EMC Server and Rack Workstation Monitoring (Licensed) feature

Create a simple authentication run-as account
1. Log in into Operations Manager as an administrator for the Operations Manager Management Group.

2. On the Operations Manager console, click Administration.

3. Click Run As Configuration > Accounts.

4. Right-click Accounts, and then click Create Run As Account.
The Create Run As Account Wizard screen is displayed.

5. Click Next.

6. From the Run As account type: drop-down menu, select Simple Authentication.

7. Provide a display name in the Display name: text box.

8. Provide a brief description in the Description (optional): text box and click Next.

9. On the Credentials screen provide the iDRAC login credentials for the systems you want to discover using the Dell EMC
Server and Rack Workstation Monitoring (Licensed) feature.

10. Click Next.

11. Select the Less secure or More secure option as appropriate.

For more information, see the Operations Manager documentation at technet.microsoft.com/en-us/library/
hh321655.aspx.

NOTE: If the iDRAC login credentials are different for each of the systems, create a separate Run As Account for each

of them.

12. Click Create.

13. After the Run As Account has been created, click Close.

Associating a Run As Account for monitoring a Dell
EMC PowerEdge Server using the Dell EMC Server
and Rack Workstation Monitoring (Licensed) feature
For monitoring the Dell EMC PowerEdge Server, the Run As account used to discover it must be associated with the
Dell EMC PowerEdge server in the SMASH Device Monitoring Profile. The management pack performs the association
automatically. But sometimes, you have to manually associate the Run As account.

To manually associate the Run As account in the SMASH Device Monitoring Profile:

1. Launch Operations Manager, and click Administration.

2. In the Administration pane, browse to Run As Configuration > Profiles.

3. From the list of available profiles, right-click SMASH Device Monitoring Profile and click Properties.
The Introduction screen is displayed.

4. Click Next.

7
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The Specify the Run As profile's general properties screen is displayed.

5. Click Next.
The Run As Accounts screen is displayed.

6. Click Add.
The Add a Run As Account screen is displayed.

7. Select the run as account used to discover the Dell server from the Run As Account: drop-down list.

NOTE: If you are using multiple Run As Account to discover devices, associate each device with its associated Run As

account.

8. Click. A selected class, group, or object and add the association for the server in the SMASH Monitoring Profile.

● Click Select > Class option, use Dell server as the selection.
● Click Select > Group option, use the group containing the Dell server objects as the selection.
● Click Select > Object option, use the individual Dell server object as the selection.

9. Click OK.

10. Click Save and Close.

NOTE: If the Run As Account association is not successful, the alert Dell OM: Server and its component health

computation failed is displayed under Monitoring > Dell EMC Alerts View > Dell EMC Server Alerts on the console.

Severity levels used in Dell EMC Server Management
Pack suite and OMIMSSC Operations Manager
The following table lists the icons that indicate the severity levels of the discovered Dell EMC devices on the Operations
Manager console.

Table 39. Severity Level Indicators. 

Icon Severity Level

Normal/OK — The component is working as expected.

Warning/Noncritical — A probe or other monitoring device has detected a reading for the component
that is above or below the acceptable level. The component may still be functioning, but it could fail. The
component may also be functioning in an impaired state.

Critical/Failure/Error — The component has either failed or failure is imminent. The component
requires immediate attention and may need to be replaced. Data loss may have occurred.

The health status is not applicable for the specific component.

The service is unavailable.

Associate Run As Account task—Dell EMC Server and
Rack Workstation Monitoring (Licensed) feature
Associate Run As Account task associates the Run As Account used for SMASH discovery with all Dell Server objects, required
for health monitoring. This task is available as an option for performing object-level association.

WARNING: Perform the Associate Run As Account task only if necessary. This task affects the configuration

of all Dell Server objects. Dell Server Run As Account Association unit monitor automatically performs the

object-level association.
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Appendix C - Enabling External Program
Tasks

For tasks provided by the Dell EMC Server Management Pack Suite that launch external programs have to be installed in the
default location. Create new tasks to launch the application if the program is not installed in the default location.

Topics:

• Creating Advanced Power Control and LED Identification Tasks
• Creating a Launch License Manager task

Creating Advanced Power Control and LED
Identification Tasks
Advanced power control and LED identification tasks use the default BMC credentials and install path (C:\Program
Files\Dell\SysMgt\bmc).

If the systems deviate from the default BMC credentials and install path, install BMU 2.0 or later on the management server and
create new console tasks.

CAUTION: For the following steps, create a task and set the password in plaintext. If BMC is not installed on

management server, the Operations Manager Console may display an error with the entire command in a dialog

box, and reveal the password. If you export the created override management pack containing this task to a

disk, you can open the exported management pack in a common text editor or Operations Manager Authoring

Console and the view the password in plain text. Create a task only if necessary and consider the security

aspects before you proceed.

To create a task:

1. Launch the Operations Manager console and click Authoring.

2. In the Authoring pane, right-click Tasks under Management Pack Objects, and select Create new task.
Create Task Wizard scree is displayed.

3. In the Select a Task Type screen, select Command line under Console Tasks.

4. Select the destination management pack and click Next.

5. Enter Task name, Description, and select Dell Windows Server as the Task target and click Next.
The Command-Line screen is displayed.

6. Enter the path of the application ipmitool.exe (the path where BMU was installed on the management server) in the
Application field.
For example, C:\Program Files\Dell\SysMgt\bmc\ipmitool.exe. For the two LED identification tasks, the
application path is C:\Program Files\Dell\SysMgt\bmc\ipmish.exe (default BMU path may differ based on the
operating system language).

7. For power control tasks, in the Parameters field, enter the command-line parameters in the following format:

● Enter -I lanplus -H and then choose the Remote Access IP with IPMI capability from the drop-down menu.

● Enter -U <username> -P <password> -k <kgkey> <IPMI Task String>
● Replace <IPMI Task String> with one of the following options:

○ power status (for Check Power Status task)

○ power on (for Power On task)

○ power soft (for Power Off Gracefully task)

○ power off (for Force Power Off task)

○ power cycle (for Power Cycle task)

○ power reset (for Power Reset task)
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○ identify on (for LED Identification On task)

○ identify off (for LED Identification Off task)

Example:

-I lanplus -H $Target/Property[Type="Dell.WindowsServer.Server"]/RemoteAccessIP$ -U root
-P <password> -k <kgkey> power status

8. For LED on or off tasks, enter the command-line parameters in the following format:

● Enter -ip and choose the Remote Access IP with IPMI capability from drop-down menu.

● Enter -u <username> -p <password> -k <kgkey> <IPMI task string>.
9. Click Create to create the task and repeat this procedure for each new BMC task.

Creating a Launch License Manager task
Launch the License Manager task uses the default Dell License Manager (DLM)
install path (%PROGRAMFILES(X86)%\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe or %PROGRAMFILES%
\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe), that cannot be modified.

If the systems deviate from this, install DLM on the management server and create new console tasks in the Authoring pane
targeted on DLM for Dell Server.

To create a task:

1. Launch Operations Manager console, and click Authoring.

2. In the Authoring pane, right-click Tasks under Management Pack Objects, and select Create a New Task.

3. In the Task Type screen, select the Command line under Console Tasks.

4. Select the destination management pack, and click Next.

5. Enter Task name, Description, and set the Task Target with one of the following:

● Dell Windows Server—for Server and Rack Workstation Monitoring feature
● Dell Server—for Server and Rack Workstation Monitoring (Licensed) feature)
● Dell iDRAC7 or iDRAC8 for DRAC Monitoring

6. Click Next.
The Command Line screen is displayed.

7. Enter the path of the application Dell.DlmUI.exe (the path where DLM was installed on the management server) in the
Application field.
For example, C:\Program Files\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe —default DLM path may
differ based on the operating system language.

8. Click Create to create the task, and repeat this procedure for each new DLM task.
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Accessing documents from the Dell EMC
support site

You can access the required documents using the following links:
● For Dell EMC Enterprise Systems Management documents — www.dell.com/esmmanuals
● For Dell EMC OpenManage documents — www.dell.com/openmanagemanuals
● For Dell EMC Remote Enterprise Systems Management documents — www.dell.com/esmmanuals
● For iDRAC and Dell Lifecycle Controller documents — www.dell.com/idracmanuals
● For Dell EMC OpenManage Connections Enterprise Systems Management documents — www.dell.com/esmmanuals
● For Dell EMC Serviceability Tools documents — www.dell.com/serviceabilitytools
● 1. Go to www.dell.com/support.

2. Click Browse all products.

3. From All products page, click Software, and then click the required link from the following:
○ Analytics
○ Client Systems Management
○ Enterprise Applications
○ Enterprise Systems Management
○ Public Sector Solutions
○ Utilities
○ Mainframe
○ Serviceability Tools
○ Virtualization Solutions
○ Operating Systems
○ Support

4. To view a document, click the required product and then click the required version.

● Using search engines:

○ Type the name and version of the document in the search box.
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Related documentation and resources
This chapter gives the details of documents and references to help you work with Dell EMC Server Management Pack Suite.

Topics:

• Microsoft guidelines for performance and scalability for Operations Manager
• Other documents you may need
• Contacting Dell EMC

Microsoft guidelines for performance and scalability
for Operations Manager
For optimal performance, deploy device-specific Server Management Pack Suite on different management servers.

For information on Microsoft’s recommendations for scalability, see the Microsoft website at technet.microsoft.com.

NOTE: Make sure that the Autogrow option is enabled in Operations Manager Data Warehouse and/or Database for

improved performance.

Other documents you may need
Besides this User's Guide, you may need to see the following guides available at dell.com/support/home.

● Integrated Dell Remote Access Controller with Life Cycle Controller User’s Guide
● iDRAC Service Module Installation Guide
● Dell OpenManage Installation and Security User's Guide
● Dell OpenManage Server Administrator Installation Guide
● Dell OpenManage Server Administrator Compatibility Guide
● Dell OpenManage Server Administrator CIM Reference Guide
● Dell OpenManage Server Administrator Messages Reference Guide
● Dell OpenManage Server Administrator Command Line Interface User's Guide
● Dell OpenManage Baseboard Management Controller Utilities User’s Guide
● Dell OpenManage Port Information Guide
● Dell Lifecycle Controller User’s Guide
● Dell Chassis Management Controller User’s Guide
● Dell Chassis Management Controller for Dell PowerEdge VRTX User’s Guide
● Dell Chassis Management Controller for Dell PowerEdge FX2 User’s Guide

The Dell Systems Management Tools and Documentation DVD contains a release notes file for Server Administrator and
additional release notes files for other systems management software applications found on the DVD.

Contacting Dell EMC
NOTE: If you do not have an active Internet connection, you can find contact information on your purchase invoice, packing

slip, bill, or Dell EMC product catalog.

Dell EMC provides several online and telephone-based support and service options. Availability varies by country and product,
and some services may not be available in your area. To contact Dell EMC for sales, technical support, or customer service
issues:
1. Visit dell.com/support.
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2. Select your support category.
3. Verify your country or region in the Choose a Country/Region drop-down menu at the top of page.
4. Select the appropriate service or support link based on your need.
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