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Introduction
OpenManage Management Pack for vRealize Operations Manager (vROPS) enables monitoring of different metrics and
hardware resources in the PowerEdge server (12th generation of PowerEdge servers and later) and chassis by using vRealize
Operations Manager and requires vROPS version 8.0, 8.1, 8.2, 8.3, 8.4, and 8.5.

Dell EMC Dell EMC OpenManage Integration for VMware vCenter (OMIVV) is a product that manages the ESXi servers within
the VMware vCenter. OpenManage Management Pack for vRealize Operations Manager v2.1 requires OpenManage Integration
for VMware vCenter 4.3.1, 5.1, 5.2, 5.3, 5.3.1, and 5.4.

vROPS enables you to monitor and analyze the health, inventory, and status of the PowerEdge servers and chassis.

The OpenManage adapter retrieves the data of the managed PowerEdge servers and its associated chassis from the configured
OMIVV. The retrieved details are used to discover and monitor the PowerEdge servers and chassis. For more information about
OMIVV, see Dell.com/OMConnectionsEnterpriseSystemsManagement.

NOTE: OpenManage adapter affects only the Health Badge of the resources, and it does not have any impact on the

subbadges.

NOTE: The Project tab is not pertinent in vROPS while accessing the PowerEdge servers, chassis, and components.

NOTE: After you update the firmware versions, BIOS, Operating System, or after you change the iDRAC IP, you must run

the inventory at OMIVV to view the updated status.

Topics:

• New and enhanced features
• Use case scenarios
• Viewing dashboards
• Accessing views
• Accessing reports
• Viewing alerts
• Warranty Metrics

New and enhanced features
This release of OpenManage vRealize Operations Management Pack has the following features:

● Supports vROPS 8.3, 8.4, and 8.5 for OMIVV 5.3, 5.3.1 and 5.4 version.

Use case scenarios
This section describes typical use cases and tasks that can be performed with OpenManage Management Pack for vRealize
Operations Manager.

Monitoring the servers

Server monitoring is the process of reviewing and analyzing a server for health, inventory, availability, and other operations-
related processes. You can also monitor the components of servers such as CPU, memory, PSU, fan, temperature, physical
disks, and so on.

For more information, see the Dell EMC Servers Overview Dashboard on page 6.

Perform the following steps to monitor a server:

1. Launch the vRealize Operations Manager console.

1

4 Introduction

https://www.dell.com/support/home/us/en/04/products/software_int/software_ent_systems_mgmt


2. From the Home tab, click Environment.

3. In Environment Overview, select Dell EMC OpenManage vRealize Operations Management Pack and click Dell EMC
Servers.

4. Select the server that you want to monitor.
The health status, alerts, and the associated details of the selected server is displayed. For more information about alerts,
see Viewing Alerts.

NOTE: NIC and FC does not support health monitoring, hence health is always shown as healthy.

Monitoring the chassis

Chassis monitoring is the process of reviewing and analyzing chassis level health, inventory, and availability of supported chassis
connected through OMIVV. You can monitor overall chassis health along with PSU and Fan’s health.

For more information, see the Dell EMC Chassis Overview Dashboard on page 8.

Perform the following steps to monitor a chassis:

1. Launch the vRealize Operations Manager console.

2. On the Home tab, click Environment.

3. In Environment Overview, select Dell EMC OpenManage vRealize Operations Management Pack and click Dell EMC
Chassis.

4. Select the chassis that you want to monitor.
The health status, alerts, and the associated details of the selected chassis is displayed. For more information about alerts,
see Viewing Alerts.

NOTE:

If the PowerEdge FX2 chassis is not on the network, and the RSM mode is enabled in Chassis Management Controller,

then the chassis overall health alerts are not generated on the server.

SNMP Trap Monitoring

Before 1.2 release, vROPS collects the metrics of the PowerEdge server and the related Chassis at regular intervals (by default
5 minutes) from OMIVV. OMIVV polls the health metrics and extended metrics of the PowerEdge servers and the associated
Chassis every one or two hours. Due to this time gap, any health fault in the PowerEdge server and the Chassis, reflects only
after a poll is completed. This process takes more than two hours.

To reduce the time to receive, alert notifications in vROPS, OpenManage Management Pack for vRealize Operations Manager
version 1.2 started synchronous monitoring for the PowerEdge servers and chassis using SNMP alerts. To ensure this
functionality, enable the SNMP Traps in iDRAC , CMC, or OpenManage Enterprise Modular edition (OME-M, used with MX7000
chassis) for the required alerts. You can also enable or disable this feature by enabling or disabling SNMP Monitoring at OMIVV
Admin portal.

Due to this newly introduced functionality, a synchronous alert is raised in vROPS when an SNMP trap based event is forward
by OMIVV. This alert is always associated with the corresponding server/chassis from which the trap is generated. OMIVV also
triggers a health metric poll on the corresponding server/chassis so that the updated metrics are available to vROPS on the
next collect cycle. These updated metrics lead to the generation of an internal alert for the corresponding component.

NOTE: Cancel the alerts when you address the issues corresponding to any specific alert. In case, the alert is not clear and

if the same event occurs again, you may see an older timestamp that is associated to that alert.

NOTE: Identify the external alert using Dell Alert with message ID. The alert format is: Dell EMC <Server/Chassis>
<Critical/Warning/Information>- [Message ID].

NOTE: The basic health update and extended metric jobs may fail to run within a minute when multiple traps for the same

server are received. The associated metrics for the server are refreshed after the next successful run.

Firmware update report for Servers

Firmware update report displays the current and available versions of the firmware for each component of Servers.

Perform the following steps to generate firmware update report:
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1. On the Dashboards tab, click Reports.

2. Select Dell EMC Server Firmware Update Summary Report.

3. Click Run Template and select All Objects → Dell EMC OpenManage Adapter → Dell EMC Firmware Group → Dell
Firmware Group .

4. Click OK.
Firmware update reports are generated for all Dell EMC Servers.

NOTE: Chassis Service Tag and Chassis IP address are not in the report for adapter instance that manages OMIVV

4.3.1.

Power monitoring report for servers

Power Monitoring report displays the server metrics for the Dell EMC PowerEdge servers. For more information, see Dell EMC
Server Power Details on page 13.

Perform the following steps to generate power monitoring report:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Server Power Consumption Report.

3. Click Run Template and select All Objects →Dell EMC OpenManage Adapter→Dell EMC Servers Group →Dell
Servers Group.

4. Click OK.
Power monitoring reports are generated for all Dell EMC servers.

NOTE: Chassis Service Tag and Chassis IP address are not in the report for adapter instance that manages OMIVV

4.3.1.

Viewing dashboards

Dashboards enable you to monitor and analyze the Dell EMC PowerEdge servers and chassis environment in vROPS.

The following dashboards are available in vRealize Operations Manager:
● Dell EMC Servers Overview Dashboard
● Dell EMC Server Detailed Dashboard
● Dell EMC Chassis Overview Dashboard
● Dell EMC Chassis Detailed Dashboard

Dell EMC Servers Overview Dashboard

Following are the parameters displayed in the Dell EMC Servers Overview Dashboard:

6 Introduction



Figure 1. Dell EMC Servers Overview Dashboard

1. Dell EMC Servers Environmental Health: Displays the health status of all the servers. Red indicates Critical state, yellow
indicates Warning state, and green indicates Healthy state. The source of Dell EMC Servers Environmental Health is
defined as Server Metrics|Server Overall Health (Enum).

NOTE: Health status is reported based on polling, SNMP Trap (External Alerts) does not impact this heatmap.

2. Dell EMC Servers Top Alerts: Displays the top 15 alerts of PowerEdge servers. The source of Dell EMC Servers Top
Alerts is defined as Dell EMC Servers Group.

3. Dell EMC Server Warranty Heatmap: Displays the warranty status of all the servers. Red indicates Critical state, yellow
indicates Warning state, and green indicates Healthy state. OpenManage Management pack creates a warning or critical
alert based on the Expiration Notification Threshold set at OMIVV. The critical threshold values can have 4 different
values: 15 Days, 30 Days, 45 Days and 60 Days. The warning threshold values can have 3 different values: 90 Days, 120
Days and 150 Days. The source of Dell EMC Servers Warranty Heatmap is defined as Server Metrics|Overall Warranty
Status(Enum).

NOTE: No health status is reported if Warranty Notification Threshold is disabled at OMIVV or warranty is not collected

for the server.

4. vSAN Host Distribution View: Displays the distribution of vSAN Enabled Hosts(Yes/No) in the environment. For more
information about vSAN enablement for hosts, refer OpenManage Integration for VMware vCenter User's Guide version
4.2.The source of vSAN Host Distribution View is defined as Dell EMC vSAN Enabled Servers View.

5. Top High Power Consuming Servers (watt): Displays the top 15 power consuming servers. The source of Top High
Power Consuming Servers (watt) is defined as Dell EMC Server|Server Extended Metrics| System Board Power
Consumption (Watt).

6. Top High Temperature Servers: Displays the top 15 high temperature servers. The source of Top High Temperature
Servers is defined as Dell EMC Sever System Board Inlet Temperature|Dell EMC Sever System Board Inlet
Temperature Sensor Metrics.

7. Top High Fan Speed Servers (RPM): Displays the top 15 high fan speed servers. The source of Top High Fan Speed
Servers (RPM) is defined as Dell EMC Server Fan|Dell EMC Server Fan Metrics|Current Reading (RPM).

8. Select Above For Power Consumption Trend: Displays the power consumption trend for the server selected in the Top
High Power Consuming Servers (watt) widget.

9. Select Above For Temperature Trend: Displays the system board inlet temperature trend for the server selected in the
Top High Temperature Servers widget.

10. Select Above For Fan Speed Trend: Displays the fan speed trend for the server selected in the Top High Fan Speed
Servers (RPM) widget.

NOTE: Health status is not reported if Warranty Notification Threshold is disabled at OMIVV or warranty is not

collected for server.
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Dell EMC Server Detailed Dashboard

In the Dell EMC Server Detailed Dashboard, you can view the overall health status of the fan, battery, voltage, memory,
temperature, physical disk, power supply, and processor of the server.

Figure 2. Dell EMC Server Detailed Dashboard

1. Dell EMC Server List: Displays the servers and the details such as, Server Rollup Status, Memory Rollup Status,
Battery Rollup Status, Processor Rollup Status, Voltage Rollup Status, PSU Rollup Status, Fan Rollup Status,
Temperature Rollup Status, Storage Rollup Status, and Proactive HA. The source of Dell EMC Server List is
defined as Server Metrics|Server Rollup Status, Server Metrics|Memory Rollup Status, Server Metrics|Battery
Rollup Status, Server Metrics|Processor Rollup Status, Server Metrics|Voltage Rollup Status, Server Metrics|
PSU Rollup Status, Server Metrics|Fan Rollup Status, Server Metrics|Temperature Rollup Status,Server Metrics|
Storage Rollup Status, and Server Metrics|ProactiveHA.

2. Dell EMC Server Metric Chart: Displays the system board power consumption and energy consumption of the server
for the selected period. The source of Dell EMC Server Metric Chart is defined as Server Extended Metrics|System
Board Power Consumption and Server Extended Metrics|Energy Consumption.

3. Dell EMC Server Relationship: Displays the relationship of the host system, servers and the associated components.
NOTE:

Battery, voltage, or the IDSDM components are not associated with a server in the relationship map. For more

information about the components, log in to the iDRAC console.

4. Dell EMC Server Top Alerts: Displays the alerts of the servers and the associated components.
5. Firmware Update Pending View: Displays the number of pending firmware updates for the server, such as number of

pending Critical Updates, Recommended Updates, and Optional Updates. The source of Firmware Update Pending
View is defined as Dell EMC Server Available Firmware Update Summary.

Dell EMC Chassis Overview Dashboard

Dell EMC Chassis Overview Dashboard displays the overall heath status of the chassis environment.
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Figure 3. Dell EMC Chassis Overview Dashboard

1. Dell EMC Chassis Environmental Health: Displays the health status of all the chassis. Red indicates the critical state,
yellow indicates warning state, and green indicates healthy state. Health status is reported based on polling alone, SNMP
Trap (External Alerts) does not impact this heatmap. The source of Dell EMC Chassis Environmental Health is defined as
Chassis Metrics|Chassis OverAll Health(Enum).

2. Dell EMC Chassis Top Alerts: Displays top 15 alerts of the chassis. The source of Dell EMC Chassis Top Alerts is
defined as Dell EMC Chassis Group.

3. Chassis Warranty Heatmap: Displays the warranty status of all the Chassis. Red indicates Critical state, yellow indicates
Warning state, and green indicates Healthy state. OpenManage Management pack creates a warning or critical alert based
on the Expiration Notification Threshold set at OMIVV. The critical threshold values can have 4 different values: 15 Days,
30 Days, 45 Days and 60 Days. The warning threshold values can have 3 different values: 90 Days, 120 Days and 150 Days.
The source of Dell EMC Chassis Warranty Heatmap is defined as Chassis Metrics|Overall Warranty Status(Enum).

4. Top High-Power Consumption Chassis (watt): Displays the top 15 high-power consuming chassis. The source of Top
High-Power Consumption Chassis (watt) is defined as Chassis Metrics|Energy Consumption (KWh).

5. Top High Fan Speed Chassis (RPM): Displays the top 15 high fan speed chassis. The source of Top High Fan Speed
Chassis (RPM) is defined as Dell EMC Chassis Fan Metrics|Current Reading (RPM).

6. Select Above For Energy Consumption Trend: Displays the energy consumption trend for the chassis selected in Top
High-Power Consumption Chassis (watt) widget.

7. Select Above For Fan Speed: Displays the fan speed trend for the chassis selected in Top High Fan Speed Chassis
(RPM) widget.

Dell EMC Chassis Detailed Dashboard

Dell EMC Chassis Detailed Dashboard displays overall health status of the fan, PSU, and the Servers of the Chassis.
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Figure 4. Dell EMC Chassis Detailed Dashboard

1. Dell EMC Chassis List: Displays the Chassis and the details such as, Hostname, Model, ServiceTag, IPAddress, Chassis
Overall health, PSU Rollup Status, and Fan Rollup Status. The source of Dell EMC Chasssi List is defined as Chassis
Metrics|Model, Chassis Metrics|Host Name, Chassis Metrics|IpAddress, Chassis Metrics|Service Tag, Chassis
Metrics|Chassis Overall Health, Chassis Metrics|PSU Rollup Status, and Chassis Metrics|Fan Rollup Status.

2. Dell EMC Chassis Alerts: Displays the alerts of the Chassis.
3. Dell EMC Chassis Relationship: Displays the relationship between the Dell EMC Chassis and its associated components.
4. Dell EMC Chassis Metric Chart: Displays the energy consumption and system peak power for the selected period. The

source of Dell EMC Chassis Metric Chart is defined as Chassis Metrics|Energy Consumption and Chassis Metrics|
System Peak Power.

NOTE:

If the CMC firmware versions are earlier than CMC 5.2 for M1000e, CMC 2.2 for VRTX, and CMC 1.4 for FX2, after the

network outage the Chassis detailed dashboard displays a wrong Chassis name.

NOTE:

Chassis components are reported with healthy and non-healthy status. All nonhealthy status are reported as critical.

Accessing views
OpenManage Management Pack for vRealize Operations Manager enables you to view statistics of metrics and the warranty
period for various Dell PowerEdge servers and chassis.

Accessing views for a specific server

Perform the following steps to access the views for a specific server:

1. Launch vRealize Operations Manager for a console.

2. Click Environment.

3. In the left tree, click Dell EMC OpenManage vRealize Operations Management Pack.

4. In Environment Overview, select Dell EMC Servers.

5. Select the server that you want view, and then select the Details tab.
A List of views is displayed.
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Accessing views for the group of Servers

Perform the following steps to access Dell Server group views for all the servers:

1. Launch vRealize Operations Manager for a console.

2. Click Environment.

3. Expand All Objects, and click Dell OpenManage Adapter.

4. Expand Dell EMC Servers Group, again click Dell Servers Group, and then select the Details tab.
A List of views is displayed.

The following views are available in Dell Views
● Dell EMC Server Available Firmware Update Summary — Displays the critical, recommended, and optional firmware

updates for servers
● Dell EMC Server Power Details — Displays the PowerEdge Model, Average Energy Consumption, System Peak

Power (Watt), System Peak Amps (A), Warning Threshold (Watt), and Failure Threshold (Watt).
● Dell EMC Pro Active HA Servers View — Displays whether or not the proactive high availability is enabled or disabled.
● Dell EMC FRM capable Servers View — Displays the Fault Resilient Memory (FRM) capability on the Dell

PowerEdge Servers.
● Dell EMC Server Firmware Summary List — Displays the list of firmware available for all the PowerEdge servers.
● Dell EMC Chassis Warranty List — Displays the list of warranties for all the chassis.
● Dell EMC Server Warranty List — Displays the list of warranties for all the PowerEdge servers.
● Dell EMC Server SSD Write Endurance List View - Displays the SSD name, Remaining Rated Write Endurance, Cluster

Name and Service Tag.
● Dell EMC vSAN Enabled Servers View - Displays the distribution of vSAN Enabled Hosts(Yes/No) in the environment.

Accessing views for Dell EMC Server Hardware Configuration Drift
Report

Perform the following steps to access Dell server group views for all the servers:

1. Launch vRealize Operations Manager for a console.

2. Click Environment.

3. Expand All Objects, and click Dell OpenManage Adapter.

4. Expand Dell EMC Server Hardware Drift Group, again click Dell Server Hardware Drift Group, and then select the
Details tab.
A List of views is displayed.

Accessing views for Dell EMC Chassis Firmware Summary Report

Perform the following steps to access Dell server group views for all the servers:

1. Launch vRealize Operations Manager for a console.

2. Click Environment.

3. Expand All Objects, and click Dell OpenManage Adapter.

4. Expand Dell EMC Chassis Firmware Summary Group, again click Dell Chassis Firmware Summary Group, and then
select the Details tab.
A List of views is displayed.

Accessing views for Dell EMC OMIVV License List Report

Perform the following steps to access Dell server group views for all the servers:

1. Launch vRealize Operations Manager for a console.

2. Click Environment.

3. Expand All Objects, and click Dell OpenManage Adapter.

4. Expand OpenManage Adapter Instance, again click new-omivv, and then select the Details tab.
A List of views is displayed.
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Accessing reports
The OpenManage Management Pack for vRealize Operations Manager provides custom reports for the following:
● Dell EMC Server Firmware Summary Report
● Dell EMC Server Power Details
● Dell EMC Server Warranty
● Dell EMC Server SSD Write Endurance Report
● Dell EMC Server Hardware Configuration Drift Report.
● Dell EMC Chassis Warranty
● Dell EMC Chassis Firmware Summary Report

Dell EMC Server SSD Write Endurance Report

Dell EMC Server SSD Write Endurance Report displays Name of the SSD, vCenter Server, Cluster Name, Service Tag,
Remaining Rated Write Endurance, Chassis IP address and ,Chassis Service Tag.

Perform the following steps to access the report:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Server SSD Write Endurance Report.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Server Group > Dell Server
Group.

4. Click OK.

NOTE: Chassis Service Tag and Chassis IP address are not in the report for adapter instance that manages OMIVV

4.3.1.

Dell EMC Chassis Warranty

Dell EMC Chassis warranty displays Name, Days Left, End Date, Entitlement Type, Provider, Service Level Description,
Start Date, Last Updated Time and, Status of Dell EMC Chassis. Perform the following steps to access Dell EMC chassis
warranty:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Chassis Warranty.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Chassis Group > Dell
Chassis Group.

4. Click OK.

NOTE: You can see a heat map of the Chassis Warranty in the Dell EMC Chassis Overview dashboard.

Dell EMC Server Firmware Summary Report

Dell EMC Server firmware summary report displays Servicetag, Hostname, Component, Current Version, Available
Version, Criticality, Cluster name, Cluster Profile name, vCenter Server, Reboot Required, Chassis IP address and,
Chassis Service Tag of Dell EMC PowerEdge servers.

● If the host is part of OMIVV cluster profile and associated with a Repository Profile, then that report generated is based on
the associated repository profile.

● The Firmware Summary report is not shown if OMIVV cluster profile and or repository profile is not associated with the
cluster.

Perform the following steps to access Dell EMC server firmware summary report:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Server Firmware Summary Report.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Firmware Group > Dell
Firmware Group.
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4. Click OK.

NOTE: The firmware report provided is based on the associated firmware repository through cluster profile. Any

changes made to firmware repository, does not update until the Cluster Profile is updated to the latest firmware

repository.

NOTE: Chassis Service Tag and Chassis IP address are not in the report for adapter instance that manages OMIVV

4.3.1.

Dell EMC Server Power Details

Dell EMC server power details displays the PowerEdge Model, Average Energy Consumption, System Peak Power
(Watt), System Peak Amps (A), Warning Threshold (Watt), Chassis IP address ,Chassis Service Tag and, Failure
Threshold (Watt) of the Dell EMC PowerEdge servers.

Perform the following steps to access Dell EMC server power details:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Server Power Details.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Servers Group > Dell
Servers Group.

4. Click OK.

NOTE: Chassis Service Tag and Chassis IP address are not in the report for adapter instance that manages OMIVV

4.3.1.

Dell EMC Server Warranty

Dell EMC server warranty displays Name, Days Left, End Date, Entitlement Type, Provider, Service Level Description,
Start Date, Chassis IP Address, Chassis Service Tag and, Status of Dell EMC PowerEdge servers. There are separate
warranty reports that are available for PowerEdge servers and chassis.

Perform the following steps to access Dell EMC server warranty:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Server Warranty.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Servers Group > Dell
Servers Group.

4. Click OK.

NOTE: You can see a heat map of the Server Warranty in the Dell EMC Server Overview dashboard.

Dell EMC Chassis Firmware Summary Report

Dell EMC chassis firmware summary list displays Service Tag, Host Name, Component Name, Current Version,Chassis IP
Address of Dell EMC PowerEdge servers.

Perform the following steps to access Dell EMC chassis firmware summary list:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Chassis Firmware Summary Report.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Chassis Firmware Summary
Report > Dell Firmware Group.

4. Click OK.
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Dell EMC Server Hardware Configuration Drift Report

Dell EMC server hardware configuration list displays Service Tag, Host Name, Component Name, Component Group,
Attribute NameCurrent Value, Baseline Value,Chassis IP Address and, Chassis Service Tag of Dell EMC PowerEdge
servers.

Perform the following steps to access Dell EMC server firmware summary report:

1. On the Dashboards tab, click Reports.

2. Select Dell EMC Server Hardware Configuration Drift Report.

3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Server Hardware Drift
Group > Dell Server Hardware Drift Group.

4. Click OK.

NOTE: Hardware configuration drift views, reports and metrics are not supported for 4.3.1

NOTE: Chassis Service Tag and Chassis IP address are not in the report for adapter instance that manages OMIVV

4.3.1.

Viewing alerts

OpenManage Management Pack for vRealize Operations Manager displays any events from the Dell EMC servers, chassis and
associated components as alerts. It also recommends that you perform certain steps to overcome the unusual events. If the
extended monitoring or firmware metric collection job fails for a server, a warning alert is created for that particular server.

There are two different types of alerts.
● Internal Alerts — An internal alert is an alert that gets generated based on the change in the metric values. These metrics

are collected and passed to vROPS by OpenManage Management Pack for vRealize Operations Manager.
● External Alerts — An external alert is an alert that is generated in response to an event sent to vROPS by OMIVV and

defined by the OpenManage Management Pack for vRealize Operations Manager. For more information about external
alerts, see SNMP Trap Monitoring.

The following are the severity of the alerts:

1. Critical — Indicates that the component has either failed or failure is imminent. It requires immediate attention and may
require replacement.

2. Warning — Indicates that a probe or other monitoring device has detected a reading for the component that is exceeding
the acceptable level. The component may be functioning, but it can fail. The component may also be functioning in an
impaired state or its state is Unknown.

3. Informational — Indicates the normal status or information about server/chassis or any related component.

Warranty Metrics

Server and chassis warranty information is retrieved and displayed by OpenManage Management Pack for vRealize Operations
Manager. The service tags are used to gather warranty information about the servers and chassis. When you set up a Warranty
Expiration Notification Threshold at OMIVV, OpenManage Management pack creates a warning or critical alert based on the
threshold that has been set.

NOTE:

Warranty metrics is displayed for each PowerEdge server and chassis.

NOTE:

When there are different types of warranties for chassis and servers, alerts are created for the longest warranty peirod.
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License metrics of OMIVV
To access the license metrics of OMIVV:

Click Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC OpenManage Adapter Instance > Select
Instance > All metrics > License Info.

The license for OMIVV is also the licensing used for the management pack. License metrics of OMIVV enables you to view the
license information and metrics.

The following metrics are associated with Dell OMIVV License:

● Available Nodes: Displays the number of licenses that are available.
● Used Nodes: Displays the number of licenses that are used.
● Evaluation License: Displays the current license type whether or not it is evaluation or standard license.
● Licensed Nodes: Displays the number of licensed nodes.
● Expiry Status: Displays the expiry status of license.
● License Status: Displays the status of the servers that are managed. Alerts are generated, when X+1 servers are managed.

The license metrics is associated with each OMIVV license that displays Activation Date, Days Remaining, Entitlement ID,
Expiration Date, License Sub State, License Type, and Number of Nodes.

NOTE:

In case you have installed a new evaluation license despite having an active or expired older evaluation license, the older

evaluation license continues to generate and displays the alerts to show number of days remaining for the license to expire.
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Dell EMC Server metrics
Accessing Dell EMC Server metrics:

Click Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC Server > Select Server > Metrics > All
Metrics.

NOTE: If the Server is firmware noncompliant in OMIVV, then health metric fails for that Server

Table 1. Dell EMC Server Metrics 

Resources Available Server- Resource Metrics

Server Metrics Battery Rollup Status

Chassis Service Tag

Chassis IP Address

Cluster Name

Cluster Profile Name

Fan Rollup Status

Host Entity ID

iDRAC IP

IDSDM Present

IDSDM Rollup Status

LockDown Mode

Memory Rollup Status

Model

Overall Warranty Status

Overall Warranty Status(Enum)

ProactiveHA

Processor Rollup Status

PSU Rollup Status

Server Rollup Status

Server OverALL Health(Enum)

Service Tag

Storage Rollup Status

Temperature Rollup Status

Voltage Rollup Status

vCenter Server

NOTE: The vCenter metric for the server can either
be the vCenter FQDN or its IP when the vCenter is
registered with OMIVV using its hostname.

NOTE: Chassis Service Tag and Chassis IP address
are not in the report for adapter instance that
manages OMIVV 4.3.1.
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Table 1. Dell EMC Server Metrics (continued)

Resources Available Server- Resource Metrics

vSAN Member

Server Extended Metrics Energy Consumption End Date Time

Energy Consumption Start Date Time

Energy Consumption (KWh)

Extended Metrics Collection Job Status

Failure Threshold (Watt)

FRM Capable

FRM Enable

FRM Type

Peak Amps End Date Time

Peak Amps Start Date Time

System Board Power Consumption (Watt)

System Instantaneous Headroom (Watt)

System Peak Amps

System Peak Headroom (Watt)

System Peak Power End Date Time

System Peak Power Start Date Time

System Peak Power (Watt)

Warning Threshold (Watt)

Server Firmware Updates Critical

Firmware Metrics Collection Job Status

Optional

Recommended

Server Warranty Days Left

End Date

Entitlement Type

Last Updated Time

Provider

Service Level Description

Start Date

Status

Dell EMC Server Temperature Sensor Metrics Current Reading (Fahrenheit)

Current Reading(Celsius)

Health Status

Maximum Critical Threshold (Fahrenheit)

Maximum Critical Threshold (Celsius)

Maximum Warning Threshold (Fahrenheit)

Maximum Warning Threshold(Celsius)

Minimum Critical Threshold (Fahrenheit)
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Table 1. Dell EMC Server Metrics (continued)

Resources Available Server- Resource Metrics

Minimum Critical Threshold(Celsius)

Minimum Warning Threshold (Fahrenheit)

Minimum Warning Threshold(Celsius)

NOTE: Whenever the Temperature Probes values
are not applicable by iDRAC. The default value for
MaxThreshold is 9999 and MinThreshold is -999 (for
vROPS). The values remain same for both Celsius and
Fahrenheit.

Dell EMC Server Processor Metrics Processor Health Status

Dell EMC Server Memory Metrics Memory Unit Instance Health

Dell EMC Server System Board Inlet Temperature Sensor Metrics Current Reading (Fahrenheit)

Current Reading(Celsius)

Health Status

Maximum Critical Threshold (Fahrenheit)

Maximum Critical Threshold (Celsius)

Maximum Warning Threshold (Fahrenheit)

Maximum Warning Threshold(Celsius)

Minimum Critical Threshold (Fahrenheit)

Minimum Critical Threshold(Celsius)

Minimum Warning Threshold (Fahrenheit)

Minimum Warning Threshold(Celsius)

Dell EMC Server PSU Metrics Health Status

Input Voltage (Volts)

Redundancy Status

NOTE: Power supply redundancy status is displayed
as Unknown if, the Redundancy Policy is set to Not
Redundant in Integrated Dell EMC Remote Access
Controller (iDRAC).

Dell EMC Server SSD Metrics Available Disk Space (GB)

Health Status

Media Type

Remaining Rated Write Endurance

Smart Alert Enabled State

Total Disk Size (GB)

NOTE: For PCle SSD, the Total Disk Size (GB) is
reported as—999

Dell EMC Server hard drive Metrics Available Disk Space (GB)

Health Status

Media Type

Smart Alert Enabled State
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Table 1. Dell EMC Server Metrics (continued)

Resources Available Server- Resource Metrics

Total Disk Size (GB)

NOTE: If Virtual Disks are created out of this HDDs,
the Total Disk Size (GB) is reported as—255.

Dell EMC Server NIC Metrics Current MAC Address

Device Description

FCoE Boot Support

FCoE OffLoad Mode

FQDD

Is Partitioned

iSCSI OffLoad Mode

Link Speed

Link Status

NIC Mode

OnChip Thermal Sensor

Operating system Driver State

Partitionable

Permanent MAC Address

UEFI Support

Vendor

Dell EMC Server Controller Metrics Controller Mode

FQDD

Health Status

Max Capable Speed

Product Name

SAS Address

Dell EMC Server FC Metrics FC Boot Support

FQDD

Invalid CRCs

Link Failures

Link Speed

Link Status

Loss of Signals

On Chip Thermal Sensor

OS Driver State

Rx KB Count

Tx KB Count

UEFI Support

Vendor Name

Virtual World Wide Node Name (VWWN)

Virtual World Wide Port Name(VWWPN)
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Table 1. Dell EMC Server Metrics (continued)

Resources Available Server- Resource Metrics

World Wide Node Name(WWN)

World Wide Port Name(WWPN)

Dell EMC Server Hardware Configuration Drift Attribute Name

Baseline Value

Chassis IP Address

Chassis Service Tag

Component Name

Current Value

Group Name

Host Name

Service Tag

NOTE: Hardware Configuration Drift Metrics are not
provided for Adapter Instance that manages OMIVV
4.3.1.
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Dell EMC Chassis Metrics
Accessing Dell EMC chassis metrics:

Click Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC Chassis > Select chassis > Metrics > All
Metrics > chassis Metrics.

Table 2. Dell EMC Chassis Metrics 

Resources Available Chassis- Resource Metrics

Chassis Metrics Chassis Overall Health

Energy Consumption (KWh)

Fan Rollup Status

Host Name

IPAddress

Chassis OverAll Health(Enum)

Model

Overall Warranty Status

PSU Rollup Status

Service Tag

System Peak Power End Date Time

System Peak Power Start Date Time

System Peak Power (Watt)

NOTE:

When rack server Mode is enabled, chassis PSU
and fans are discovered and monitored as server
components.

Chassis Warranty Days Left

End Date

Entitlement Type

Last Updated Time

Provider

Service Level Description

Start Date

Status

Dell EMC Chassis PSU Metrics Health Status

Input Voltage (Volts)

Dell EMC Chassis Fan Metrics Health Status

Current Reading (RPM)

Dell EMC Chassis Firmware Metrics Chassis IP Address

Component
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Table 2. Dell EMC Chassis Metrics (continued)

Resources Available Chassis- Resource Metrics

Current Version

Service Tag
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View DellEMC PowerEdge servers and ESXi
of VMware relationship

This dashboard provides a visual representation of server relationship between DellEMC PowerEdge servers and ESXi.

NOTE: Admin can see server and ESXI relationship only when the OMIVV managed vCenter is added to vROPS.

To view the object relationship health tree, see Dell EMC Server Detailed Dashboard on page 8.
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Known Issues
● Historical data for hard drive are not available after the OpenManage Management Pack for vRealize Operations Manager

Version 1.1 upgrade. This behavior is expected behavior with the latest upgrade, adapter is offering hard drive and SSD data
separately. However, historical data are available only for the SSD. Hard drive metrics are freshly populated since the time
adapter has been updated.

● After OpenManage Management Pack for vRealize Operations Manager Version 1.1 upgrade, perform Stop Collecting and
Start Collecting for an adapter instance to reflect the correct hard drive metrics. In multiple instances, you need to
perform the same task for all adapter instances.

● Firmware metrics collection does not happen. Run when the firmware catalog is getting refreshed. The inventory in OMIVV
again and check for the metrics after the next collect cycle.

● Servers that have an in-built PSU or the drives that are connected to Embedded Controller always display a warning
status in vROPS, because Embedded Controller is not monitored by iDRAC.

● The removed fans exist under DellEMC chassis. In such a situation, because the health cannot be retrieved the FAN status
is displayed as Critical.

● Disconnecting the power cable and nonremoval of PSU from a specific port of chassis results in the relationship maps
displaying the specific PSU as Critical. However, if the PSU is removed, the removed PSU is not displayed in the
relationship map.

● The FAN Rollup status for PowerEdge FX2 and VRTX is based on the chassis firmware constraint. For more information,
see Chassis Management Controller User's Guide.

● When the chassis has an object down alert, the server may have a descendent alert, but the overall health statuses of the
server and relationship map are not impacted.

● Power supply unit health is not recorded for PowerEdge C6320.

● Alerts are not created when Non-Raid Physical Disk is removed from the server, and the Dell server overall health status is
displayed as Critical.

● Ensure that the basic health update and extended metric jobs are running successfully for the specified host, if the data is
not populated.

● The vROPS report displays the entries of a removed server. To generate an updated report, remove the nonexistent Dell
objects from inventory explorer.

● If the PowerEdge MX server is managed using a chassis profile in OMIVV, power-related details in the extended metrics are
not visible. Following are the list of missing metrics:
○ Energy Consumption End Date time
○ Peak Amps End Date Time
○ Peak Amps Start Date Time
○ System Board Power Consumption Failure Threshold
○ System Board Power Consumption Warning Threshold
○ System Instantaneous Headroom
○ System Peak Amps
○ System Peak Headroom
○ System Peak Power End Date time
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Accessing documents from the Dell EMC
support site

You can access the required documents in one of the following ways:
● Using the following links:

○ For Dell EMC Enterprise Systems Management, Dell EMC Remote Enterprise Systems Management, and Dell EMC
Virtualization Solutions documents — https://www.dell.com/esmmanuals

○ For Dell EMC OpenManage documents — https://www.dell.com/openmanagemanuals
○ For iDRAC documents — https://www.dell.com/idracmanuals
○ For Dell EMC OpenManage Connections Enterprise Systems Management documents — https://www.dell.com/

OMConnectionsEnterpriseSystemsManagement
○ For Dell EMC Serviceability Tools documents — https://www.dell.com/serviceabilitytools

● From the Dell EMC Support site:
1. Go to https://www.dell.com/support.

2. Click Browse all products.

3. From All products page, click Software, and then click the required link from the following:

○ Analytics
○ Client Systems Management
○ Enterprise Applications
○ Enterprise Systems Management
○ Mainframe
○ Operating Systems
○ Public Sector Solutions
○ Serviceability Tools
○ Support
○ Utilities
○ Virtualization Solutions

4. To view a document, click the required product and then click the required version.

Using search engines:

● Type the name and version of the document in the search box.
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