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Preface
This guide provides instructions for installing the Dell Storage Integration Tools for VMware (DSITV) and configuring the following
applications:

• Dell Replay Manager Service for VMware (RMSV)
• Dell Storage vSphere Web Client Plugin

Revision history
Document Number: 680-131-001

Table 1. Revision history

Revision Date Description

A February 2017 DSITV version 4.1 general availability release

Audience
The intended audience of this guide is information technology professionals who have intermediate to expert knowledge of Dell Storage
Centers, Dell Storage Manager, and Replay Manager. This guide assumes administrative working knowledge of the VMware vSphere
Client, VMware vCenter, and VMware ESXi.

NOTE: Throughout this document, Dell Storage Manager (2016 and later) and Enterprise Manager (2015 and earlier) are

synonymous.

Related Publications
The following documentation is available for client applications that are used with Dell storage products.

• Dell Storage SC Series Best Practices with VMware vSphere 5.x–6.x

Provides configuration examples, tips, recommended settings, and other storage guidelines a user can follow while integrating VMware
vSphere with a Storage Center. This document answers many frequently asked questions about how VMware interacts with Storage
Center features, such as Dynamic Capacity, Data Progression, and Data Reduction.

• Dell Storage vSphere Web Client Plugin Administrator’s Guide

Describes how to use the vSphere Web Client Plugin to manage a Storage Center with the VMware vSphere Web Client.
• Dell Storage Manager Administrator’s Guide

Provides configuration and management instructions for Dell Storage Manager. Dell Storage Manager provides enterprise-level
management of multiple Storage Centers, including setting up and monitoring replications and disaster recovery (DR) sites. In addition,
it provides various system-provided performance reports, and the ability to create custom reports.

• Replay Manager Administrator’s Guide

Describes how to install Replay Manager and how to use the software to back up and restore data on a server.

Contacting Dell
Dell provides several online and telephone-based support and service options. Availability varies by country and product, and some services
might not be available in your area. To contact Dell for sales, technical support, or customer service issues, go to dell.com/support.
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Installing DSITV

Installation Requirements
The Dell Storage Integration Tools for VMware Release Notes list the minimum hardware and software requirements for DSITV
installation.

For information about installing and configuring VMware software, see:

www.vmware.com/support

Deploying DSITV
The DSITV virtual appliance is delivered as an OVA (Open Virtual Appliance) file. The OVA file is named DSITV-04.01.00.nnn.ova
and is deployed to a VMware vCenter Server using the Deploy OVF Template wizard.

Steps

1. Start the vSphere Client and connect to the VMware vCenter Server.

2. In the vSphere Client, select VMs and Templates.

3. Select Actions > Deploy OVF Template.
The Deploy OVF Template wizard opens.

4. Specify the location of the DSITV-04.01.00.nnn.ova file in the Deploy from a file or URL field.

5. Click Next.
The OVF Template Details page opens.

6. Click Next.
The End User License Agreement page opens.

7. Read the license agreement and click Accept.

8. Click Next.
The Name and Location page opens.

9. Specify the name and location of the virtual appliance.

• (Optional) Change the name of the virtual appliance in the Name field. The default name of the virtual appliance is Dell Storage
Integration Tools for VMware.

• (Optional) Select a folder in the Inventory Location pane to which to deploy the virtual appliance.

10. Click Next.
The Host/Cluster page opens.

11. Select the host or cluster on which to deploy the virtual appliance.

If a cluster is selected, click Next and select the host within the cluster on which to deploy the virtual appliance.

12. Click Next.
The Storage page opens.

13. Select the destination storage for the DSITV virtual machine files.

14. Click Next.
The Disk Format page opens.

15. Select the format for the virtual disks.

16. Click Next.

• If network mapping is required, map the source network to a destination network on the Network Mappings page and click Next.
The Ready to Complete page opens and displays the deployment settings of the virtual appliance.

• If network mapping is not required, the Ready to Complete page opens and displays the deployment settings of the virtual
appliance.

17. Click Finish.
A dialog box opens to show the progress of the deployment.
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18. Click Close when the Completed Successfully message is displayed.

Next steps

Assign a daily Replay Profile to the Storage Center volume on which DSITV is being deployed to allow the DSITV virtual appliance to be
recovered.

Setting Up DSITV
After deploying DSITV, configure the time on the DSITV virtual appliance and then log on to the virtual appliance to configure the time
zone and network settings.

• Configuring the Time on the DSITV Virtual Appliance
• Logging In to DSITV
• Configuring DSITV Settings

Configuring the Time on the DSITV Virtual Appliance
Make sure the time on the ESXi host is correct and then configure the DSITV virtual appliance to synchronize its time with the ESXi host.

Steps

1. Start the vSphere Client and connect to the VMware vCenter Server.

2. Select View > Inventory > Hosts and Cluster.
The Hosts and Clusters view opens.

3. Select the ESXi host and click the Configuration tab.

4. Click Time Configuration.
The Time Configuration page opens.

5. Click Properties.
The Time Configuration dialog box opens.

6. If the time or date is incorrect, type the correct time or date in the appropriate field.

7. Click OK.

8. Select View > Inventory > VMs and Templates.
The Virtual Machines & Templates view opens.

9. Right-click the DSITV virtual appliance and select Edit Settings.
The Virtual Machine Properties dialog box opens.

10. Click the Options tab and select the VMware Tools option.

11. Make sure the Synchronize guest time with host checkbox is selected.

12. Click OK.

Logging In to DSITV
Use the vSphere Client to log in to DSITV.

Steps

1. Start the vSphere Client and connect to the VMware vCenter Server.

2. Select View > Inventory > View > VMs and Templates.
The Virtual Machines & Templates view opens.

3. Right-click the DSITV virtual appliance and select Open Console.

4. If the virtual appliance is not running, select VM > Power > Power On.

5. When the login prompt appears, type the DSITV login credentials.

After you log in, the CLI menu is displayed:

################################################################
#   Welcome to Dell Storage Integration Tools for VMware       #
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#                       Version - 4.x.x.x                      #
################################################################

    Item                                                  Status
    ----------------------------------------------------  ------
1.  Set the time zone (Current: UTC) .................... Unset
2.  Configure network (eth0) ............................ Unset
3.  Configure RMSV ...................................... Unset
4.  Register vSphere Web Client Plugin with vCenter
5.  Unregister vSphere Web Client Plugin with vCenter

11. Restart Replay Manager for VMware (RMSV)
12. Reboot appliance
13. Change root password
14. Customer support
15. Update appliance
16. Logout

Enter selection [1 - 16]:

a) Type root at the login prompt and press Enter.
b) Type Fluid (case sensitive) at the password prompt and press Enter.

After logging in, the DSITV command-line interface (CLI) prompt is displayed.

Configuring DSITV Settings
After logging in to DSITV for the first time, configure the time zone and network settings. In addition, Dell recommends changing the root
password of DSITV now.

Configure the Time Zone of DSITV

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 1 and press Enter.

3. Specify the time zone using a geographical location.

4. When the correct time zone is displayed, type 1 and press Enter to save the changes.

5. When the time zone is set, press Enter to return to the main menu.

Related tasks

Logging In to DSITV

Configure the Network Settings of DSITV

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 2 and press Enter.

3. Type the host name of DSITV and press Enter.

4. Type the IP address of DSITV for the management network and press Enter.

5. Type the network mask for the management network and press Enter.

6. Type the gateway IP address for the management network and press Enter.

7. Type the IP address of the DNS server for the management network and press Enter.

8. To specify a second DNS server, type the IP address of the DNS server for the management network and press Enter. Otherwise,
press Enter to skip this step.

9. When the values that you entered in the previous steps are displayed on the screen, type y and press Enter to save the changes.

10. When the network settings are configured, press Enter to return to the main menu.
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Related tasks

Logging In to DSITV

(Optional) Change the Root Password of DSITV

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 13 and press Enter.

3. Type the new root password and press Enter.

4. Type the new root password again and press Enter.

5. When the root password is changed, press Enter to return to the main menu.

Related tasks

Logging In to DSITV

Updating DSITV
When an updated version of the DSITV virtual appliance becomes available, it can be installed from the virtual appliance. If DSITV is
installed at a dark site, see Updating DSITV at a Dark Site.

Display the Current Version of DSITV

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 15 and press Enter. The following options are displayed:

-------------------------------------------
1. Appliance version
2. Check for updates
3. Install update
4. Return to main menu

Enter selection [1 - 4]:

3. Type 1 and press Enter. The current version of the virtual appliance is displayed.

Version - 04.xx.xx.xxx

Description - Updates to the Dell Storage Integration
Tools for VMware appliance

press [enter] to continue...

4. Press Enter to return to the virtual appliance update menu.

Related tasks

Logging on to DSITV

Check for Updates to DSITV

Steps

1. Log in to DSITV.
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2. At the CLI prompt, type 15 and press Enter. The following options are displayed:

-------------------------------------------
1. Appliance version
2. Check for updates
3. Install update
4. Return to main menu

Enter selection [1 - 4]:

3. Type 2 and press Enter.

• If an update is not found, the following message is displayed:

No available updates found
• If an update is found, the version number of the update is displayed.

4. Press Enter to return to the virtual appliance update menu.

Related tasks

Logging on to DSITV

Install an Update to DSITV

Prerequisites

CAUTION: Before updating DSITV, make sure that no scheduled backups or restore operations are in progress.

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 15 and press Enter. The following options are displayed:

-------------------------------------------
1. Appliance version
2. Check for updates
3. Install update
4. Return to main menu

Enter selection [1 - 4]:

3. Type 3 and press Enter.

• If an update is not found, the following message is displayed:

No available updates found
• If an update is found, the version number of the update is displayed and the update is installed.

4. Press Enter to return to the virtual appliance update menu.

5. Type 16 and press Enter to log out of DSITV.

6. When the login prompt appears, log back in to DSITV.

Next steps

1. Reboot the DSITV appliance after installing the update. On some occasions, the version number is not refreshed immediately after an
update. This action also updates the version number.

2. After rebooting the DSITV appliance, unregister and reregister the vSphere Web Client Plugin from the DSITV appliance’s CLI menu.
This action removes the old plugin and registers the new plugin to vCenter.

3. When Replay Manager Explorer is installed on a server with the Replay Manager Service, restart the Replay Manger Service after the
DSITV update completes.

Related tasks

Logging In to DSITV

Installing DSITV 9



Rebooting DSITV

Updating DSITV at a Dark Site
When DSITV is installed at a site without Internet access, updates to DSITV must be obtained from Dell Technical Support. The updates
can then be made available using an internal web server or they can be copied directly to the virtual appliance.

Copy Updates to a Web Server

Steps

1. Contact Dell Technical Support to obtain the latest DSITVUpdate.zip file.

2. Extract the contents of theDSITVUpdate.zip file to a folder named dsitvupdate in the root directory of the web server.

For example, if the root directory of the web server is C:\inetpub\wwwroot, extract the contents of the zip file to C:\inetpub
\wwwroot\dsitvupdate.

3. Verify access to the updates by using a web browser to go to http://web_server_address/dsitvupdate/manifest/
manifest-latest.xml.

4. Log in to DSITV.

5. Type 99 and press Enter to access the interactive shell.

6. Open the /etc/hosts file.

7. Add the following entry at the end of the hosts file:

citv.compellent.com[IP_address_of_web_server]

8. Save changes to the hosts file and type exit to return to the CLI.

9. Install the updates as described in Updating DSITV.

Related tasks

Logging In to DSTV

Copy Updates to the Virtual Appliance

Steps

1. Contact Dell Technical Support to obtain the latest DSITVUpdate.zip file.

2. Using a computer with Internet access, download an unzip tool for CentOS release 6.7, which is the operating system of the virtual
appliance.

3. Use Secure Copy (SCP) to copy the DSITVUpdate.zip file and unzip the RPM file from a local computer to the virtual appliance.

4. Log in to DSITV.

5. Type 99 and press Enter to access the interactive shell.

6. Install the unzip tool:

rpm -ivh [unzip_package_name].rpm

7. Create a directory named DSITVUpdate.zip in the root directory:

mkdir dsitvupdate

8. Extract the update files to the DSITVUpdate.zip directory:

unzip DSITVUpdate.zip -d dsitvupdate

9. Open the /opt/vmware/var/lib/vami/update/provider/provider-deploy.xml file.

10. Find the string http://citv.compellent.com/ and change it to file://root/dsitvupdate.

11. Save changes to the provider-deploy.xml file and type exit to return to the CLI.

12. Install the updates as described in Updating DSITV.
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Related tasks

Logging In to DSTV

Rebooting DSITV
Prerequisites

CAUTION: Before rebooting DSITV, make sure no scheduled backups or restore operations are in progress.

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 12 and press Enter.

3. Type y and press Enter. The following messages are displayed:

Broadcast message from root...

The system is going down for reboot NOW!

4. When the login prompt appears, log back in to DSITV.

Related tasks

Logging In to DSITV
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Replay Manager Service for VMware

RMSV Data Migration
Upgrading from earlier versions of DSITV requires a migration of RMSV data.

You can choose to migrate the RMSV data created in DSITV 4.x to DSITV 4.1 during the RMSV configuration process. DSITV prompts you
to migrate data unless one of the following conditions is met:

• You have already migrated data from DSITV 4.x to DSITV4.1.
• You chose to configure DSITV4.1 without migrating the earlier data.

After you configure RMSV, the data migration option is no longer displayed and you can no longer migrate data from the earlier release.

NOTE: Each restore point increases the time it takes for the data migration to finish.

After migration, the following data becomes accessible to DSITV4.1:

• List of defined Storage Centers
• Email service settings and snapshot notifications email
• License status and serial number information
• Jobs schedule
• Backup sets and restore point status reports
• Related virtual machine and datastore backup data

NOTE: If you are running DSITV earlier than version 4.1, you must first upgrade to DSITV 4.1. Then, you can migrate the

data from DSITV 4.1 to DSITV4.1 as indicated.

Configuring RMSV
To allow Replay Manager to communicate with VMware vCenter, RMSV must be configured with information about the VMware vCenter
Server.

Prerequisites

CAUTION: Errors might occur on the VMware ESXi host if multiple instances of RMSV, on multiple DSITV virtual

appliances, are configured to communicate with a single VMware vCenter Server. Each instance of RMSV must be

configured to communicate with a different VMware vCenter Server.

• Deploy DSITV and configure the time zone and network settings.
• Identify the host name or IP address of the VMware vCenter Server.
• Identify the user name and password of a VMware vCenter user with administrator privileges.
• Decide whether to migrate RMSV data from DSITV 4.1. For more information, see RMSV Data Migration.

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 3 (Configure RMSV) and press Enter.
If you are upgrading from DSITV 4.1, DSITV begins the RMSV configuration process and asks if you want to migrate data from an
existing DSITV 4.1 appliance. If you have an existing DSITV 4.1 appliance with data that you would like to migrate, continue with step 3.
If prompted to migrate data, continue with step 4.

3. To begin the data migration, type y when prompted and continue with the following steps:

NOTE: If you have already configured RMSV or migrated from a DSITV 4.1 appliance, the migration option is not

available.

a) Enter the IP address or host name of the DSITV appliance from which to migrate the data.

2
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DSITV authenticates the host and asks if you want to continue connecting.
b) Type yes when asked to confirm that you want to continue connecting.

DSITV adds the host to the list of known hosts, stops the Replay Manager on that host, and begins copying the RMSV data files.
c) After the files are migrated, DSITV disables the Replay Manager on that host, restarts Replay Manager, and indicates that the data

migration has completed. Continue with step 4.

4. Type the host name or IP address of the VMware vCenter Server and press Enter.

5. Type the user name of the VMware vCenter user with administrator privileges and press Enter.

6. Type the password of the user with administrator privileges and press Enter.

7. Retype the password and press Enter to confirm the password.

8. Type 11 and press Enter.

RMSV attempts to connect to the VMware vCenter Server. If a Connected successfully message is displayed, continue to
step 8. If a Connection to vCenter failed message is displayed verify the server information and repeat the steps 4 through
7. For additional information, see Troubleshooting RMSV.

NOTE: If a server certificate message is displayed, type y and press Enter to trust the certificate.

9. Add the VMware vCenter Server to Replay Manager Explorer using the host name or IP address of DSITV and the user name and
password of a VMware vCenter user with administrator privileges.

See the Replay Manager Administrator’s Guide for details about adding the VMware vCenter Server to Replay Manager.

NOTE: Replay Manager management tools such as Replay Manager Explorer must be installed on a computer that

has connectivity to the DSITV virtual appliance.
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Dell Storage vSphere Web Client Plugin

Installing the Dell Storage vSphere Web Client
Plugin
To install the Dell Storage vSphere Web Client Plugin, register the plugin with VMware vCenter.

Prerequisites

• Deploy DSITV and configure the time zone and network settings.
• Identify the host name or IP address of the VMware vCenter Server.
• Identify the user name and password of a VMware vCenter user with administrator privileges.
• Make sure that Dell Storage Manager Data Collector is communicating with Storage Center.

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 4 and press Enter.

3. Type the host name or IP address of the VMware vCenter Server and press Enter.

4. Type the user name of a VMware vCenter Server user with administrator privileges and press Enter.

5. Type the password of the user with administrator privileges and press Enter.

6. If necessary, retype the password and press Enter to confirm the password.

NOTE: If a server certificate message is displayed, type y and press Enter to trust the certificate.

7. Type the host name or IP address of DSITV and press Enter.

8. Type y and press Enter.

9. After the vSphere Web Client Plugin is installed, press Enter to return to the main menu.

Refer to the Dell Storage vSphere Web Client Plugin Administrator’s Guide for details about managing and using the vSphere Web
Client Plugin.

Related tasks

Logging In to DSITV

Register the vSphere Web Client Plugin After an
Upgrade Installation
After a successful upgrade of the DSITV appliance, a reboot is required. You then must unregister and reregister the vSphere Web Client
Plugin from the DSITV appliance’s CLI menu. This action removes the old plugin and registers the new plugin to vCenter.

After performing these steps, if the Dell Storage icon does not appear in the vSphere Web Client, restart the vSphere Web Client service.
See Troubleshooting the vSphere Web Client Plugin.

Removing the vSphere Web Client Plugin
To remove the vSphere Web Client Plugin, unregister the plugin from VMware vCenter.

Prerequisites

• Identify the host name or IP address of the VMware vCenter Server.

3
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• Identify the user name and password of a VMware vCenter user with administrator privileges.

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 5 and press Enter.

3. Type the host name or IP address of the VMware vCenter and press Enter.

4. Type the user name of a VMware vCenter user with administrator privileges and press Enter.

5. Type the password of the user with administrator privileges and press Enter.

6. Type y and press Enter to remove the vSphere Web Client Plugin.

7. After the vSphere Web Client Plugin is removed, press Enter to return to the main menu.

8. To view the changes in the VMware vCenter Web client, log out and log back in.

Related tasks

Logging In to DSITV
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DSITV Application Troubleshooting
To handle any issues with the DSITV application:

• Use the RMSV troubleshooting procedures to troubleshoot issues with Dell Replay Manager Service for VMware.
• Use the vSphere Web Client Plugin troubleshooting procedures to troubleshoot issues with Dell Storage vSphere Web Client Plugin.

Topics:

• Troubleshooting RMSV
• Troubleshooting the vSphere Web Client Plugin

Troubleshooting RMSV
If the Replay Manager is unable to connect to the VMware vCenter Server:

• Verify that the host name or IP address of the VMware vCenter Server is correct and the VMware vCenter Server user has
administrator privileges. See Configuring RMSV.

• Verify that RMSV is running. See Save RMSV Log Files.

If further troubleshooting is required, Dell Technical Support might need a copy of RMSV logs for analysis. See Save RMSV Log Files.

Restart RMSV
Use option 11 in the CLI to restart RMSV and verify that it starts.

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 11 and press Enter. The following messages are displayed:

Waiting 15 seconds for the service to restart
Starting replaymanager:                                  [ OK ] 

RMSV is stopped and restarted.

• If [ OK ] is displayed, RMSV started successfully.

• If [ Failed ] is displayed, RMSV failed to start.

Related tasks

Logging In to DSITV

Save RMSV Log Files
Use option 14 in the CLI to save the RMSV log file to a zip file.

Steps

1. Log in to DSITV.

2. At the CLI prompt, type 14 and press Enter. The following options are displayed:

1. Gather support information
2. Return to main menu
Enter selection [1 - 2]:

3. Type 1 and press Enter. The zip file with the logs is saved to the root directory of the virtual appliance.

A
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4. Use Secure Copy (SCP) to copy the zip file from the virtual appliance to a local computer.

When the zip file is on a local computer, it can be sent to Dell Technical Support.

Related tasks

Logging In to DSITV

Troubleshooting the vSphere Web Client Plugin

Dell Storage Icon Is Missing
If the Dell Storage icon does not appear in the Administration pane of the vSphere Web Client:

• Verify that the host name or IP address of the VMware vCenter Server is correct and the VMware vCenter Server user has
administrator privileges. See Restart RMSV.

• Verify that the vSphere Web Client Plugin is running. See Installing the vSphere Web Client plugin.
• Restart the vSphere Web Client service.

• For a Windows-based vCenter server, restart the vSphere Web Client service by accessing Server Manager > Services >
VMware vSphere Web Client service. Select Restart to restart the service.

• For a Linux-based vCenter Server appliance, use one of the following commands to restart the service:

• service vsphere-client restart
• /etc/init.d/vsphere-client restart

If further troubleshooting is required, Dell Technical Support might need a copy of vSphere Web Client log files for analysis. See View
vSphere Web Client Log Files.

Plugin Summary and Monitor Page Appears Disabled
Summary information might not display in the vSphere Web Client Plugin. Information will appear blank on the summary page (Summary
tab, then Dell Storage tab) and monitor page (Monitor tab, then Dell Storage tab).

Ensure that the credentials you entered on the Manage tab for vCenter server and Dell Storage Manager configuration are correct.

Snapshot and Snapshot Schedule Creation Fails
When using an NFS datastore to create a snapshot or a snapshot schedule, ensure that the NFS datastore is hosted on a FluidFS v5
system.

Cannot Enable Live Volume to Failover Automatically
Live Volume configured to fail over automatically and promote the secondary volume might fail if the following requirements are not met:

• Type is Synchronous
• Synchronous mode is High Availability
• Source and target Storage Centers are at version 6.7 or later

Select a datastore or RDM that meets these requirements. Optionally, modify the datastore to meet these requirements or create a new
datastore or RDM.

Failure When Creating NFS Datastores
When using an existing NFS export to create a datastore, ensure that the required ACLs are pre-configured for the NFS export.

Managing an NFS Datastore Created Outside the Plugin
For NFS datastores created outside the vSphere Web Client Plugin, verify that you invoke the Dell Storage view for the corresponding
datastore at least once. This action will retrieve details of the NFS datastore.
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In addition, ensure that the vSphere Web Client Plugin can validate the datastore with the registered Dell Storage Manager configuration.

View vSphere Web Client Log Files
For additional information, refer to the following publications:

About this task

• To view the vSphere Web Client log files, refer to the VMware Knowledge Base article Location of vSphere Web Client 5.x service
logs (2004090).

• To change the logging level, refer to the VMware Knowledge Base article Enabling debug logging on the VMware vSphere 5.x/6.0
Web Client service (2011485).

Registration Failure Related to TLS
Registration of the vSphere Web Client Plugin could fail if the vCenter Server is configured with TLS 1.0 disabled.
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